You are here

Samsung NP530U4C alaplap boot probléma

9 posts / 0 new
Last post
kogabe

Sziasztok,

adott egy Samsung NP530U4C laptop, ami évekig jól működött. 1 hete elkezdte azt a tünetet produkálni, hogy sleep mode-ba kapcsolva elsötétült a képernyő, de nem kapcsolt ki teljesen.
Hosszú power gomb nyomásával leállt.
Bekapcsolás után indításkor kb 5-10 sec késéssel jelenik meg csak kép a kijelzőn, majd a Samsung logo megjelenése után nem megy tovább. 
Néhány ki-be kapcsolás után elindult rendesen, ez az állapot eltartott 1-2 napig, most már egyáltalán nem megy tovább a logo-n. Először azt hittem, hogy túlmelegedett, és a hővédelem kapcsolt le.
BIOS-ba be lehet lépni, látja is a HDD-t. USB-ről sem bootol (látszólag olvassa, de nem megy tovább)
Memóriát szintén látja megfelelően, HDD lehúzása sem változtat a helyzeten.
Van ötletetek, hogy merre kezdjem a hibakeresést? Elsőként táp hibának gondolnám (kiszáradt elkó?) Ebből 1 db van az alaplapon, 16V rated, 5V körüli értéket mértem a lábain. Érdemes megpróbálnom kicserélni, vagy rossz az irány?

Előre is köszönöm,
kogabe
 

File attachment: 
Comments
hcs

Szia!
Ez így a leírás alapján energiaellátási probléma lehet. Próbáld meg kivenni a wifi kártyát, meg ami esetleg nem létfeltétel, a kijelző teljes leválasztása és külső monitor használata diagnosztikai célból talán segít. Csökkenti az áramfelvételt.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: ebben van memóriaelem?

Bálint

0

Vote up!

You voted ‘up’

kogabe

Szia, van! A képen a bal felső negyedben a kör alakú fekete cucc az. Lehúztam, vissza, de csak a dátumot felejtette el :(

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: rádugva elegendő a feszültsége?

Bálint

0

Vote up!

You voted ‘up’

kogabe

Szia! Még nem mértem rá, mivel teljes áramtalanítás után is megjegyzi az alaplap a dátumot -egészen a CMOS elem lehúzásáig-.
Érdemes lenne szerinted ennek ellenére? Okozhat ilyen problémát?

 

0

Vote up!

You voted ‘up’

kogabe

CMOS elem lehúzva-rádugva is 2.76 V.
Tegnap kicseréltem a korábban említett elkót, egyből elindult a gép, de sajnos korai volt az öröm.
Újraindítás után ismét nem bootolt be. Éjszakára minden tápot lehúztam az alaplapról, reggel megint elsőre bootolt, utána ismét nem. Jót tesz neki a tápmentes pihenő, az már biztos.
Sajnos kezdek kifogyni az ötletekből.

0

Vote up!

You voted ‘up’

hcs

2,76V kevés, 3,1 -3,2 körül kellene lennie. Cseréld ki, az elvesztegetett időd többe kerül.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: én megpróbálnám két ceruzaelemmel is, ipari gépnél jártam már így.

Bálint

0

Vote up!

You voted ‘up’

More similar content