You are here

Samsung PS43D490A1W sötét képernyő

4 posts / 0 new
Last post
nyamnyam
nyamnyam's picture

Sziasztok

Abban szeretnék segitséget kérni hogy a fent nevezett Tv bekapcsolás után a power led-je 3 villan majd 8 sec szünet és ismét kezdődik elölről , a relé hármat kattan és utána nincs a tápon semilyen feszültség a relé kattanásakor a logic board led felvillan de azután az is elalszik .
Ha a logic board-ra menő csatlakozót lehúzom a relé egyet kattan és a táp rendesen megy van minden feszültség !
Mi lehet a hiba és merre keresgéljek ?

Üdv 

Comments
stevepapa

Szia! 
A STBY led villogása nem érdekes, Samsungnál nincs hibakód. Mérd meg az Y .s Z sus biztosítékait, illetve ha jók egyenként vedd ki őket. A melyik kivételénél elindul az a fokozat rosz. Általában az Y sus zárlatos.

0

Vote up!

You voted ‘up’

nyamnyam
nyamnyam's picture

A biztositékok jók kivettem az először az egyiket akkor is elindult a logik board led szépen ütemesen villogott a relé is egyszer kattant , azután meg csináltam a másikat is akkor is rendben ment minden azután kivettem mind a kettőt a board led szépen ütemesen villogott majd visszatettem mind a kettőt és akkor visszaállt az eredeti verzió a relé háromszor kattant a board led is ugyanannyit villant és kész sehol semmi feszültség ! Hogyan tovább ?

0

Vote up!

You voted ‘up’

stevepapa

Szia!

Húzd le az Y buffereket, lehet, hogy az fogja az indítást ha valamelyik ic zárlatos. Ha logik boardot lehúzod az Y nem kap vezérlést azért állnak fel a tápok. No meg persze szkóppal ellenőrizni kell a tápokat, illetve az Y panelon a jelalakot. Akkor mikor van feszültség mindenhol.

0

Vote up!

You voted ‘up’