You are here

samsung ps50c91h hang van kép nincs

3 posts / 0 new
Last post
bluemoon

Szevasztok,

két teljesen egyforma plasma adott sajnos ugyanazzal a hibával. hang stimmel de egy pillantra sem jön meg a fény. kezdve a táptól, minden feszűltség tökéletesen stimmel. az amire jutottam a mérésekkel, az az, hogy az Y és a Z-sus modulok nem zárlatosak és a rajtuk mérendő egyenfeszűltségek is stimmelnek. a buffer-ok sem zárlatossak. visszafelé keresvén a hibát a Z-sus tól és az Y-tól azt tapasztaltam, hogy semmi impulzus sem jelenik meg a szkópon. ezzel a MAIN modulig jutottam amelyen a következőket írja:

MODEL:50HD W2A PLUS LOGIC MAIN MODUL
PCB NO:LJ41-05188A

A modulon a feszűltségek hibátlanok, 3V3, 2V5 és az SC4521 feszűltséleszabályzó is 1.16V ad a fojtótekercsen át és amely a C2102-őn jelenik meg. az X2000 blokk oszcilátoron a jel szabályos és ez az egyetlen váltakozó jel ami megjelenik a szkópon. azt is megjegyzem, hogy Ohmikussan mérve a földhöz képest a C2102-őn 7 Ohm mérhető. szóval sem a Z sem az Y felé sem jelenik meg bármilyen impulzus ami miatt nyilván nincs kép. az LVDS csatlakozón látható impulzusok vannak. a main modulon a 3 LED közűl csak a LED2000 világít folyamatosan a másik kettő csak a bekapcs pillanatában villan meg. ugyanúgy sem a flash sem a RAM felé nem mérhető bármiféle komunikáció

az volna a kérdésem, hogy van-e valakinek tapasztalata ezzel a szerkezettel. az, hogy a C2102 elkón az 1.16V stimmel? meg az, hogy a V-TOGG tesztponton sem egyen fesz sem bármilyen impulzus nem mérhető. az is fennál, hogy nem jó közelítek a problémához.

előre is köszönöm a segítséget
jó munkát mindenkinek

bármilyen segítséget

Comments
helpme

Szia,
a Logic-on pislog a Led?

Dénes

0

Vote up!

You voted ‘up’

bluemoon

szia,

ez gyors volt. nem, a logic-on nem pislog, folyamatosan világít
üdv

0

Vote up!

You voted ‘up’