You are here

Samsung UE40F6340SS tévé ki/be kapcsolgat (megoldva)

5 posts / 0 new
Last post
zoltan35
zoltan35's picture

Sziasztok!
Nevezett készülék bekacsolást követően (kép nincs) indul pár másodpercre, majd visszakapcsol készenlétre és újrakezdi. Háttér egy pillanatra felvillan. Sajnos olyan rövid időre, hogy mérni nem tudtam a feszültséget. Többi feszültség rendben levőnek tűnik. Háttér rendben. Felvillanáskor olyan, mintha túl nagy lenne a ledekre jutó feszültség, bár ez csak "megérzés". Ismeri valaki ezt a táp/meghajtó panelt? Vagy nem is ez okozhatja a problémát?
Köszönettel: Kiss Z.

Comments
zoltan35
zoltan35's picture

Sziasztok!
Jobban átmérve és lekövetve a dolgokat kiderült, main hiba az ok. Konkrétabban az 1.8V-os ág zárlata, amiért a proc tehető felelőssé...
Vagyis :szetver: és jöhet egy main csere.
Üdv,Z.

0

Vote up!

You voted ‘up’

BUBU

Szia Zoli!

Nemrégiben volt egy hasonló hibám igaz az egy 50colos 8000-es széria volt, ami élvilágítós kivitelű háttérrel van szerelve.
A lényeg led sorok házastól való cseréje után megszűnt a ki kapcsol újraindul háttér felvillan hibajelenség.

Üdv :
BUBU

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Szia!
Szerintem a háttér tílt le,túl nagy áram felvétel miatt.
Ki kellene zárni hogy nem e a meghajtó rész a ludas, vagy a LED-k körül nincs minden rendben.
Üdv Istvan78!

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Én is háttérre gondoltam, de szétszedve sem találtam benne hibát. Sorokat egyben és ledeket egyenként is ellenőriztem. 7 sor van benne, soronként 13 led, amiket 3x2+1 csoportban hajt a driver. Ennek megfelelően van kialakítva a négy meghajtó fokozat, amiknek kondenzátorain érdekes értékeket mérek. A különálló sorhoz tartozón 39V, a többin 96V van jelen. Ennek ugyebár pozitív ága megy direktben a ledekre és negatívját szabályozza driver fokozat, amit viszont nem tudok mérni rendesen, mert túl rövid az idő míg lekapcsol. Két vezérlő IC dolgozik...
Üdv,Z.

0

Vote up!

You voted ‘up’

More similar content