You are here

Schneider TV21M301 (chassis: m35-m36) nem indul (Megoldva)

8 posts / 0 new
Last post
lzoli74
lzoli74's picture

Tisztelt Fórumtársak, Kollégák!

A fenti készülék került azzal hozzám, hogy tulajdonosa szerint spontán felhangosodik - vagy lehalkul mikor mi a kedve. Így is álltam hozzá, de az vele a probléma, hogy nálam már be se indul. A tápegység megy (stand-by led világít) de nem reagál a távirányító jelére ill. ha előlapi gombokról próbálom indítani akkor egy pillanatra a táp nyöszörög egyet aztán visszaáll készenlétbe. Szétszedve a gépet, minden nagyon jónak tűnik. Felpuffadt elektrolit kondenzátort nem találtam, sőt végigmérve őket meglepően jó állapotban vannak. Tanyáról letöltött szervízrajz szerint végigmértem már szinte mindent de hibás alkatrészt nem találtam.

Itt a tanyán olvastam, hogy a bizonytalan működésért az is felelős lehet, hogyha a processzor tápellátása elégtelen. Lehetséges ebben az esetben is?

Még annyit, hogy a sorvégtranzisztort kiforrasztva és helyére 60W-s izzót kötve a tápegység már készenlétben is nyöszörög (vagy ciripel). Indításkor az egy pillanatra izzó halványan világít (ekkor 40V körüli feszültség mérhető rajta), de a tápegység ugyanúgy leáll aztán készenlétbe és 11 V-s feszültség mérhető itt.

Nagyon köszönök előre is minden ötletet!

Üdvözlettel: Zoltán.

Köszönök Minden segítséget! A problémát a C843-s pozícióban lévő 470mikroF/25V-s kondenzátor kiszáradása okozta. A cseréjét követően a készülék tökéletesen működik!

Comments
Fülesmester
Fülesmester's picture

Szia!

Gratulálok!

Ebből az szűrhető le tanulságul, hogy a tápegység rendbetétele nélkül fölösleges az egyéb áramkörökkel foglalkozni. A tápegységben az elkókat ellenőrizni és cserélni nem találomra, hanem szisztematikusan (mindet) kell, a legkisebbeket sem lehet kihagyni!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Először a tápot kell üzemképessé tenni!
Ehhez műterhelés, és kényszer indítás javasolt.

Ne tegyél rá 40W-nál nagyobb izzót, de még azt is csak akkor, miután már beindult a táp, és a puffer kondenzátorok föltöltődtek a szekunder oldalon!
Nagyon gyors a túláramvédelme.
Az izzó hideg ellenállása miatt föllépő rövid idejű túláram miatt is átmegy burst üzembe. Bármitől -ami túlterhelést okoz- így viselkedik, például sortrafó, függőleges végfok, vagy RGB végfok.

Ha a táp az izzós műterheléssel működik, akkor ellenőrizd a B+ értékét (112V)!

A tápban az elkókat ESR mérővel ellenőrizd, vagy cseréld mindet! C835, C401 különösen kényes elemek.

Az erősen melegedő helyek (pl. a sortrafó és a hűtőbordák környéke) elkói is cserélendők!

A sortrafó is tesztelhető egy egyszerű kapcsolással. (Olvass utána a kereső használatával, vagy keress privátban!)

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kattila
kattila's picture

Szia
Csereld az elkokat C838,C843

0

Vote up!

You voted ‘up’

lzoli74
lzoli74's picture

Üdvözöllek! Sajnos a kondenzátorok cseréje nem hozta meg a várt eredményt. Az is furcsa volt, hogy eltérő kapacitású kondenzátorok vannak kapcsolási rajzon és mások a készülékben...

Szétszedve a gépet, most már jobban körbeírható a dolog. A sorvégfokozat meg se próbál elindulni, "nyekken egyet a tápegység" majd visszaáll készenléti módba. Készenlét alatt is érdekes a hangja, halkan de továbbra is hallható a "nyekergése".

Üdvözlettel: Lénárt Zoltán

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Még egyszer leírom, mert úgy látom, elsőre elkerülte a figyelmedet:

Először a tápot kell üzemképessé tenni!
Ehhez műterhelés, és kényszer indítás javasolt.

Ebben segítek, ha megkeresel a Skype-on. (Azonosítóm az adatlapomon megtalálható.)

Amíg a táp nem 100%-os, addig teljesen fölösleges a sorvégfokkal foglalkoznod!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

lzoli74
lzoli74's picture

Köszönöm! Megoldódott a probléma! A fentiekben leírt kondi cseréje meghozta az eredményt! A készülék jól működik! Minden rendben van vele!

Üdvözlettel: Lénárt Zoltán

0

Vote up!

You voted ‘up’

lzoli74
lzoli74's picture

Nagyon köszönök minden gondolatot tapasztalatot! Kipróbálom a javaslatokat és referálok! Bárcsak ennyitől megoldódna... ESR mérővel már jópár elektrolit kondenzátort végigmértem de eddig mind jó volt.

Az izzós dolog valóban lehetséges! Hidegen az ellenállása kicsi, ez okozhatja a "csipogását" a tápnak...

Üdvözlettel: Lénárt Zoltán

0

Vote up!

You voted ‘up’

More similar content