You are here

SHARP LC-32D44E BK háttérvilágítás leáll, de rendesen világít. (Megoldva)

10 posts / 0 new
Last post
agressiv
agressiv's picture

Tisztelt kolegák!

A címben említett masina háttérvilágításával küzdök. A védelem leállítja az invertert és hidegen valóban villog is egy picit 1-2 másodpercig, viszont a védelmet kiktatva ezután rendesen világít normál fényerővel és színnel. Az invertert mérve rendben van, teljesen át is lett forrasztva. A kijezőt is szétszedtem és nem találtam kontakthibát, sem égést, sem gyanús csövet, de abban is átforrasztottam az átkötő nyákot és a csövek végén lévő sapkát is megigazgattam. A teljes művelet után semmi sem változott! Pontosan ugyanúgy viselkedik, legalább rosszabb lett volna, ha jobb nem is...

Kérdés, hogy ismeri-e valaki ennek a maisnának a rákfenéjét, mert én nem találom. Kiiktatott védelemmel járattam 20 percet, egyik trafó sem melegszik jobban a másiknál, látszólag minden rendben van, de amint visszakötöm a védelmet leáll, pedig melegen mégcsak nem is villog, de már kezdem unni az álandó hiba törölgetést..

***
Végső próbálkozásként megcsiszoltam az inverter kontaktjait nem várt pozitív eredménnyel, a TV mukodik. Azért nem gondoltam erre, mert látszólag semmi nyoma nem volt a kontakthibának és ózon szagot sem eregetett. Mellékeltem képet, hogy egyértelmű legyen miről van szó.
***

Comments
agressiv
agressiv's picture

A tapasztalaitok alapján és mert nem is találok más hibát, valószínűleg ennek is csőproblémája lessz. Szóval érdeklődnék, hogy honnan szerzitek be a csöveket. :) Van itthon 32-es samsung csövem, de ezeknek annyira kék a fénye, hogy nagyon elütne az eredetitől. :D

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Megoldódott, kontakthiba volt az inverter nagyfeszültségű csatlakozójánál, bár nyoma nem volt.

0

Vote up!

You voted ‘up’

BUBU

Szia!

Az inverter meghajtó ic körében a c7558 smd kondenzátort forraszd le, helyét kösd át .
Ez csak egy tipp.(párszor bejött!)

Üdv :
BUBU

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Az a védelem kiiktatása konkrétan, most is így megy, de ez nem éppen jó megoldás.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Ennél a védelem nagyon ki van "hegyezve"! Picit változik a csövek áramfelvétele és máris tilt. Évek óta (bevált) megoldás ennek részbeni ki iktatása.
Hirtelen nem találom, de ha kell keresem...
Üdv,Z.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Na igen, de az a helyzet, hogy hidegen valóban vannak problémái látszólag is, de tényleg csak 1-2 másodpercig, tehát valami gondja lehet, de nem jövök rá, hogy mi. Sok hibás csövet láttam már, működni is, de annak mindíg van valami jele a fényében, viszont ennek szép a fénye és a csöveken sem látszit semmi gyanús.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Csak néhány cső vacakol, vagy az összes? Én teszterrel szoktam ellenőrizni őket és jellemzően 2-3db ami eltér a többitől. Ezeket cserélve viszont bekapcsoláskor pár "vibrálás" után áll be a rendes világítás pedig egyforma minden cső értéke. (igaz csak a csövek egyenkénti áramfelvételét mérem, amiben pár másodpercig indítást követően van eltérés)
Üdv,Z.

0

Vote up!

You voted ‘up’

Vasmacska

Én a napokban szedtem szét ilyet és a csöveket külön megmérve egyiknek jóval nagyobb az áramfelvétele. A színükön nem látszik semmi. Rendeltem bele 10 csövet, majd kiderül.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Ezekszerint a jó pap is holtig tanul! Ekkora csövekhez nincs inverterem, így nem tudom kisilabizálni, hogy melyik necces. Csak az az érdekes, hogy ha valamelyik ennyire nyeli az áramot, akkor miért ne fűt a trafó a legalább? Az is furcsa még, hogy amikor villog, nem a kijelző egyik része csinálja hanem az egész kollektíve villog..

0

Vote up!

You voted ‘up’

More similar content