You are here

Sharp LC32SH7E-BK Még a stby lámpa sem ég

3 posts / 0 new
Last post
MZperX

Szép estét Mindenkinek! Készenléti tápról ott ahol 5 voltot írnak 4.15 van (volt). A main boardon van 3.3, 2.5, 1.8. Probléma ha azon a csatlakozón ahova öt volt vala írva csak 4.15 van? Másik kérdésem, hogy az a bizonyos táp ami a hálózati delejből négyszáz voltot csinál az megy-e készenlétben, vagy csak üzemben indul a "fő" tápokkal együtt és csak akkor nyomja fel a puffert? Így csak 285 volt vala rajta. Valaki ezt a bizonyos táprészt már műtötte, használtan vették, két bekapcsolást kibírt, a harmadikat már nem. Igazából nem tudom eldönteni, ez táphiba, vagy vezérlőpanel. Valakinek tapasztalata van ezzel a géppel és hibával kapcsolatban?

Comments
Jimmy

Szia!

A sharp érdekes szerzet, logikát nem minden esetben érdemes keresni rajt. :)
Nemrég volt nálam egy 32A47, készenlétben ott is alacsonyabb volt a mérhető feszültség, így volt a vezérlés megalkotva, normális.
Én inkább azt nézném meg amit túrtak benne, mivel valószínűleg a korábbi javítás során a hiba valós okát nem találták meg.
Emlékezetem szerint hálózatra csatlakoztatáskor automatikusan elindul készenlétből, és megnézi a többi feszültség meglétét.
Ha valamelyik hiányzik nem folytatódik az indulási folyamat.
A Ps-on vagy hasonló nevű ágon kellene mérni, ha kap indítójelet, akkor a többi segédtáp meglétét.
A PFC készenlétben nem megy, indításkor viszont indulnia kell.

Üdv,
Jimmy

0

Vote up!

You voted ‘up’

MZperX

Üdv'! A tápon a bekapcsoló drótot az öt (4.15)volttal összeérintem és lőn a 4.15-ből öt, nomeg minden más delej megjelenik. Tehát vezérlőpanel tré, gondolom kuka.

0

Vote up!

You voted ‘up’