You are here

SHARP lc37dh65e lcd tévé "lassú", illetve tuner hibás(?). (megoldva)

4 posts / 0 new
Last post
zoltan35
zoltan35's picture

Sziasztok!
Ez a készülék "villámáldozat" lett. Tulaj kihúzta a hálózatból, viszont az antennát nem. Teljes "halál" állapotában került hozzám. Tápegység javítása után már beindult, de elég furcsán viselkedik. Bármely funkciógomb megnyomására kb. 15-20mp elteltével reagál. Hangolás végigfut (ha a mintegy 20-perces keresés annak nevezhető) adót viszont nem talál analóg/digital sávban sem. HDMI csatlakozás esetén van kép. Service menüt (hang-, input/power) nem tudom elérni, vélhetően a "késleltetett" reagálás miatt. A tuner érezhetően túl meleg.. mivel innen érte az áldás, gondolom ez tuti nem élte túl.
Arra gondoltam kiveszem, hátha ez terhel be, ill. bolondítja meg. Viszont feleslegesen nem szenvednék vele, annyira nem egyszerű művelet. Szóval a kérdés: nem találkozott már valaki ilyen jelenséggel?
Köszönettel: Kiss Zoltán

Comments
zoltan35
zoltan35's picture

Sziasztok!
Közben (megerősítésként értelmeztem a segítséget) kivettem a tunert és helyesnek bizonyult a megérzés... tökéletesen működik a készülék többi funkciója.
Vagyis már csak egy jó tuner kell bele.
Köszönettel: Kiss Zoltán

0

Vote up!

You voted ‘up’

mindigehes

Szia!

Milyen tuner van benne? I2C lábait nézd meg, mit csinálnak. Lehet, egyszerűen fekszik a busz, és amíg time-out nincs, addig vár a proci... Aztán kezdi előröl.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Jó eséllyel igazad van, hiszen közben észrevettem egy "érdekességet". Amennyiben hosszas fáradozás során (4-5perc alatt) sikerül pl. HDMI bemenetre váltanom és úgy kapcsolom ki a készüléket, indításnál egyből erről a bemenetről indul és rendben működik. Vagyis nincs késlekedés, veszi a jelet.. mindemellett az addig hiányzó hang is megjelenik.
Üdv,Z.

0

Vote up!

You voted ‘up’