You are here

Sony Bravia KD-55X8507C android tévé csak újraindulgat _MEGOLDÓDOTT

10 posts / 0 new
Last post
fridiszerviz
fridiszerviz's picture

Üdv a tisztelt kollégáknak!

A címben szereplő kb. 4 éves 55"-os androidos led TV a tulaj elmondása szerint bizonytalanul működött az utóbbi időben (feltehetően szoftveres okokból) egészen addig, míg a minap végleg megállt. Áram alá helyezve elindul, megjelenik a SONY logó, majd elhalványul és agyhalál, ilyenkor led visszajelzés sincs. Néha tovább is bootol, és megjelenik egy kis androidos grafika, a led fehéren világít, de kb. fél perc után ismét csak újraindul, SONY logó, és agyhalál. Távirányítóra nem reagál, hibakódot nem villog.
A tápegység az első mérések alapján szolgáltatja a szükséges feszültségeket, bár ezt még majd azért pontosabban is ellenőriznem kell. Próbáltam egy firmware-t tartalmazó pendrive-al indítani, hátha lefutna egy frissítés, de sajna nem indul el az sem.

Valakinek tapasztalata vagy ötlete?

MEGOLDÁS:

A megoldást a Hynix EMMC flash cseréje hozta, helyére egy Samsung került, az stabilabb. Azután egy szoftverfrissítés és beállítás után megy a készülék (kisebb apró eltéréssel amik nem mennek, mivel a gyári flash-be voltak beégve). Köszönet Robinak és Andrásnak is!

Comments
varga jano
varga jano's picture

Hello !
Mi lenne , ha alaplapot cserélne/venne/ (?)

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Üdv!
Az lesz, ha találok reális megoldást. Még körbenézek a javíttatás oldalon is, várok árajánlatot.

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

A Factory data reset (mialatt nyomva tartjuk a Power ON és a Vol- gombokat, áram alá helyezzük) sem hozott megoldást, mert bár 5 másodpercre világított zölden a led, de ebben az állapotban is csak újraindulgat (ha nyomva tartom a gombkombinációt akkor a reset állapot indul újra).
Előfordulhat hogy teljesen megadta magát a mainboard?

0

Vote up!

You voted ‘up’

N3szt0r

Tápegység elsőkörben.
Második körben megnézném, hogy agyhalál közben az spdif (optikai hang) csatiban világít e a lézer.
Ha világít akkor az standby / indító állapotban.
Illetve ha jól sejtem a külső táp és mainboard közt van egy kisebb panel ami háttérvilágítást adja. Próbáld meg lehúzni a mainboardot és akkor világítania kell a háttérledeknek.

Ha volt mozgatva a tv akkor előfordulhat kontakt hiba a mainboard és tcon közötti szalagkábelel. Oda kell figyelni mert a csati két oldalán a pici fekete gombokat lenyomva kell a kábelt újra illeszteni. Elbaszott megoldás odafigyelve is van hogy 3-4x újra kell illeszteni. Vagy piros ledet kapsz indításra vagy liláskép esetleg csíkos vagy gyári demo módba lép.

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Üdv! Ebben nincs külön kis panel, a táp és a main között (képek). Az optikai csati pirosan világít, a háttérvilágítás is előjön amikor a logó vagy az Android bootolása miatt van képtartalom. Kontakthiba vagy csati illesztési problémát kizártam.

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Esetleg ha lenne ilyen valakinek:

Sony Bravia KD-55X8507C (chassis: GN1T-XF)  Android TV-hez

mainboard:
BMFL
1-894-596-22
A-2072-559C

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Vagy esetleg javít valaki ilyen reboot hibás paneleket?

0

Vote up!

You voted ‘up’

párdi

Szia,Emmc 22 ezer ft bele,megkérdem miféle titkosítás van benn át lehet e rakni egy bizonyos részt a régiből vagy csak HDMI osztón keresztül mennek
a titkosított csatornák .

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Megoldódott (megoldás az indító topicban).

0

Vote up!

You voted ‘up’

More similar content