You are here

Sony Bravia KDL-40R550C T-CON hiba?

7 posts / 0 new
Last post
Janos.ro
Janos.ro picture

Sziasztok
Kerult hozzam egy Sony Bravia KDL-40R550C LED TV, azzal a diagnozissal, hogy hatter hibas.
Ez elvilagitasos TV, de szerencsere meg nem rendeltem hozza LED sort.
A TV bekapcsol, hang van, hatter vilagitas van!
Kep nincs semmilyen. T-CON-ra gyanakodtam, de mar nem vagyok benne biztos.
Ezeken eleg gyakori a kondi hiba. Nem talaltam zarlatos kondit, de feszultseg alatt is meregettem.
Lehet van olyan feszultseg ami kimaradt, de a tap 12V, a 3.3V, a 1.8V es az 1.2V biztos megvan.
Mellekelek par fotot a T-CON-rol, elegge darabokban van, de legalabb lehet nagyitani.
Valahol olvastam, hogy elfordulhat hogy firmware hiba, le is tudnam tolteni a firmware-t, de nem tudom, hogy kep nelkul hogyan tudnam elinditani az irast.
Az alaplap egy Mediatek processzoros csoda...
Kerlek, segitsetek ennek a problemanak a megoldasaban.

Comments
Janos.ro
Janos.ro picture

Fejlemenyek vannak, bar meg nem jo iranyba.
Az Interneten nagyon sok esetben talalkoztam ezzel a hibaval es a kovetkezo okozta:
Panel hiba, ennek kovetkezteben a MON_R vagy MON-L vonalon hibat jelez. ezert az RT6929 DC-DC konverter letilt.
Ezt ugy oldottak meg, hogy elvagtak a T-CON-on a MON_R (es/vagy) MON_L vonalakat. Ez megszunteti a hiba jelzeset. Nyilvan maga a hiba nem szunik meg, de altalanos velemeny szerint a kepen nem latszik.
Errol talalhato egy video itt.
Ezt mi is megprobaltuk, sajnos eredmenytelenul.
A primer tapok jelen vannak a T-CON-on, de minden szekundaris tap hianyzik.
A kovetkezo feszutsegek vannak:
VIN_12V   12.4V
VCC_3.3V  3.3V
VCC_1.8V  1.8V
VCC_1.2V  1.2V
A kovetkezo feszultsegek hianyoznak:
VSS_7.6V
VONE
VOFFE_11V
AVDD_17V
HAVDD_8.5V
HVIN_12V
V_RD
Amikor indul a TV, egy pillanatra felugrik, de eselyem sincs merni, aztan par mV-ra visszaesik.
A kovetkezo a kerdesem: Szabad olyant csinalni, hogy labortaprol betaplalom a nominalis feszultseggel es megnezem, melyiken van nagy terhelesem?
Nyilban a tobbin nem lenne semmi...nem tudom, mennyire szeretne ezt a TCON.
Vagy van-e mas otlet arra, hogy szurjem ki a kondikat? (Azonkivul, hogy mindet leveszem)
Barmilyen hasznos otletet koszonettel fogadok.

Minden jot,
Janos

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

Na jo... ugy tunik megsem firmware hiba.
Egy par feszultseg csak egy pillanatra jelenik meg, aztan eltunik
Peldaul ezek:
HAVDD_8.5V
AVDD_17V
VONE
Azt mondjak, a TFT panel hibat jelez a MON_R vagy MON_L vonalon es ezert lekapcsol az ICD2 (RT6930)
Lattam olyan megoldasokat, hogy elvagtak a MON_R es MON_L vonalakat, igy a TV mukodott, lathato hiba nelkul.
Esetleg velemenyek errol?

0

Vote up!

You voted ‘up’

manyizoli
manyizoli picture

Szia,

Nem sok válsztásod van, biztosan nincs rajta rossz smd kondi, ellenállás, stb?

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

Szia Zoli
Meg meregetek rajta parat. A baj az, hogy a T-CON-hoz lehetetlen rajzot kapni, ezert nem tudom mit kell merni, jobbara csak a zarlatos kondikat kerestem.

0

Vote up!

You voted ‘up’

zsoca33
zsoca33 picture

Szia!
Nézz szét itt: https://receiverpro.net/led-tv-t-con-board-voltage-datasheet-download/
Hátha szerencséd lesz, és megtalálod. Letölthető, egy fotót tartalmaz a t-con mérőpontokkal.
 

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

Koszonom szepen, jo otlet, csak sajnos nem talaltam hozza semmit.
Letezik, hogy az egyik kondin dioda meresen 120 koruli erteket merjek es meg mindig jo legyen? Mashol normalis ertekeket merek (4xx-5xx)

0

Vote up!

You voted ‘up’