You are here

Sony HCD-RX77 hi-fi nem szabályoz hangerőt!

21 posts / 0 new
Last post
Zsolti.88
Zsolti.88 picture

Kedves tanya lakók! A fent említett hi-fi került hozzám javításra,cd mechanika alapos takarítás után,a szépen viszi a lemezeket és a magnó mechanikát, is újra kellett szíjjaznom.Nos, egy hiba még mindég meg maradt, nem szabályoz egyáltalán a kijelzőn 1-30 ig jelzi is hangerő szintet, de semmit nem hajlandó végre hajtani be kapcsolás után hol max hangerőn szól vagy olyan halkan hogy alig lehet hallani,kontakt hiba nincs,át néztem mindent a végfok modult is mit nézzek még meg valami hasznos tipp??T:Zsolt.

Comments
uniman
uniman picture
**

Hello.

Távirányitóval "tekered" a hangerőt? Ha nem, akkor próbáld meg azzal...
Ha meg "rotary encoder" a hangerő szabályozó "potija"...akkor a hiba abba lehet bele bújva...vagy nem? Próbaképpen le kéne húzni a tengelyéről azt a nagy "súlyos" műanyag tekerő-gombot...

Üdv: uniman

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia "Uniman"!
Lehet én értelmezem rosszul, de mintha a "hangerő" változását jelezné, csak épp nem változtatja.. ha pedig így van, hiába a táv és az encoder gyanu.
Üdv, Z.

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello Zoltán.

...hát eléggé kacifántosan, egyetlen mondatba sűrítve van leírva a tényállás...tálán inkább nyolc mondatba szétválasztva kellet volna leírnia a topicnyitónak!

Üdv: uniman

0

Vote up!

You voted ‘up’

Zsolti.88
Zsolti.88 picture

Tisztábban látás érdekében,a következőket végeztem még el: Szét szedtem a hangerő szabályzó, jeladóját is ki takarítottam,és egy pici VD 40-el be kentem de ahogy írtam szabályoz mert 1-30 ig a kijelzőn szépen megy fel a hangerő csak nem szabályoz semmit a hangerőn tehát a proci gyanuját ki zárnám.A hálózati vezeték ki és be dugás után változik a hangerő szint hol full hangerőn szól hol olyan halkan hogy alig lehet hallani táv nincs nálam de az felesleges...T:Zsolt

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello.

Ez már érhetőbb... de processzor ebben nem csak egy van...a hangot is elég sok helyen "processzorálják"...

De a jel útjában is előfordulhatnak "haldokló" némító tranyók, pl.: a végfok előtti Q113+Q163 "muting" tranyók (2SC3623A) is "rakoncátlankodhatnak"...

Üdv: uniman

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! Én a hangproci, és csatlakozók környékén kutakodnék tovább, mert amit látsz a kijelzőn, az csak a kezelőproci kijelzése, de nem biztos, hogy a szabályzójeleket megkapja a hangproci is. Egyszer jártam hasonló készülékkel úgy, hogy az előlapról az alaplapra menő csati egyik érintkezője elgörbült összedugás közben, ezért csinált ilyen hibát. Esetleg a hangproci környékén elkókat nem árt átmérni.

0

Vote up!

You voted ‘up’

Zsolti.88
Zsolti.88 picture

Szia! A front panelről, egy széles szalagkábel megy az alaplapra mind két panelon át forraszgattam a szalgkábel csatiját nem szét szedéskor jelentkezett ez a hiba hanem ezzel hozták aux-ról használták asztali PC-re volt kötve a hang proci környékén holnap ki cserélem az elkókat.Zsolt

0

Vote up!

You voted ‘up’

Zsolti.88
Zsolti.88 picture

Kedves lakók!A helyzet változatlan, ki cseréltem az összes elkót újakra a hang proci környékén és át is forrasztottam a környezetében mindent tranzisztorok mind jók mérésre... A hang proci,igen melegszik kezdek félni... Amit észre vettem, ha aux-ra kötök valamit egy CD lejátszót minden funkción szól tape1-2 rádió, cd, nos valakinek valami ötlet??T:Zsolt

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Kicsit le lehetne egyszerűsíteni a dolgot, ha (végre) megosztanád velünk milyen "hangproci" lakozik benne. Annak adatlapja alapján már lehetne konkrét tanácsokat adni, hol/mit mérj....
Üdv, Z.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Ha jól értem, ha valami van az AUX-ba kötve, akkor szabályozza a hangerőt?

Üdv: Jácint

0

Vote up!

You voted ‘up’

Zsolti.88
Zsolti.88 picture

Sziasztok! Köszönöm az infókak, hangerőt auxról sem hajlandó szabályozni, és minden bemeneten szól az aux tape1/2 CD, rádió, hangproci lessz a ludas mert igen melegszik és efekteket sem hajlanó szabályozni.Zsolt

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello.

Úgy látom nem értetted a "mondókám" lényegét!...vagy igen?

Üdv: uniman

0

Vote up!

You voted ‘up’

Zsolti.88
Zsolti.88 picture

Természetesen (In) bemenetre kötöttem a lejátszót az (out) az audió jel kimenet mini disc vagy deck köthető külön rá

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello.

OK...köszi, megnyugodtunk...

Üdv: uniman

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello.

"ha aux-ra kötök valamit egy CD lejátszót minden funkción szól"

Nincs is AUX feliratú bemenet!:

De, ha az alsó AUDIO (OUT) kimenetre csatlakoztattad a CD lejátszót...akkor az "szólhat", bárhova is kapcsolod a bemenetválsztót!...vagy nem?

Üdv: uniman

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia:szerintem nem.
Én inkább az IN (bemenet) választanám

Bálint

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! Szerintem már szinte megis válaszoltad a kérdésed. Az aux minden funkción szól, nem szabályoz hangerőt, és melegszik a hangproci...

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Szerintem is a hangproci adta be a kulcsot, de az rca testjét még ellenőrizd a többi testhez képest. Szokott lenni benne biztosítékellenállás, és ennek a szakadása mindenféle furcsa jelenségeket okoz.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia!

Épp ilyesmi hibákról volt szó a "VT erősítő halálos hangkártyás" topikban is... A földeletlen konnektorok ölik a hangkarikat és/vagy a erősítőket... Tegyél fel keresztkérdéseket!

Óh, de szép! Jaj, de szép... Nézzük meg a belsejét! (dr. Kun László)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

üdv: akkor a WD 40-et is takarítsd ki az encoderből, az nem való elektronikába.
Kontakt 61-et és vazelint szabad használni.

Bálint

0

Vote up!

You voted ‘up’

More similar content