You are here

SONY KV-21T1K

5 posts / 0 new
Last post
buszosgyuri
buszosgyuri picture

Tiszteletem mindenkinek!
Van ez a fent nevezett förmedvény,(SONY KV-21T1K)minek problémája hogy beindul a nagyfeszültség de le is áll. A sor tranzisztor melegszik sorkimenőtrafó szekunder oldaláról a feszültségek meg vannak miután a készüléket bekapcsoltam s sorkimenőtrafó 4-es lábán ahol 200V nak kellene lenni ott csak 158V-ot mérek.Ha valakinek van valami ötlete azt szívesen venném.Scopal néztem sormeghajtó jelet az megvan,ha nincs nagyfeszültség akkor is.
(A sorkimenő az új)!Ja és természetesen a képcső sem fűt!Tehát még egyszer a jelenség,bekapcsolom a készüléket akkor egy pillanatra hallani lehet hogy elindult a nagyfeszültség és aztán semmi csak a azt lehet hallani hogy a megy a függőleges eltérítés.
Várom megtisztelő válaszotokat.
Üdvözlettel:buszosgyuri!

Comments
exGelkás
exGelkás picture
*

Szervusz buszosgyuri!
A leg célravezetőbb, ebben az esetben, a védelem felől visszafelé haladni, a készülék felé. A táp körben található protection, vagy protect áramkörben mérj DC-t, és haladj a hibafeszültség felé.
Durvább megoldás, ha kiiktatod, de akkor nagyon gyors kezűnek kell lenned, mert nagy rumlit, és füstöt tudsz gyártani.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

buszosgyuri
buszosgyuri picture

Szervusz exGelkás!
Tudod még az a helyzet azt el is felejtettem hogy a rajz szerint a rendszertáp az 118V én meg 146V-ot mérek üresen terhelve meg 136V.
Ebben a tápban van egy STRS5706 ic.
Itt tápfeszültséget nem lehet állítani.
Nem tudom hogy te a H-OUT Control,ill H-OUT SW-re gondoltál?Ez a táp készülék oldalán van a rendszer táp áramkörében.
Üdvözlettel:buszosgyuri!

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz buszosgyuri!
Az a megemelkedett táp, tud ilyen gondot okozni, tehát először azt kellene beállítani. Lepiszkálom a rajzot, akkor konkrétumokat is tudok mondani. Nagyon gyanús az STR ref. fesz. figyelő körében lévő el-ko.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

buszosgyuri
buszosgyuri picture

Szervusz exGelkás!
Igen,a meg emelkedett az valóban tud ilyet csinálni csak azt nem értem hogy a többi feszültség a 21V,és a 8V ami szintén a tápból jön az meg rendben van.Azt nem értem mert akkor minden feszültségnek emelkednie kellene vagy nem? Az STR-nél cseréltem a 10mf,100mf,és a 220mf kondikat.és ugyan az a helyzet.Azért írtam hogy lefagytam
de ha valamin túl léptem volna akkor írd meg légyszíves.A diódákat is megnéztem hát műszerrel jónak néznek ki,meg olyan jelölésük van amit nem ismernek a katalógusban nem találni ilyen(ISS133T-77,EU-1ZV1,EM1-V1) ezeket nem tudom mi helyettesíti.Ha tudsz valamit akkor légyszíves segíts ha van még ötleted,mert nálam elfogyott.Ha kell rajz akkor átküldöm.
Várom megtisztelő válaszod.
Üdvözlette:buszosgyuri

0

Vote up!

You voted ‘up’

More similar content