You are here

Sony STR-DE475 Protect védelem hiba

15 posts / 0 new
Last post
asusworld
asusworld picture

Kedves szervizes kollégák!

Elakadtam egy Sony STR-DE475 5.1-es erősítő javításában.
Leírom ,hogy mi is történt ,mert tudom ,hogy én rontottam el de ,viszont szeretném megjavítani mert nagyon a szívemhez nőtt mert nagyon szépen szól.
Először is olyat produkált ,hogy 5.1 hallgatása esetén a hang össze vissza szólt ,hol halkan ,hol hangosan , szét bontottam és a nagy panel ahol a végfokok vannak ott található rajta 2 db UPC2581-es IC ezeknek a lábai illetve a nagy környéke ki volt melegedve és mindent átforrasztottam és úgy gondoltam ,hogy teszek bele hűtést ,hogy megoldjam ezt a problémát. Ezt meg is csináltam és tettem bele egy 8cm -es 12V os ventilátort. Rákötöttem a 12V-os kimenetre nem is volt vele gond ,hazavittem 1 filmet meg is néztem vele és tökéletes volt ,csak az zavart ,hogy nagyon hallani lehetett a venti hangját . Na itt rontottam el mert úgy gondoltam ,hogy átkötöm a 12v helyett elég lesz neki 5V- is . Rákötöttem az 5V-os kimenetre és innentől a mostani hiba lépett fel. Most be indul és kb 5 másodperc múlva el kezd kattogni a relé illetve a kijelzőn megjelent a "PROTECT" felirat és kifagy vagy letilt. Méregettem és hibásnak találtam a 7812 a lapon kicseréltem és utána a hiba még mindig adott csak annyi előrelépés van ,hogy a csatolt képen bekarikáztam a R736-os 1kohm-os ellenállás el kezdett füstölni és nem tudom ,hogy mi okozhatja ezt. Ebben szeretnék tanácsot illetve segítséget kérni tőletek. Minden hozzászólást szívesen fogadok.Előre is köszönöm mindenkinek aki tud nekem segíteni.

File attachment: 
Comments
balage
balage picture

Sziasztok! Ez egy nagyon régi topic, de nincs hír hogy megoldódott, vagy nem.A mai nap teljesen ugyan ezzel a hibával találkoztam.A hibát az okozza hogy a meghajtó ic-knek nincs + tápjuk az R732 1R-os biztonsági ellenállás szakadása miatt.Ez által mindegyik végfok kimenetén pici - mínusz fesz van,kivéve a centert, amit az STK hajt meg. Ennek a kimenetén gyakorlatilag teljes negatív táp van. Az R736-os ellenállásnak a füstjelzéseit a védelemben ez okozza.És még mikor kicseréltem az ellenállást, és megszűnt a negatív fesz a kimeneten, a protect még mindig jelez,mivel fel kell rakni a hátulját, mert egyes testpontok ezen keresztül csatlakoznak.

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Szia.
Mivel"asusworld" nem látom az ET-tagság soraiban, engedd meg, hogy gratuláljak a kitartó és körültekintő munkádért.
T. Laci

0

Vote up!

You voted ‘up’

balage
balage picture

Köszi, de nem túl bonyolult probléma volt.Először mérni kell, nem cserélgetni alkatrészeket.És még annyit, hogy az ellenállás szakadását valószínű a UPC ic-k lábainak körberepedése, kh-ja okozta.

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia!
R736 (1Kohm) ellenállás akkor füstölhet, ha túl nagy feszültség kerül rá.
Az ellenállás egyik fele a végfokozat mínusz tápfeszültségén (-53.1VDC) van fixen.
A másik felén a rajz szerint 53.0VDC van, ha jó minden.
Ez utóbbi feszültség akkor változhat lényegesen, ha például hibás a Q725 tranzisztor.
Jó lenne megmérni a rajzon megadott feszültségek tényleges értékeit R736 és Q725 környezetében.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

asusworld
asusworld picture

Köszönöm a segítséget meg is néztem mindent amit írtatok.
Átnagyítóztam az egész panelt de nem találtam semmi összefolyást.
Megmértem az 1Kohm-os ellenállást ami megmelegedett ,de viszont értékileg nem változott maradt 1Kohm . De viszont kicseréltem újra és akkor is melegszik és füstöl. Amit még megcsináltam ,hogy kiforrasztottam az 1Kohm-ot és akkor azt vettem észre ,hogy megszűnt a PROTECT felirat és úgy működik mint amikor jó volt. A testhez képest megmértem így kiforrasztott állapotába ,hogy mennyi feszültség van az ellenállás két oldalán az egyiken -58,4V a másikon meg 0.67V van. A mai nap megcsináltam ,hogy kicseréltem új alkatrészekre a Q725, Q723, Q722 alkatrészeket és maradt minden, sajnos a PROTECT felirat is. A STR-DE 475 kapcsolási rajzán ezt írják ezt a három alkatrészt ami a védelemért felel de nem tudom ,hogy mi lehet még?

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia!
A Q725 és Q723 az öt végfok kimeneti DC szintbeállását figyeli.
A Q722 pedig az öt végfokozat áramfelvételét.
Ne tedd vissza az R736 ellenállást és úgy mérd meg mind az öt végfokozat kimeneti DC szintjét kivezérlés nélkül.
Ha valamelyik végfokozat kimeneti DC szintje mínusz tápon van, akkor az 47K ellenálláson keresztül nyitja Q725-öt.
D722 és Q722 BE átmenetén keresztül kb. -1,2VDC lesz az R736 egyik felén.
A másik fele mínusz tápon van fixen.
Így a disszipációja a kapcsolási rajz szerinti adatokkal kb. 2,7W lesz.
Ettől már jelentősen melegedhet.
Ha ténylegesen mínusz tápon van ez egyik végfokozat kimeneti DC szintje, akkor azt kell javítani.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

asusworld
asusworld picture

Szia!
Bocsánat csak a hosszú hétvégén nem voltam gépközelbe.

Kiforrasztottam a R736 ot megmértem a feszültséget az egyik oldalon -48,6 V a másik pontján viszont 0V van.
Végigmértem a végfokok feszültségeit a Q604, Q754, Q654 , Q704 megmért feszültség értékek a következő -1,4 ,-48,6, -1,4 .
A Q603, Q753, Q653, Q703 feszültség értékek a következő -1,4 ,42,7, -1,4 .
Viszont a Q504 -en mért feszültsége -48,4 ,-48,4 ,-48,4 , a Q503 -on mért feszültség -47,6, 48 ,-48,4.

Üdv: Józsi

0

Vote up!

You voted ‘up’

asusworld
asusworld picture

Kiforrasztottam az IC501 STK350-230 alkatrészt utána a Q504-en és a Q503-on is normális feszültségű értékeket mértem ,illetve a R736-ot is visszaforrasztottam és megszűnt a füst és a feszültség az a R736-on mind két pontján -48,6V .
Rendelek egy új STK350-230 -at és utána megnézem ,hogy mit is csinál .

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia!
Az IC501, Q503/Q504 végfok hibája miatt jelzett a védelem.
Mielőtt visszateszed az IC501-et mérd meg kiforrasztva a Q501, Q502, Q503 és Q504 tranzisztorokat.
Én a végfok indítását külső áramkorlátozott tápegységről végezném.
Üdv.: Kumi
Ui.: Nem árt megnézni a forrasztásokat ennek a végfoknak a környezetében.
A múlt héten egy Grundig végfok nyugalmi áram beállító tranzisztorának egyik bázis ellenállása jött ki a forrasztásból, a tranzisztor lezárt és vitte a két végtranzisztort.

0

Vote up!

You voted ‘up’

asusworld
asusworld picture

Szia!

Megérkezett az alkatrész.Mielőtt belerakom előtte kiforrasztott állapotba megmértem a Q501-Q504-ig mind a négy tranyót ahogy írtad és jónak találtam bele is forrasztottam bekapcsolom és a PROTECT hiba maradt csak annyi különbséggel ,hogy az egyik relé úgy kattog mint a PROTECT felirat villog. A testhez képest megmértem a Center hangszóró relének a záró érintkezőkön mért feszültségét és az -48.2V .Ja és az 1k ohm is ugyan úgy melegszik. :( Nem tudom ,hogy valami ötlet esetleg van-e még?

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia!
Az ötlet nem változott.
Változatlanul az IC501-et tartalmazó végerősítő a hibás.
Valami oknál fogva el van billenve mínusz tápra a kimeneti DC szintje.
A PROTECT áramkörök működnek, bár szerintem fixen le kellene kapcsolnia ilyen esetben a hangszórót a végerősítőről.
Két lehetőség fogalmazódott meg bennem.
1. Forrasztási hiba az áramkörben, különös tekintettel a csatlakozókra, esetleg elkó hiba az IC501 körül.
2. Mégis rosszul mérted meg a tranzisztorokat és valamelyik hibás.
Mértél bétát is?
Q503 tranzisztor nem szakadt?
Mellékelem a végerősítő összemásolt rajzát.
Nézd meg oszcilloszkóppal is a kimeneti DC szintet.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Hali!

Ón paca lecsöppenve, zárlat csinálva valahol?

0

Vote up!

You voted ‘up’

gyuri50
gyuri50 picture

Szia!
C722, Q722 zárlat?
Üdv. Gyuri

0

Vote up!

You voted ‘up’

asusworld
asusworld picture

Megnéztem sajnos a C722 értékileg és ESR értéke is jó . A Q722 ből tettem bele újat és ugyan az maradt. :(

0

Vote up!

You voted ‘up’

More similar content