You are here

Sony TA-AX205 Erősítő már alacsony hangerőnél is lekapcsolja a hangszóró kimeneteket (MEGOLDVA)

11 posts / 0 new
Last post
PushyG

Kedves nálam Tapasztaltabbak!

Sony TA-AX205 erősítő van nálam. Rengeteg kontakthibát már elhárítottam benne, végre eljutottam odáig, hogy szól.
De, aránylag alacsony hangerőnél is, főleg, amikor mély kiemelést rátolom, lekapcsolja a hangszórók reléjét. Fejhallgatóval is.
A végerősítőig nagyon primitív, de utána meg jól el van bonyolítva. A hangszóró védelem nem csak a DC-t figyeli, hanem a kimeneti teljesítményt is, és akkor is lekapcsolhatja, amikor túl akarnánk hajtani.
Sajnos nem találtam hozzá kapcsolási rajzot, csak hasonlót. A TA-AX250 végerősítője ugyan ez, csak ott IC a logikai áramkör a védelemnél. De ebben nincs IC, csak rengeteg ellenállás, kondenzátor meg dióda. Kapcsolási rajz nélkül nem látom át.
A DC-t néztem, de teljesen 0-án van. Mondjuk elég nagy a műszerem tehetetlensége, mikor lekapcsol a relé, egy pillanatra a 0-ból néhány milivoltra ugrik.
A hang nem torz, teljes mélykiemelésnél sem. Egyszerűen nem értem.

Hogyan tudnám megállapítani, hogy az STK hibás-e, vagy a védelem lett túl érzékeny?
Ha van valakinek tapasztalata ezzel a típussal, vagy van kapcsolási rajza hozzá, erősen megköszönném...

Gábor

Megoldás: Köszönöm a tanácsokat! Valóban, a védelmi áramkör elektrolit kondenzátorainak cseréje megoldotta a problémát. Leginkább a C412- es pozícióban lévő 100u/6.3V kondenzátor volt kikészülve. Lényegében robbanás határon volt gumidugó irányban. Csak az tartotta vissza ettől, hogy a táp szűrő kondenzátorok ragasztójából neki is jutott, és a panelon tartotta...

Comments
PushyG

Kedves Segítőtársak!

Köszönöm a tanácsokat! Valóban, a védelmi áramkör elektrolit kondenzátorainak cseréje megoldotta a problémát. Leginkább a C412- es pozícióban lévő 100u/6.3V kondenzátor volt kikészülve. Lényegében robbanás határon volt gumidugó irányban. Csak az tartotta vissza ettől, hogy a táp szűrő kondenzátorok ragasztójából neki is jutott, és a panelon tartotta...

Gábor

0

Vote up!

You voted ‘up’

DINO54

Szia !
Ámen. :)
Üdv. Laci

0

Vote up!

You voted ‘up’

VPisarev

VPisarev If the output voltage of the amplifier is not constant, and the sound is not distorted by the prooblema in electrolytic capacitors protect the unit speakers. You need to replace the capacitors.

0

Vote up!

You voted ‘up’

PushyG

Thanks for the reply! I have already collected the list of necessary capacitors. I hope the problem will be solved.

Gabor

0

Vote up!

You voted ‘up’

PushyG

Üdv!

Köszönöm az eddigi tanácsokat...

Megpróbáltam feltérképezni a védelmi áramkört, mert ugyan nagyon hasonlít az AX-250-esben lévő IC-s megoldásra, mégis valahogy más.
A kimeneteknél lévő tranzisztoros áramkör megvan itt is. A kimeneteik belemennek egy sima AF tranzisztorba (2SC2785), ami meghajtja a relét. A tranzisztor táp körben van valami variálás, gondolom, hogy a bekapcsolási késleltetés is meg legyen oldva. Ezt a részét a panelról már nem látom át...
Ami a lényeg, hogy ennek a tranzisztornak a bázisára jön össze a másik két tranzisztoros áramkör, és amikor rá akarok mérni erre a bázis lábra, akkor azonnal lekapcsolja a relét. Akárhol van a hangerő állás.
Szóval ki fogom cserélni az elko-kat, de az is lehet, hogy ez a 2SC2785 beteg, majd meglátom...

0

Vote up!

You voted ‘up’

rainbow555

Szia!

Tipikus Sony hiba, legalábbis én sokszor összefutottam ilyen problémával.
A védelem elkóit ellenőrizd, szeretnek kiszáradni!

Üdv.: Emil

0

Vote up!

You voted ‘up’

city217

Szia.
Vagy már a relé/k fáradt. De azt tényleg jó lenne tudni hogy sztereóban hibás?
Üdv.

0

Vote up!

You voted ‘up’

Hjoco

Szia!

Találkoztam ilyen jelenséggel pár éve, szintén sony volt de nem STK végfokkal. Abban a hangfalvédő áramkörben volt kapacitásszegény az a kondi amelyikre a végfok kimenete van kötve egy ellenállással (ezen a kondin nem szabad megjelennie egyenfeszültségnek, mert az az asszimetrikus kimenet jele).
Nagyobb hangerőn inogni kezdett a feszültség a kondenzátoron, mert már nem tudta kiegyenlíteni a csökkent kapacitás miatt.

0

Vote up!

You voted ‘up’

DINO54

Szia !
Előre megjegyezve, én is a Tanyán lévő rajzból gondolkodom. Hasonló hibám volt néhány hete egy más márka készülékével, de ez nem is lényeges. Az viszont igen hogy mindkét oldal csinálja-e? Ezt egyszerre csak az egyik oldalt hajtva döntheted el. Ha csak az egyik, elképzelhető az IC hiba ugyan is a védelem alkatrészei nagyrészt közösek.Ami nem közös, az a kimenetekkel sorba kötött 0.22ohm-ok és az azon eső, a terhelő árammal arányos feszültséget figyelő Q301 és Q351 valamint környezete. A Q901 által közösítve az iménti két jel vezérli az IC901 1-es lábát, amit a rajzon hibásan offset detector bemenetnek jelöl. Itt és a 2-es lábra csatlakozik két elkó. Ezek gyanúsak,(fölöttébb gyanúsak :) ) nekem. Főleg az offset-et figyelő bemeneté. Ide jön a kapcsolt kimenetekről az R312 és R362 alul áteresztő szűrőt alkotva. Ennek a C908-nak megfelelő elkót keresném meg és cserélném látatlanul.
Üdv. Laci

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: kérdés, hogy a tápok hogyan bírják magukat.

Bálint

0

Vote up!

You voted ‘up’

More similar content