You are here

Sony TA F-220 Erősítő HELP UPDATE , MEGOLDVA

31 posts / 0 new
Last post
Dew
Dew picture

Sziasztok!Mint kezdő műszerész és tapasztalatnélkül belebotlottam saját erősítőm hibájába!Egy sony TA-F220 as erősítőröl lenne szó a jobb oldali hangsugárzóm mély hangszorója elkezdett recsegni,majd szép lassan elhallgatott,majd később a magas hangsugárzó is!Egy magasabb jellet ha adok neki számítógépröl beindúl a másik hangfal is,de kis időre rá szintén recseg és elhalkul! Megfelelő eszközök hiányában egy ismerősömnél szkópon megvizsgáltuk a végfokokat arra gyanakodva,de annak semmi baja nem volt ,átmértem minden alkatrészt amit tudta,arra jutottanm(tunk),hogy a meghajtó ic az ami tönkremehetett ,nagynehezen beszereztem egy itteni tagtól 2 db vadi újat (ezúton köszönöm mégegyszer a segíséget neki)kicseréltem ,a hangminőség nagyon sokat javúlt ,viszont a hiba sajnos megmarat!Sajnos a kezdő tudásom miatt itt kimerűlt minden amihez értettem vagy belekontárkodtam,keresnék oylan emberkét Bp-n ,aki 21. kerület közelében lakik és meg tudná olcsón javítani ,persze nem ingyen kérem!A következő ötletem hogy valamelyik kondenzátor az ami szórakozhat....
Várom itt is az ötleteket, privát üziben is ,de legfőképpen olyat aki meg is tudná javítani! Köszönöm a Segítséget!

UPDATE
Kumi s Exgelkás forumtárs segített nekem borzasztóan sokat ,kicseréltem a hidegítő kondikat ,mértem sokat csak műszerek hiányában kimerítettük a mérési lehetőségek tárházát!
Sikerűlt kölcsönkérnem egy jelgenerátort és egy oscilloszkópot párom nagypapájától!Jelgenerátorral cd bemenetre adtuk a 1 khz es frekit minden stímmelt!Mindent átmértünk ,szépen hozta a jelet,viszont az egyik oldalon az erősítő vágása eltért picivel a másikétól,ennek az oka a direct kapcsoló kontakt hibájavolt!De nem ez volt az alapproblébléma ,hanem ,hogy az egyik oldali mélysugárzóm elhalkult és recsegett!Ezután változó jelet(Zene)kapcsoltunk a cd bemenetre 10 másodpercen belűl jött a hiba elkezdtünk mérni és a tápoldalig jutottunk ,mert feszültség csökkenés jelentkezett az egyik oldalon!(Viszonyítási alapként Kumi segítségével is amikor mértem35mV/5mV egy adott frekin 1khz /100 mV,jelentős eltérés!)Kontakt hibára gyanakodtak a segítőim!Eljutottunk a c801-c802 es kondihoz ,ami gyárilag 4700uF 42V,de ezek valaki kicserélte 10000uF 56 V-ra,ami ugye nem baj ,de a hiba forrása is itt volt! Én ugye minden alkatrészt átkopogtattam de nem eléggé,megmozgattam a kondikat kicsit nagyobbacska erővel és lám a hiba eltűnt!Kiszedtema nyákot átnéztük nagyítóval és kiderűlt a kondi forrasztása mellett a 5mm széles fólia el volt repedve és kb 0,5 mm es szélességben volt épp(talán)!Átkötöttem teflon vezetékkel !Újra átmértük teszteltem 3 napja hibátlanúl működik az erősítő!

VÉGEZETŰL SZERETNÉK MÉGEGYSZER KÖSZÖNETET MONDANI LEGFŐKÉPPEN DÉNESBÁNAK, KUMI ÉS EXGELKÁS FÓRUMTÁRSNAK ÉS MINDENINEK AKI SEGÍTETT HOZZÁSZÓLT VAGY TANÁCSOT ADOTT!KÖSZÖNÖM!

Comments
Dew
Dew picture

Hát eddig szolt jobb oldal tökéletesen, ismét rossz ,de most már nem is szól :)kezdhetem elölről jeep

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz Dew!
Örülök, hogy sikerült megfertőzni, a javítás örömeivel, és most sajna a bosszantó oldalával is. A gyakorlat, azt mutatja, hogy a teljesen "kuka" végfokok javítása, némileg egyszerűbb, mint egy torzítósé. Amennyiben, nem omlott össze, a végfok, egy megfutás következtében, (hangszóró kimenet valamelyik tápon) akkor kontakthibákat keress, elsősorban, a nehéz, és a melegedős alkatrészek lábainál. Kaácsonyra el is készülhet!
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

Dew
Dew picture

Most minden bejött a videókártyám ,most ez is:)Komolyan,elég bosszús lett a napom:)Eső körben megnézem a biztiket ,mert volt egy zárlat ,kismegszíkítót levágva egy lámpa miatt ,közbe halgattam az erősítőt,de úgyemlékszem egy darabig még halgattam és utána hallkult el vagy nem vettem észre mert pont nem a hangfalakkal szemebn ültem hanem mellettük:)

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz Dew!
Most már megvan a három baj, (ami ugye, nem jár egyedül), neki is lehet állni, mindent rendbetenni. Ezek után, elég sokáig működik minden rendesen!
Amikor hátad mögé dobod a patkót, az ablakkal szemben állj!
Üdv:

exGelkás

0

Vote up!

You voted ‘up’

Dew
Dew picture

Jaj elöbb is elfelejtettem köszönni bocsánat!
Szia!Hát igen ,ez így igaz!

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz Dew!
Semmi gond! Gondolom, a videokártyád, cserés, a zárlatot okozó égőt kicserélted, most rá kell pihenni, és utána, az erősítőt megjavítani.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

Dew
Dew picture

Szia!Ventire vadászom a karihoz!Lámpán vezeték csere lesz,Erősítőhöz meg nincs lelkierőm az ünnepek előtt:D

0

Vote up!

You voted ‘up’

Dew
Dew picture

MEGOLDVA UPDATE LENT

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia!
Örülök, hogy sikerült rendbe tenni az erősítőt.
Én (Mi) csak tanácsokat adtam (adtunk), de Te javítottál.
Tápegység hibát (pl. puffer kondenzátor hibát) szkóppal lehet igazán jól és gyorsan megtalálni, mert látni a feszültség időbeli változását és ebből már következtetni lehet az esetleges hiba okára.
Gratulálok!
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Dew
Dew picture

Köszönöm!

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia Dew!
Valami gond van a levelezési rendszerrel.
Írtam a gmail-os címre.
Kumi

0

Vote up!

You voted ‘up’

Dew
Dew picture

Szia!Ment válasz!

0

Vote up!

You voted ‘up’

atis76
atis76 picture

Szia Dew!
nem tudom hogy ebben a tipusban van-e hangszoro védelem.
mert a védelem reléje is xarakodhat.

egy békebeli fishernél jártam igy.

ugyanezt produkálta,nagyobb jelszintnél elindult az állitolagos végfok.
alacsonyabb jelszintnél meg szolt egy darabig ,torzitani recsegni kezdett,és elnémult.

de ez csak egy ötlet,mndenféleképp mérd át a végfokot. :beer:

további szép estét!

üdv:atis

0

Vote up!

You voted ‘up’

Dew
Dew picture

rendicsek!Megnézem holnap szedem szét

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

üdv: ilyenkor oxidos a relé érintkezője.

Bálint

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz Dew!
Írtad, hogy:megvizsgáltuk a végfokokat arra gyanakodva,de annak semmi baja nem volt ,átmértem minden alkatrészt amit tudtam,arra jutottanm(tunk),hogy a meghajtó ic az ami tönkremehetett ,nagynehezen beszereztem
Milyen módon történt az a vizsgálat, mert olvasatomban az jön le, hogy az uPC1298-t cserélted, viszont az nélkül, elég nehéz érdemben vizsgálni a végfokot. Első lépésként, a hibás oldal hangszóró kimenetén, mérj feszültséget, vezérlés nélkül, nulla Volt a helyes mért érték. Célszerű hangszóró helyett, műterheléssel terhelni, mert az jobban tolerálja az esetleges kijutó tápfeszültséget.
Cseréld ki a hibás oldalon, a C501(C601), ill a C502(C602) kondikat.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

szarvasember
szarvasember picture

Szia!

Minek szerelő ez egy kihívás :)
Valószínű a tápon lesz egy két kondenzátor ami gyengélkedik, azokat nézd át első körben.

Üdv.

0

Vote up!

You voted ‘up’

Dew
Dew picture

Meglesz!

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia Dew!
Egyetértek Kumi-val ! :bow:
Próbáld meg egyedül .
Láthatod, vannak kényszerszülések is, de általában világra van hozva, vagyis vissza, a müszer :D

Üdv! Miki.

0

Vote up!

You voted ‘up’

Dew
Dew picture

Szia!Megpróbáljuk csak félek nagyobb kárt okozom:D:D

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia Dew!
Megnéztem a szóban forgó erősítő kapcsolási rajzát.
Elég egyszerű a felépítése, könnyen javítható.
Valamelyik bemenetére (pl. tuner R+L) adni kell jelet (pl. 1KHz) és szkóppal vizsgálni a jel útját mindkét csatornában.
Ha nincs hanggenerátor és szkóp, akkor megteszi egy multiméter (leválasztó kondival) és egy pár perc alatt összerakható 1KHz-es generátor.
Ilyen generátort pár hónapja raktam össze próbapanelra és a kapcsolási rajzát közöltem valamelyik hozzászólásomban.
Ha érdekel és nem találod, akkor felteszem újra.
A hangfalaid biztosan jók?
Szívesen vállalnám az erősítőd javítását, de én nem Budapesten élek.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Dew
Dew picture

Szia!Igen a hangfalak jók az elején azt hittem hogy a hangváltóba a kondi kotlott meg ,de nem meghajtottam a másik erősítőmröl és tökéletesek:)Látom Zalaegerszegen vagy az kicsit messze van nekem:)

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia!
Jó lenne, ha Te tudnád megjavítani, ebben segítek itt a Fórumon.
Ezt vedd egy szakmai kihívásnak!
Milyen műszerezettséged van?
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Dew
Dew picture

Köszönöm elfogadom ,van 1 multiméterem és ennyi kb meg 1 weller pákám

0

Vote up!

You voted ‘up’

Kumi
Kumi picture

Szia!
A végfokozat rajza a mellékletben.
Üdv.: Kumi

File csatolás: 

0

Vote up!

You voted ‘up’

bencsikjozsi
bencsikjozsi picture

Szia! Nekem az a tapasztalatom az erősítőkkel kapcsolatban, hogy nagyon sokban van forrasztási hiba, kh.Nemrég egy más tipusú sony-t javítottam, ott a különféle panelek találkozásánál, kapcsolóknál, bemeneti rca aljzatoknál volt kh. Ez néha csak nagyítóval látszik. A különféle kapcsolókat, potmétereket kicsi kontaktsprével befújhatod. Ha ezektől nem javulna meg akkor érdemes a kondikat ellenőrizni, esetleg cserélni. Üdv Józsi

0

Vote up!

You voted ‘up’

Dew
Dew picture

Szia!A contakt dolgokat is ellenőriztem ezt elfelejtetem írni + átforrassztgattam ,megpucoltam pár lábat ,mert oxidos voltDe köszönöm!

0

Vote up!

You voted ‘up’

Dew
Dew picture

Várom szerelők jelentkezését,ha lehet ilyet:)

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz Dew!
Jól látod a dolgot, ez jellegzetes kondenzátor hiba. Érdemes lett volna szkóppal végigmérni az egész szerkezetet, ez biztosan látszik.
http://elektrotanya.com/?q=showresult&what=sony%20TA-F220&kategoria=&kat... itt megleled a rajzot.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

Dew
Dew picture

Szia! 2 hét könyörgésembe kerűlt akkor is a végfok mérés , meg a tapasztalatés szkóp hiányába...mondjuk az utóbbi most sincs sok:)Köszi innen szedtem le az össze s doksit régebben ebböl indúltam ki:)

0

Vote up!

You voted ‘up’

More similar content