You are here

Sony TA-F570ES erősítő bias beállítása

43 posts / 0 new
Last post
gilisztakiraly
gilisztakiraly picture

Sziasztok!
Egy SONY erősítő TA-F570ES MOSFET erősítőben hangszórórelé csere után az SM ben leírt módon beállítottam a BIAS feszültséget a mérési ponton az ott írt 14mV-ra. Most valahogy nem tetszik a hangja az erősítőnek. 20,5 és 7,6 mV volt a kiinduló, még gyári érték - újonnan vettem anno....Van valami amit rosszul csinálhattam vagy ekkor állítás nem okozhatott ilyen hangzás változást valóban amit itt a Sony szervizben mondtak?
Esetleg be tudná valaki nekem kalibrálni ezt az erősítőt, aki erre technikailag és tudásilag is fel van készülve? (természetesen nem ingyen és odaviszem az erősítőt) nagyon szeretem ezt az erősítőt szeretném ha újra a régi lenne.

Minden tanácsot és segítséget előre is köszönök.
Zsolti

Azért a címet már kijavíthattad volna, ha már a létrehozásnál siettél! "Sony TA-F570ES erősíítő bias beállítása"

Comments
SzBálint
SzBálint picture
**

szia:a címet időszerű lenne javítani
meg ezt is " erősítőben hangszóró csere után "

Bálint

0

Vote up!

You voted ‘up’

gilisztakiraly
gilisztakiraly picture

Sziasztok!

Elolvastam a hozzászólásokat és köszönöm az építő jellegűeket. Minden témában.
Elnézést kérek, ha nem voltam elég szabatos, de a lényeg az, hogy megértettétek a problémámat.
A végkifejlet:
Amikor megmértem a kiindulási értékeket, a nagy eltérés miatt gyanakodtam a nem megfelelő kontaktusra a potinál, amit állítás közben tapasztaltam is. Adtam kontakt spray-t a potiknak és az összes kontaktust az erősítőben mechanikusan megtisztítottam. Beállítottam a feszültséget az előírt értékre az említett mérési pontokon.
Most elégedett vagyok az erősítő hangjával, a probléma megoldódott.
Minden jót kívánok

Köszönettel:
üdv
Zsolti

0

Vote up!

You voted ‘up’

dongo
dongo picture

Szia! Ez egy pszicho-akusztikai jelenség. Ha túl sokat dolgozol rajta, végül már a Sokol rádiót is hájendnek fogod hallani. Grat. dongo

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

A nyugalmiáram beállítást terhelés nélkül csináltad ugye? Mármint lekötött hangszórókkal, csak mert a leírtakból ez nem derül ki egyértelműen.

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Mondtam én hogy a WD40 csodákra képes, még a talicska se nyikorog ha befújod.
Arra még nem gondoltál hogy a füled javult meg. Ez olyan mint a gyógyszer ami méreg, az se gyógyít csak a tudat, hogy bevetted. :D
Üdv.
ui: Azért kijár egy dicséret is, gratulálunk!

0

Vote up!

You voted ‘up’

pika75
pika75 picture

Sziasztok. Bocs hogy belevau, de valamit nem ertek. Gilisztakiraly forumtarsunk nem emlitette, hogyan jott ra, hogy kontakthibasak a bias potmeterek /raadasul mind a ketto/. Ha ez igy van, a vegfokban eleg komoly dolgoknak kellene vegbemenniuk. Udv.

0

Vote up!

You voted ‘up’

lcsaszar
lcsaszar picture

Szia!

Elárulok egy titkot: minden potméter kontakthibás lesz előbb-utóbb, ha egyenáram folyik rajta. Plusz még a levegő kén- és még ki tudja milyen korrodáló vegyület tartalma. Az ilyesmire pedig úgy lehet rájönni az adott erősítőben, hogy az elfordítással nem arányosan változik a munkaponti áram (illetve a mérőponton a feszültség), hanem "ugrál".

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Ez mind szép és jó és talán igaz is lehet, de senki se olvassa el a nyitószöveget, hanem gyártotok hibát és még bele is beszélitek a hasába. :)
"Be van állítva csak nem tetszik a fülének" ez lenne a lényeg, és ehhez kér valakit aki ezt megoldja.
Röviden ennyi!

Üdv.

0

Vote up!

You voted ‘up’

gilisztakiraly
gilisztakiraly picture

Így van, köszönöm a kiigazításod.

Annyi elég lett volna, ha azt írja valaki ekkor eltérés ezért és ezért nem okozhat ilyen hibát.Vagy okozhat így és így lehet orvosolni.

üdv:
Zsolti

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia:
" 20,5 és 7,6 mV volt a kiinduló, még gyári érték"

a rajz szerint 14 mV
legalábbis gondolatébresztő

Bálint

0

Vote up!

You voted ‘up’

city217
city217 picture

..és akkor most mit cseréljünk, vagy szorozzunk osszunk?
A zember beállította rajz szerint és nem tetszik a fülének. Menj hallgasd meg és mond hogy tök bármi.
Segítséget kért "fület" kért, ti meg szétszeditek még a jót is. :)
Üdv.

0

Vote up!

You voted ‘up’

lcsaszar
lcsaszar picture

Sziasztok!

A nyitó posztban benne van a válasz:

"hangszóró csere után nem tetszik a hangja az erősítőnek"

Megoldás: vissza a régi hangszórót! ;) Nem vicc, ilyesmit mindenki tapasztalt.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Ki kellene javítani a topiknyitó szöveget, a hangszórót kapcsoló relé lett kicserélve. És csere után rá lett nézve a bias-ra is, azóta csúnyán szól.
Én visszaállítanám az eredeti állapotot, ha úgy szebben szólt. És ne bántsátok, tekergetés előtt mért, és fel is jegyezte.

Üdv: Jácint

0

Vote up!

You voted ‘up’

gilisztakiraly
gilisztakiraly picture

Értem és jogos az az ekézés egy lényeges szót kihagytam RELÉ, tehát a hangszóró RELÉ csere történt az erősítőben...Ugyanis kontakthibás volt
A két poti kontakthibás szintén KHs, ha kicserélem biztos hogy be kell állítani ehhez kérek segítséget...
Köszönöm

üdv:
Zsolti

0

Vote up!

You voted ‘up’

dongo
dongo picture

Szia! Ha kontakt hibás, akkor sem célszerű lecserélni a minőségi gyári relét egy bolti valamire. Elég csak finom dörzspapírral eltávolítani az oxidot az érintkezőkről, majd befújni kontakt spray-el és a következő 20 évben nem lesz vele probléma. Sokszor még csak ki sem kell forrasztani hozzá a reléket. A BIAST-t pedig csak végtranyó csere után tekergetünk, akkor is csak ha nagyon muszáj. Relé csere után pedig nem is értem hogy miért kellett. Valamiért az az érzésem, hogy lesz ott még más gond is, ha ennyire nem szól jól a cucc, mivel az elállított BIAS nyilván nem javítja az erősítő működését, de drasztikus hangminőség romlást nem feltétlenül okozna. Leírhatnád, hogy milyen változást - romlást - tapasztaltál az erősítő hangzásában. Torzít, zajos...stb., vagy czak a szubjektív hangminőség érzet egyezik az elvártakkal? Ez utóbbi tényező eléggé csalóka tud ám lenni... Jobb rendszerekben még egy interconnect kábel cseréje is jelentősen módosíthatja a hangzást. Üdv:dongo

0

Vote up!

You voted ‘up’

gilisztakiraly
gilisztakiraly picture

Nagyon köszönöm a részletes hozzászólásodat Dongo.
Nos a hangban olyat érzek mintha fáziseltolódás lenne a két csatorna között. A mélyebb tartományban érezhető kioltás irányában. Persze ebben szubjektum is van.

Köszönöm a tanácsot a relével kapcsolatban a Matsushita JD2A reléket cseréltem OMRON ra egy Japán nyelvű oldal javaslatára (http://cmaniac.blog11.fc2.com/blog-entry-415.html) . Ahol azt is javasolták ellenőrizzük ezt a referencia feszültséget is az itt szerzett SM alapján 14mV Újonnan vettem az erősítőt itthon anno, úgyhogy még nem volt belenyúlva, eddig :-) tehát az érték jónak tűnik. Idling adjustmentnek is hívják ezt a procedurát a SM-ek elején

Az erősítő több mint 20 éve már megvan azóta is szeretem, de sajnos kontakt hibák előjönnek rajta. most pl hangszóró relé egyik oldala nem zárt. Ezt most orvosoltam a cserével.

Köszönöm tanácsod interconnect kábellel kapcsolatban, valóban érdemes arra figyelni, ezért van Cardas ródium csatlakozóval az erősítőbe dugva.

Érdemes szkóppal kalibrálni? Ez a pár mV eltérés az erdetitől (20,5 és 7,5 mV) okozhat ilyen hangminőség változást?, vagy az összeszerelésnél van valami kontak hiba ami ezt okozhatja?

A relécsere ez egyértelmű és a működésük ék egyszerű, ott a speaker board-on hiba biztosan nincs.

Még egyszer köszönöm hogy vetted a fáradságot a válaszra
üdv:
Zsolti

0

Vote up!

You voted ‘up’

lcsaszar
lcsaszar picture

Szia!

Elnézést, ha nagyon alap, amit írok. Bár úgy veszem észre, hogy tudod mit csinálsz. Szóval ha az egyik hangszórókábel fordított polaritással van bekötve, akkor a mélyeknél kioltás következik be. De ha a polaritás rendben van, akkor van még egy tippem:
Eddig a nem pontosan beállított nyugalmi áram hangját (torzítás) szoktad meg. Most, hogy helyreállt a rend, a tisztább hang szokatlannak tűnik elsőre.
Mindenesetre a nyugalmi áramot (illetve a mérőponton a feszültséget) hosszabb járatás, bemelegedés után ellenőrizd, mert lehet, hogy utána kell állítani.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

gilisztakiraly
gilisztakiraly picture

Szia!

Jogos amit írsz, valóban ellenőriztem a polaritását a hangszóróknak de elég merevek a kábelek, nehéz megfordítani a polaritást.

Valóban a magas tartomány az nagyon precíz lett, amit írsz, hogy a jól beállított érték szokatlan ez is benne lehet.

Megfogadom a tanácsod - köszönöm - és egy hosszabb járatás után ismét ellenőrzöm az értéket. Csak hogy biztos legyek jól csinálom:
hangszóró nélkül, CD bemenetre állítva kell a mérőponton a feszültséget állítani a bemelegedett erősítőn teljesen letekert hangerőnél ugye? legalábbis az SM tanulsága szerint így kell. A hangszóró kimeneteken a feszültségeit ilyenkor érdemes/kell monitorozni hogy a 0-ához közelítsen?

üdv:
Zsolti

0

Vote up!

You voted ‘up’

lcsaszar
lcsaszar picture

Szia!

Igen, jól csinálod. A feszültséget a hangszóró kimeneten nem tudod befolyásolni, max. ellenőrizni. Bár mintha azt írtad volna korábban, hogy pont a munkapontbeállító trimmerek kontakthibásak (azaz hibásak). Lehet, hogy emiatt állítódott el a gyárilag helyesen beállított nyugalmi áram? Talán érdemes lett volna kontakt spray-vel előbb befújkálni, és párszor ütközéstől ütközésig tekergetni ezeket. Persze előtte megjelölve az eredeti pozíciót. Vagy csere.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

gilisztakiraly
gilisztakiraly picture

Igen valóban éppen az állító poti ami kontakhibás, ezért is gondoltam , hogy elhangolódott. Be fogom fújni kontakt spray-vel és újra ellenőrzöm.
Köszönöm az ötletet!
üdv:
Zsolti

0

Vote up!

You voted ‘up’

DINO54
DINO54 picture

Szia !
Kalibrálni mérőeszközt szokás erősítőt kevésbé. A címet javíthatnád.
Valamint: rezgőkörnek, oszcillátornak vagy hasonlónak szokása elhangolódni. A trimmer poti az elállítódni szokott. (leginkább az elállító keze által)
Szédületes amit elő adsz, aztán még csodálkozol ha "ekéznek". Az indító szövegedben az a zöld színű szöveg a moderátor "műve".
Azt sem ártana megszívlelni.
Laci

0

Vote up!

You voted ‘up’

lcsaszar
lcsaszar picture

Szia!

Mifelénk úgy mondják: elmászott.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia:a két trimmer potmétert újra cseréld!

Bálint

0

Vote up!

You voted ‘up’

city217
city217 picture

"..de miért"?

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: egy 20 éves készüléknél kötelező, a további hibákat elkerülendő, pláne, ha saját készülék

Bálint

0

Vote up!

You voted ‘up’

city217
city217 picture

Fejezd már be a hülyeséget, csak a hibás alkatrészt kell cserélni!
Ezt jól jegyezd meg!!!!
J.
ui: Kb hat éve hallgattam rád igaz kondi ügyben, /azóta szeretlek/ egy Grundig recefice javításánál dobáltam ki, /igaz az harminc éves volt/ utána raktam vissza a régieket! Nálad megakadt a lemez szerintem. :)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia:
1 . figelmesen olvasd véglg az egész oldalt.
2. nem barkácsolunk, hanem tisztességesen javítunk
3. nem kapugaranciával dolgozunk
TMK is létezik
Olcsóbb 2 trimmer, mint 2 db végfokpár
Engem így tanítottak

Bálint

0

Vote up!

You voted ‘up’

city217
city217 picture

WD40 csodákra képe.
Olvastam legyél nyugodt!
Üdv.
ui: Az a baj hogy te mindenkit hülyének nézel, olyan szösszeneteid vannak. Ha ő ugy látja és felnőtt hozzá akkor cseréli. Te ezzel ne fáradj!

0

Vote up!

You voted ‘up’

lcsaszar
lcsaszar picture

Szia!

Lényegében 60 mA nyugalmi áramot állítasz be a végtranzisztorokon. Vedd figyelembe, hogy 14 mV feszültséget nem minden kéziműszer tud kellő pontossággal mérni. Legjobb egy 4 1/2 digites műszer 200 mV méréshatárban.

Üdv, lcsaszar

0

Vote up!

You voted ‘up’

gilisztakiraly
gilisztakiraly picture

Szia!

Köszönöm válaszod. Igen ez valóban igen kicsi feszültség, ezért mértem két műszerrel 200mV méréshatárral. Minden kicsi állitás után ismételten rákötöttem a műszert.

üdv:
Zsolti

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Relé cserétől nem lesz más a hangja. Nem kell tekergeti emiatt semmit.

A kontaktos poti melyik/hol volt?

0

Vote up!

You voted ‘up’

Ebit
Ebit picture

Szia!

Minden a jel útjában lévő alkatrész cseréjétől, változik a készülék hangképe.
Az egy másik kérdés, hogy ki, és milyen körülmények mellett érzékeli.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Azért ahhoz nagyon vájtfülünek kell lenni, hogy valaki egy relécserét meghalljon.

Üdv: Jácint

0

Vote up!

You voted ‘up’

DINO54
DINO54 picture

Szia !
Helyben vagyunk. Tudod, vannak olyanok akik abban hisznek ha a Paks és a készülék közötti powerline utolsó méterét kicserélik valami jó kis tömör ezüst vezetékre, attól jobb lesz a hangja. :jajj:
Laci

0

Vote up!

You voted ‘up’

Ebit
Ebit picture

Szia!
Néhány relétípust kimondottan ajánlanak bizonyos szint felett.

0

Vote up!

You voted ‘up’

gilisztakiraly
gilisztakiraly picture

Szia!

Igen közben erre már én is gondoltam :-)

szóval a BIAS potik kontaktosak, még nem cseréltem de lehet hogy kellene. Az SM en RT301 RT351 es poti a MAIN BOARD-on
Köszönettel
üdv:
Zsolti

0

Vote up!

You voted ‘up’

dongo
dongo picture

Ennyi idő után a sztereó hangerő potméter együtt futása is leromlik és a különféle be és kimenet választókapcsolók, loudness, direkt...stb is fekete szulfát réteget növeszthetnek a környezet függvényében. Ki szoktam szerelni őket, szétszedem, majd ezüst tisztítóval eltávolítom a fekete bevonatot, kapnak egy kis kenős kontakt spray-t és mehetnek vissza. A hangminőség ilyenkor egyértelműen javulni szokott. A profibbak ultrahangos mosóval oldják meg ugyanezt, főleg ha nehéz szétszedni valamelyik kapcsolót és nekem is van vagy három, de eddig még a manuális módszer az ami igazán bevált. Ha pedig a hangerő poti elkopott, akkor mehet a csere egy megfelelő Alps Blue típusra. A fő pufferkondik kapacitását is ellenőrizném, mivel ezek sem az örökkévalóságnak készülnek.

0

Vote up!

You voted ‘up’

gilisztakiraly
gilisztakiraly picture

Szia Dongo!

Köszönöm szépen a javaslatokat, az eddigieket is, meg is fogadom. Szerencsére a hangerő poti rendben van.A direkt kapcsolót használom, illetve csak az működik nálam azt meg fogom feltétlenül nézni.

üdv:
Zsolti

0

Vote up!

You voted ‘up’

DINO54
DINO54 picture

Sziasztok !
Azt úgy értelmesen, mint jó apa a hülye gyerekének, elmagyarázhatná valaki hogy egy asztali HIFI erősítő nyugalmi áramát miért is kell elpiszkálni a gyári beállításról egy hangszóró csere okán vagy után. Ne haljak már meg tudatlanul! :szetver:
A kérdező adatlapját olvasva pedig egyenesen meg vagyok rökönyödve a kérdés felvetésén. Az is lehet hogy ez valami "tudós" fórum agymenése lesz.
Laci

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz gilisztakiraly!
" Most valahogy nem tetszik a hangja az erősítőnek." Szerintem ott a probléma: " hangszóró csere után"
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia:inkább vegyél két jó minőségű hangfalat

Bálint

0

Vote up!

You voted ‘up’

Galibali
Galibali picture

Szia!
szerintem is ez lehet a jó megoldás.

0

Vote up!

You voted ‘up’

More similar content