You are here

Soundcraft MFXI8 zenekari keverő nem szól

9 posts / 0 new
Last post
djhalasi
djhalasi picture

Sziasztok!

Hoztak javítani egy 2,5 éves Soundcraft MFXI8 keverőt. Természetesen már nem garanciás. A hibajelenség az, hogy bármelyik sávra dugok mikrofont, vagy vonal szintű jelet nem jön ki belőle hang se a masteren, se az auxon. Ha bekapcsolom a fantom tápot annak sem világít a ledje és az effekt részen sem világít semmi, csak a power led, a mute gombok ledjei, meg a solo. Sajnos rajzom nincs hozzá, de táp hibára gyanakszom, csak nem tudom, hogy mekkora feszültségeket kellene mérnem. A tápról egy 6 eres lapos kábel csatlakozik a panelra, ezen csak a test és 2 ér között tudok mérni +28, illetve -28V-ot, de gyanítom, hogy itt lennie kellene még más feszültségnek is. Azt nem tudom, hogy segéd táp van-e valahol még külön, de a táppanelről jövő vezetéken, csak ezeket a feszültségeket mérem. A tápon forr hibát nem látok, tranyók, diódák, ellenállások jónak tűnnek. Próbáljak meg egy újrakondizást? Bár mivel 2 éves múlt, meg nem egy gagyi cucc, így nem gondolnám, hogy kondi baj. A legrosszabb az, hogy rajz híján azt sem tudom milyen feszkókat kellene keresnem.

Comments
pinterkrisztian
pinterkrisztian picture

Szia!

A legtöbb keverőben valami hasonló feszültségeknek kellenen lennie:
GND
+48V körüli érték
+/- 15V körüli érték
+5V körüli érték
+12V körüli érték
És már meg is van a 6db kábeled.

Esetenként a +/-15V lehet +/-18-22V között valahol.
Gyanús hogy táphibás lesz.
Pufferkondiból lehet következtetni hogy minek kellene kijönnie belőle, mert eléggé csúcsra járatják őket.

Üdv,
Krisztián

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Üdv

Kérdés, hogy mit mért a stabilizált tápokat, vagy a nagyfeszt amiről mennek a stabilizátorok. Nem olyan bonyolult ez, meg kell nézni, hogy miket táplálnak a feszek és máris lehet tudni, hogy mekkora feszültségről van szó. Műveletierősítők 15V, digitális áramkörök 5, 3.3, 2.5, 1.8V stb.

0

Vote up!

You voted ‘up’

djhalasi
djhalasi picture

Kopaszon a tápon csak +-26-28V-ot mérek. Ha rávan dugva a főpanelra, akkor megvan a -+15V, de mást nem mérek. Kondikat cseréltem a tápban, de még van egy 47mf, meg egy 100mf, amit nem bírtam, mert nem volt, de a többi cserélve lett és így sem jó. Amiket cseréltem: 2x1000mf 25V, 2x2200mf 25v és egy 100mf 25v. még van egy 100mf 63V és egy 47mf 25V, ami nincs cserélve.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: arra még nem válaszoltál, hogy a stab.kockák kimenetén helyes feszültségeket mérsz?
(agressív is kérdezte)

Bálint

0

Vote up!

You voted ‘up’

djhalasi
djhalasi picture

Szia!

Itt van néhány fotó róla. A táp csati a master sáv paneljára megy és onnan van továbbfűzve minden a többi sávra, de a master sávon én csak műveleti erősítőket látok, stab kockákat nem. Tehát gondolom én így a tápnak kell közvetlenül ellátni árammal mindent és ezek szerint a kondi csere ellenére még mindig azzal lehet gond. Csak kérdés mi? Mert végül is elindul, csak feszültségek hiányoznak ezek szerint.

0

Vote up!

You voted ‘up’

djhalasi
djhalasi picture

Közben meg lett a hiba, el sem hiszem, hogy így megszivatott. A táp panelon van egy tip31 tranyó. Véletlenül hozzáértem és akkor vettem észre, hogy közvetlenül a lábai tövénél megtört a fólia, csak a lakkrétegtől nem látszódott. Gondolom a rázkódástól, mert sokat hurcolásszák. Megkapargattam körben a lábainál, újraforrasztottam és most tökéletesen működik. :)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: kár volt keresnem

http://elektrotanya.com/soundcraft_efx12_efx8_mixer.pdf/download.html

az 52. oldalon van a táp, azonos?

Bálint

0

Vote up!

You voted ‘up’

djhalasi
djhalasi picture

Igen. Egy pici eltérést leszámítva ugyan ez. Itt is tip31van benne. Jól megszivatott. Körbekentem fbs-sel, nehogy ilyen gond legyen megint.

0

Vote up!

You voted ‘up’

More similar content