You are here

TECHNICS SA-DX750 F70 hiba

11 posts / 0 new
Last post
BLLaci

Sziasztok!

Most futok neki harmadszor ennek a gépnek, az előző két javítási kísérlet során mindíg megjavult, ma sem tudom, miért. F70-es hibát jelez, most úgy néz ki, nem fog magától megjavulni. Ha valamelyikőtök esetleg tud a javításhoz ötletet adni, megköszönném!

Üdv: Laci

Comments
m_stuart
m_stuart's picture

Jó kis topik. Már belepte a pókháló. Ahogy a gazdáját is '15 óta.
Így csak költői a kérdés: A mérés vagy a "kockás" füzet segített?

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

A pók

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Sziasztok!

Én is belefutottam egy F70 hibába ezzel a géppel:

A piros keretben lévő alsó tranzisztor kollektorán bekapcsoláskor lehesett a feszültség 2,5V-ra. A 4,7 Ohmok és a tranzisztorok átforrasztása segített, illetve ehhez a tranzisztrhoz két furatgalvánon keresztül jut el a feszültség, inkább átkötöttem egy darab dróttal. A pók ebből sem maradt el.

0

Vote up!

You voted ‘up’

ecsaba

Sziasztok!
Szeretnék én is segítséget kérni egy ilyen masina javításához..
Amikor megvettem, akkor én megcsináltam a leírt SMD stabilizátor átforrasztását a leírt módon.
A gép jó is volt kb. fél évig, de újra elkezdett xarakodni.
Én csak sztereóban használom 1pár Eltax Discovery hangfalakkal.
A hiba: van amikor 1 perc után megáll F70-es hibával, van amikor csak 10 perc után, de utána csak kikapcsolva lehet újraindítani, de az is előfordult hogy nem lehet, mert bekapcsolás után rögtön letilt és jön az F70-es hibaüzenet.
A tetejét lekapva az tünt fel először hogy meleg van benne, lehet hogy a ventilátora sem megy?
A Dolby panelt majdnem teljesen átforrasztottam, a trafón lévő szekunder oldalt is, és a panelra menő végét is amin a táp megy.
Pufferkondik és a végfok ic-k is átforrasztva..
Hogyan tovább??
Érdemes eggyáltalán foglalkozni vele vagy dobjam ki?
Köszönöm előre is a segítséget.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

üdv: kiforrasztott állapotban a táp elkók kapacitását, ESR-t és átvezetést megmérni, nem csak a puffer elkókat.

Bálint

0

Vote up!

You voted ‘up’

CHZ

Szia!

Régebben sikerült ezzel a hibával megjavítanom egy ilyen készüléket.
Emlékeim szerint a kétoldalas nyák furatgalvanizálásánál volt kh, talán a Q1701 / Q1702 tranyók környékén.
Itt 10V, 5V, 3,3V,2,7V tápfeszültség mérhető, azt hiszem a 2,7V csökkent le.
Javítása egy huzal átkötéssel megoldódott. Sajnos további részletekre nem emlékszem.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

üdv: mindenesetre készíts elő pákát, ónt, nagyítót és forraszd át alaposan a végfokot, tápot.
Ha ólommentessel volt, azt le kell szívni, takarítani.
Tápokat rajz szerint ellenőrizni.
Utána, ha nem javult meg, tovább gondolkodunk.

Bálint

0

Vote up!

You voted ‘up’

DINO54
DINO54's picture

Sziasztok !
Mérni, mérni és mérni !
Nem hiszek a kockás füzetbe lejegyzett "tipushibákban".Tessék kinyitni a szemet és azután gondolkozni.
Laci

0

Vote up!

You voted ‘up’

Kumi

Szia!
Ha magától megjavult, akkor valamilyen érintkezési, forrasztási hiba lehet.
Addig jó, ameddig a hiba jelentkezik, mert addig lehet a helyét behatárolni mérésekkel.
Tápegység, erősítő fokozatok munkapontjának mérése.
Hol van eltérés a normál paraméterektől?
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Zsolti.88
Zsolti.88's picture

Szia! Technics gépekben főként a gyenge forrasztások szoktan hasonló hibát okozni, :hmmm: RSN véfog ic környékén :yes: egy forrasztó és egy kis ón, álltalában megoldja az ilyen jellegű a hibát :) !Üdv Zsolt.

0

Vote up!

You voted ‘up’

More similar content