You are here

Technics SL-PG390 CD lejátszó olvasási hiba

22 posts / 0 new
Last post
karoly7603
karoly7603's picture

Hello

A CD lejátszó egy Technics SL-PG390. Optika PHILIPS VAM 1201/03, a CDM 12-es sorozat.

Behúzza a tálcát, s felpörgés nélkül egyből kiírja, hogy NO DISC.
Néha beolvassa, elkezd pörögni, de megint megáll a NO DISC felirattal...
Se írottat, se gyárit nem olvas egyáltalán.

Mit lehetne vele csinálni? Bekentem a szánt, a optika kristálytiszta, a mechanika is tök új.
Ha van valami ötlet, szívesen várom!

Köszi,
Karcsi

Azért a címet írhattad volna így is!
kalex

Comments
Edmundson
Edmundson's picture

Szia Károly!

Látom elég sok CD-t javítasz. Tapasztalatom szerint olvasási hiba esetén a felsorolt sorrendben kell ellenőrizni az alkatrészeket.

1. optika
2. spindle motor
3. sleed motor
4. tápelkók

A lézerbe ne nézz bele. Lényegtelen, hogy látod vagy nem. A CD lézert nem biztos, hogy látod. Hacsak nincs pontos hullámhosszmérésre alkalmas reflektormétered a fény vizsgálatával ne foglalkozz. Ha úgy gondolod, hogy nem működik a dióda mérj lézeráramot. Ha sikerül elkapnia a sávot, akkor nézhetsz szemábrát is. Ha "hunyorog" akkor optika csere. Ha az optika felületi tisztítása nem hoz megoldást, akkor a dióda hullámhossza mászott el "az idő vas foga". Ezen nem tudsz változtatni. A motorok vizsgálati módszerét már több fórumban leírtam, 3Vdc -> max 30mA. Ha több akkor csere.

Üdv.

0

Vote up!

You voted ‘up’

karoly7603
karoly7603's picture

Üdv Edmundson,

Végigmértem a feszültségeket a lábakon.
Megtisztítottam az optikát.
Levegővel befúvattam mindenhová.
Megnéztem a kondikat.
Beolajoztam a sleed motort.
Beolajoztam a lemezforgató motort.
Bezsíroztam az összes fogaskereket.

Semmi változás, még gyári műsoros CD-nél is csak pörög, majd végül NO DISC, s megáll.

Ezután állítottam egy picit kb. 10-15%-ot a lézeráramon.

Ultragyorsan beolvas mindent, még a legkarcosabbat is. Az összes féle írottat is lekezeli.
Haláli csendes olvasáskor, mintha csak lebegne, semmi zaj.

Ez volt a megoldás. Szóval az optika fáradt meg...
Így megemelt lézerárammal mennyi lehet az ideje? Van ebben valakinek tapasztalata??? 2óra, 20óra, 2000óra???

Karcsi

0

Vote up!

You voted ‘up’

karoly7603
karoly7603's picture

Hello Edmundson!

A kis tányért a motortengely végéről hogy lehetne leszedni? Nem akar lejönni sehogy sem...
Köszi

0

Vote up!

You voted ‘up’

uniman
uniman's picture

0

Vote up!

You voted ‘up’

karoly7603
karoly7603's picture

Most nézem:)
Üdv:
Karcsi

0

Vote up!

You voted ‘up’

zsoltimester

Szia!

Nekem hasonló problémám volt egy SONY CD játszóval, lézerfej csere után is előállt a probléma, ezután a tápegységben kerestem a hibát, és 2db kiszáradt kondenzátor cseréje után vígan működött a CD játszó.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

0

Vote up!

You voted ‘up’

karoly7603
karoly7603's picture

Hello.

Ez a kis poti az alján található?
Dehogy, épp ma vettem egy faluvásáron. A falusi bácsi azt mondta, hogy szépen működik...ezek szerint nem...

Most mégegyszer bekentem a szánt.
Most már minden esetben felpörög, és egyszer sikerült beolvasnia a lemezt. Minden számot lejátszott.
Újra kinyitottam a tálcát, majd vissza, s csak egyfolyában pörög, hallom, hogy pozícionál, de nem olvassa be újra.
A motor szépen forog, de a fej folyamatosan pozícionál. Most már nincs NO DISC felirat legalább:)

Üdv:
Karcsi

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.

Valahol azt írták, hogy azt a motort alaposan meg kell járatni külön megfelelő tápról...meg friss kenőanyag is kellhet bele...: http://elektrotanya.com/?q=hu/content/lemezforgato-motor-javitasa

Üdv.: uniman

0

Vote up!

You voted ‘up’

Robi

Szia

Cseréld a lemezmeghajtó motort egy újra! Főleg, ha a tengelye hosszú. Egyenáramról táplálva simán futhat, de impulzusüzemben, ha a kollektort a (drót)kefék már elvágták vagy kontakthiba áll fenn, a processzor hibás adatokat kap (és ad).
Nekem többször bejött.

Üdv:Robi

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.

"mechanika is...új"..na ez nekem gyanús, akkor valaki "matatott" a lejátszódban?

Üdv.: uniman

0

Vote up!

You voted ‘up’

karoly7603
karoly7603's picture

Hello,

Az lehet, de mit csinálhatott vajon?:)

Most megnéztem megint, felpörgeti picit, aztán kicsit még jobban felpörgeti, majd leáll NO DISC felirattal, közben hallok a fej felől egy pici pattanást. Gondolom amikor "végképp feladja"...

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
" optika kristálytiszta".. mármint az az egy amit látsz, de attól még lehet poros a többi. Leginkább ott rakódik le, hiszen azokat még a forgó lemez "szele" sem tisztogatja.
A motor picit sem szorul? (lemez forgató)
Én ezzel kezdeném.
Üdv, Z.

0

Vote up!

You voted ‘up’

karoly7603
karoly7603's picture

A lemezforgató motor csendes, lehellet könnyedén fut.
Akkor megnézem, hol lehet a por...

Üdv:
Karcsi

0

Vote up!

You voted ‘up’

sasa11
sasa11's picture

Szia karoly7603 !
Ha már szét szetted , -- a lézered egyáltalán megyen - e ?
Pici piros fény - oldalról és nem felülről - megnézni.
A fénybe közvetlenül ne nézz bele.
Bocs de nem tudom hány lézeres berendezést javítottál már.
A szemedre vigyázz !!!
Szép napot mindenkinek !

Padra Sándor
Alias :sasa11

0

Vote up!

You voted ‘up’

Vigh Tibor

Üdv!

Érdemes a motorokat ohm mérővel átmérni kb 11ohm értéknek kell lenni körbe forgatva.Ezen kívűl meg kéne nézni
a lemez berakása után van e fejmozgás (le fel jár a laser fej) valamint a sleed motor dolgozik-e. Ha egyik sem jön be akkor val szin fej csere

0

Vote up!

You voted ‘up’

nilsmasterson

Szia!

Ezt a 11 ohm-ot körbeforgatásban közben kell produkálnia? Mert én méregettem, nyugalmi helyzetben 11-15 ohm között van, de forgatásban közben 160 ohm-ot is mérek.

nils

0

Vote up!

You voted ‘up’

karoly7603
karoly7603's picture

Hello.

Szétszedtem ma a mechanikát.
Megnéztem a lemezforgató motort és picit, mintha hangos lett volna. Beolajoztam, majd simábban futott egy darabig.
Az ellenállást lemérve 11,4-11,6ohm körbeforgatva.
Összeraktam, majd 1db gyári CD-t sikerült vele beolvastatnom. Szépen lejátszotta az összes számot, beletekergettem, nem volt semmi gond. Egy 10 perc múlva ismét tálca ki, majd be, s megint próbálkozgatott 2-3 felpörgetéssel, de feladta megint NO DISC felirattal.

A motor ezek szerint jónak tűnik...nyomozás tovább...
Karcsi

0

Vote up!

You voted ‘up’

karoly7603
karoly7603's picture

Megnéztem, megy a lézer, pici piros fényt ad.
Az optika is mozog le-fel.

Nekem ez nagyon gyanús és nem értem, mi lehet a hiba oka...

0

Vote up!

You voted ‘up’

Schmidt Laci
Schmidt Laci's picture

Szia! Sziasztok!

Már Robi leírta, hogy cseréld ki a lemezmeghajtó motort! Ha nem pörög fel rendesen, akkor természetesen nem ismeri fel a lemezt! Uniman állítása is igaz lehet, ha új a mechanika, akkor azt valaki babrálta!!! Ugyanis a mechanika magában foglalja az új meghajtó motort, valamint az optikát is!!!
Üdv:
Laci

0

Vote up!

You voted ‘up’

jakyg

Szia!
Ilyenkor szokott jönni e kondenzátorok tételes vizsgálata főleg a fej erősítő és a szervo egység környékén.

0

Vote up!

You voted ‘up’

More similar content