You are here

Technics SU-V3 erősítő végfok megértésében kérek segítséget (nem tudom eldönteni, hibás-e) MEGOLDVA!

12 posts / 0 new
Last post
PushyG

Tiszteletem!

Bárki hozzászólhat, csak azt kérem, ne ekézzen. Tisztában vagyok vele, hogy hiányos a tudásom, de szeretném megtanulni. Köszönöm!

Ez az erősítő egy templomban szolgálta a beszédhangosítást. Egy alkalommal teljesen eltűnt a bal oldal, illetve irdatlan recsegő/zúgó hang jött belőle, ha a csatlakozásokat felcserélgettük, hogy kiderüljön, a keverő-e a hibás, vagy az erősítő. A keverő és a kábel jó, mert egy másik erősítővel működik mindkét oldal. De ez most mellék zönge.

A próbálgatás során (még a helyén) kapcsolgatva/átmozgatva lett minden poti és kapcsoló, ami az erősítőn található. Sem a fejhallgató, sem a hangszóró kimenetre nem ment ki jel a bal oldalra. A VFD is csak az jobb oldalra jelzett ki.

Haza hoztam megjavítani. Első körben rámértem, van-e DC a kimeneten. Nem volt. Illetve a jobb oldalon 2mV körül, a balon pedig 10mV körül.

A szerviz manuál alapján elkezdtem mérni. a Z301-es pozíció számú 2x0,22ohm-os alkatrészen kell ellenőrizni a végfok nyugalmi áramát, ha jól értelmeztem. Kivártam a 10 perc bekapcsolást, és megnéztem. A jó (jobb) oldalon mindkettő mérési ponton ott volt a 20mV (az egyiken +, a másikon - előjellel).
A bal oldalon viszont a +23mV mellett a negatív táp oldali tesztponton + 2mV körüli érték van. Így a kimeneten nagyságrendileg +10-15mV mérhető.
Hangszórót még mindig nem kötöttem rá.
Megmértem a vég tranzisztorokat, a meghajtó tranzisztorokat, a környezetükben lévő passzív alkatrészeket, amiről azt gondoltam, hogy befolyással lehet erre az aszimmetriára a bal csatornánál.
Ezek után végig mértem a feszültség értékeket mindkét csatornánál a félvezetőkön a végfok körében, de minden érték tized pontosan kijön.
És akkor már rákötöttem fejhallgatót. Megdöbbenésemre mindkettő oldal egyformán szólt. Hangszórókkal szintén. Meghajtottam rendesen, de hiba nélkül szól, nem melegszik rendellenesen, rendben van.
Na most kissé értetlen vagyok...
Ez az aszimmetria okozhat-e elhallgatást, illetve a most jelen lévő állapot hibára utal-e vagy sem a végfok tekintetében?

Köszönöm!

Gábor

MEGOLDÁS:
Az elnémulást az alattomosan széthullott hangszóró kiválasztó kapcsoló okozta.
A nyugalmi áramot, rosszul értelmezett leírás miatt rosszul mértem. Jól mérve a nyugalmi áramok rendben vannak.

Comments
Jaca
Jaca's picture

Szia Gábor!

Ha jól sejtem, az ellenállásokon a feszültséget hangszórók nélkül mérted. Azon az ellenálláspáron illene közel egyforma feszültségnek lennie, hiszen sorba vannak kötve.

0

Vote up!

You voted ‘up’

PushyG

Üdv!
Igen, ezen vagyok kiakadva én is. Miért nincs jelen a negatív ágban a negatív 20mV.
Sőt, jobbat mondok: Kipróbáltam úgy is, hogy hidegen bekapcsoltam, és végig mértem a mérőpontokon a feszültségek alakulását, amíg letelt a 10 perc bemelegedés.
Hát érdekes volt. A jó oldalon végig szimmetrikus volt +/- előjellel, csak az érték változott. Míg a bal oldalinál a negatív tápos oldalon is pozitív előjelű volt a feszültség, és a bemelegedés végére közelítette meg a 0-t, de negatívba akkor sem ment át.
És egyébként minden más feszültség érték stimmel a manuálban lévőhöz képest... nem értem...

Gábor

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Ez akkor fordul elő, ha gerjed az erősítő, szkóppal rámérve a kimenetre valószínűleg meg is lenne a nagyfrekis szinusz.

0

Vote up!

You voted ‘up’

PushyG

Üdv!

Alább olvasható, hogy rámértem, de ilyen nincs jelen.
A mérési metódus félreértelmezése miatt hibás értéket kaptam a nyugalmi áramnál. Ettől függetlenül azért már jól mérve pontosítottam az értékeket, és az erősítő még stabilabbá vált.
Az eredeti hibát a hangszóró kiválasztó kapcsoló alattomos széthullása okozhatta.
Köszönöm!

Gábor

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: kezdeném a kapcsolók, potméterek Kontakt 61-es kezelésével,majd a kapcsolók forrasztás oldali ellenőrzésével
Valószínű  forrasztási hiba is, ami ilyen régi készüléknél gyakori.

Bálint
 

2

Vote up!

You voted ‘up’

PushyG

A bement választó fixen Tuner bemenetre van a kezdetek óta forrasztva, mert elszakadt a bowden, és nem találtam hozzá pótlást. A poti át van fújva. De nem látom át, ezek miben tudnák befolyásolni a végfok nyugalmi áramát...

Gábor

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: nem a nyugalmi áram miatt, hanem a kora miatt.
A nyugalmi áramot szabályzó potméter nem   kontakthibás?
A fejhallgató csatlakoztatás hogyan kapcsolja le a hangszórókat?
A Z301 közepén  mit mutat a szkóp kivezérlés nélkül?

Bálint

2

Vote up!

You voted ‘up’

PushyG

Üdv!

Köszönöm!
A potikat átmozgattam, majd óvatosan megnéztem, hogyan változnak az értékek ha hozzájuk érek.
Szkóppal (digitális, 20mV/div) abszolúte semmit nem mértem egyik oldalon sem. Amennyire sima lehet egy pixelekből álló vonal, annyira egyenes volt, bármelyik időalap beállításnál.
Aztán rájöttem, hogy a Japán angol megint átvert. Én úgy értelmeztem, hogy a testhez képest kell a mérési pontokat mérni. Holott egymáshoz képest kell.
A nyugalmi áramok így sem stimmeltek, úgyhogy beállítottam őket 20mV-ra mindkét csatornán.
Most üresjáratban még annyira se langyosak a bordák, mint eddig. Azt hiszem ez a része most már jó lesz.

A fejhallgatót egy IC501 pozíció számú Toshiba IC figyeli, de az csak 1db relét vezérel, az nem okozhatta csak a bal oldal elhallgatását.
Ez a rész még rejtély...

Közben lett az erősítő helyére egy Sony TA-F419R. Ezt a Technics-t meg hajtom itthon még egy kicsit, aztán, ha nem produkál többet ilyen hibát, elteszem tartalékba.

Gábor

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: ha egy db relé (2xmorze) kapcsolja a két hangszórót, az érintkezők oxidációja okozhatja a hibát.
Mivel ritkán van használva, nincs biztosítva a relé érintkezőinek tisztulása.

Bálint

0

Vote up!

You voted ‘up’

PushyG

Üdv!

Azt hiszem, itt a történet vége.
A hangszóró kiválasztó kapcsoló egyszerűen széthullott. Az egyébként jónak tűnő kapcsolót befújtam K61-gyel, és rosszabb lett, mint volt. Mechanikusan is. Valószínűleg ez okozta a recsegést, és az elhallgatást is.
Teljesen kiiktattam a rendszerből, áthidaltam. Több gondot nem fog okozni.
Szegény erősítő. Mint elektronika még mindig kiválóan teljesít, de a "vas" kezd lehámlani körülötte.
Most már tényleg, csak, mint végfok fog tartalékos állományba vonulni.

Ismét bebizonyosodott, hogy egyszerű dolgok okoznak nagy galibákat...
Köszönöm mindenki segítségét.

Gábor

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Nem lep meg, legutóbb forrasztási hibás és még azon felül kontakthibás fejhallgató jack aljzat miatt szívtam egy grundig erősítővel, az is az aljzat áthidalásával lett megoldva, na meg átforrasztással.

0

Vote up!

You voted ‘up’

More similar content