You are here

TECHNIKA T43FHD-278-17 Chassis: 17MB140 Nem kapcsol be.

3 posts / 0 new
Last post
kekestv

Kedves kollégák!
Ezzel a TV-vel jól megszívtam. Led sor hibával került hozzám. Nem elég,hogy ebben a tipusban már COB Led sor van(gyakorlatilag mind kikékült,nagy nehezen sikerült beszereznem). Viszont az Spi Flash nagyon fura nekem. A készülék már jól működött és jó szokásomhoz hűen a tartalmat le akartam menteni.Hőléggel (szokásos hőfokon rövid forrasztási idővel kivettem). (A programozóm tuti jó) Meglepő módon olvasáskor kiírta,hogy a 7-es láb (poor) nem érintkezik.Újra megigazgattam meg is mértem de a kontakt tuti jó. Újra kiolvas és újra 7 láb hibázik. Mindegy(átlépéssel) kiolvastam el is mentettem. Közben rájöttem,hogy a programozó (RT809F) aútómatikusan nem pont azt az ic tipust detektálta(MX25L12805D) mint ami a foglalatban van(MX25L12835F)(bár a paraméterek egyformák).Ekkor jött a meglepetés,visszaforrasztottam az IC-t(most már antisztatikus Weller pákával) TV bekapcs se készenlét se semmi. Táp rendben megvan a készülék agyhalott. Az adatlapból kiderűl,hogy az spi 7-es lába reset funkciózik. Gyakorlatilag olvasáskor ezt az opciót léptem át a programozó ajánlására. Kinek mi a véleménye mi történhetett. Talán az IC normál hőn is megzakkant,vagy már így van gyártva,hogy nem lehet többször forrasztani,esetleg programozni. Ebből adódóan nyilván most már ezek után,keresek egy jó tartalmat is illetve IC-t is.
main:17MB140   cimke: 10110057  23453956  383 43"        27887567 DIJ 13540
LCD: VESTEL 430 UNDA-2D-N12
PSU: 17IPS12
üdv.

Comments
kekestv

Kedves kollégák!
A problémám részben megoldódott. Tehát a programozó tévesen SOP 16 IC nek detektálta a SOP  8-as IC-t (én ugye nem vettem észre,mert idáig ilyen probléma nem volt vele) nyilván nem megfelelően osztotta ki a lábakra a feszkót és gyakorlatilag kinyírta az IC-t. Oly annyira ,hogy semmire nem reagál.Röviden ennyi. Viszont most már keresek egy Spi Flast:(akár hibás lapból:17MB140) MX25L12835F.
üdv.

0

Vote up!

You voted ‘up’

kekestv

Üdv. Mindenkinek!
Kicsit utána nézve a dolgoknak,kiderült,hogy két készülékben  is ugyan ez az spi van: PANASONIC TX-50A400E   TNP4G566 és SHARP LC-32LD170E.
Ha esetleg valakinek van ilyen tipusú,hibás mainboard,(és hajlandó megválni tőle)legyen szives jelezze.
üdv.

0

Vote up!

You voted ‘up’