You are here

Techwood Tv Vestel 11AK30-11 ALAPLAPPAL

47 posts / 0 new
Last post
cinkatóni

Sziasztok!

A fent említett tv ami sorvégfok hibás volt sorkimenő sorvégfok tranyó kondik lettek benne cserélve vezérlő ic is lett bele téve próbára de mégse indul 150V meg van a led átvált zöldre tudna esetleg valaki segíteni mi lehet a gond?

Comments
lzoli74
lzoli74's picture

Sziasztok!

Hozzám is került egy készülék ugyanezzel a hibával. A C619 100nF-s kondenzátor volt kapacitás szegény (40nF-ra csökkent a kapacitása). Cseréjét követően beindult a készülék és működik!

Üdvözlettel: Lénárt Zoltán

0

Vote up!

You voted ‘up’

pescsa83

Sziasztok!

Most találkoztam én is ilyen 11ak30 sasszéval (Orion t2015) néven, c618 és r645 szét égett persze a bu808 is oda lett q601 megúszta.
A javítás előtt végig olvastam mindenki tapasztalatát és hozzászolását és ezek alapján + persze rajz alapján javítottam, majd amikor biztos voltam benne, hogy minden kész indítottam és nem indult led zöldre vált sorvég pittyen mintha indulna, de mégse. Q601-et azért kicseréltem még indítás előtt, de később vettem észre már amikor nem indult, hogy nekem TIP112 volt benne (ami darlington) visszaraktam és már indult is. A kérdésem az lenne, hogy miért van minden 11ak30 rajzon bc639 benne amikor azzal el sem indult?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia! :)

Mert ezek a rajzok egy változathoz (egy tervezethez) készültek, és nem mindig tartalmazták a gyártás közben szükségessé vált módosításokat. :doubt:
A rajzokért felelős (alulfizetett) alkalmazottak (akik a gyártással semmiféle kapcsolatban sem voltak) szolgai módon lemásolták az eredeti példány hibáit. :roll:
A 11AK36-nál már láthatók a változtatások a rajzokon. (ld. csatolmány)
Az általad (is) produkált hibát a rutinosabb kollégák már nem követik el. :oke:

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

city217

Sziasztok.
Engem se került el a 'westel" BU808 csere a tv üzemel. Azt kérdezném, ez a tranyó mennyire melegedhet? Reggel óta üzemel és a bordáját kézzel nem lehet megfogni. Átnéztem egyéb hibát nem láttam. Volt egy kis formás hűtőbordám azt rábiggyesztettem, így elfogadható. Viszont ha nem szabadna melegednie, akkor mit ajánlotok hogy megnézzek?
Üdv József

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia City217!
Nézd meg a topik régebbi hozzászólásait, ott megtalálod a választ (C613). A csatolt anyagot is nézd meg! :oke:

0

Vote up!

You voted ‘up’

city217

Szia Fülesmester. Köszi!
Esküszöm olvastam és aszerint vizsgáltam, de Purke írása már kiment a fejemből. :) Lehet írás helyett ezt kellet volna tennem. Nincs hőmérőm /sajnos/ mindig az ujjam külső részével mérek. :) Most vehetem le a bordát mert jéghideg, előtte kb 40-50 fok lehetett.
Üdv

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!
Kontakthőmérő hiányában az a jólbevált gyakorlati módszer, hogy ha az ujjadat tartósan rajta tudod tartani, akkor jó, ha nem, akkor túlságosan meleg (vagy ráz). :oke:

Unipoláris kondit tettél bele? :hmmm:
Lásd: ID28279 hozzászólás csatolmánya

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia Fülesmester!

"akkor túlságosan meleg (vagy ráz)". Ez a mondat nagyon tetszett!

Üdv: Jácint

0

Vote up!

You voted ‘up’

Reuter
Reuter's picture

Jahhh!! Nekem is tetszett :rohog:
Mindjárt bevillant a vicc,-"Miért tart a rendőr az éjjeliszekrényén egy teli, meg egy üres vizespoharat?" :rohog:

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Vagy megszomjazik, vagy nem...
:rohog:
Üdv: Jácint

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Sziasztok!

Igaza van! A lehetőség adott, és választhat! :rohog:

Üdv: Laci

0

Vote up!

You voted ‘up’

city217

Igen!
Az volt az első. :oke: ...csak ez a hő dolog nem volt tiszta.
További szép napot! Megyek edzeni József napra. :) :beer:

0

Vote up!

You voted ‘up’

Gabor2
Gabor2's picture

Üdv.
Nem hinném hogy az az ellenállás a trafo végett ment volna tönkre.
Mivel az a képcsőfütéshez szolgáltatott 6.3Veff értéket hivatott beállitani.
Ellenörizni :video végfok.
2,Ha a függ ic (STV9306) rossz szintén lebutitja az i2c bust.
üdv.

0

Vote up!

You voted ‘up’

cinkatóni

Szia!

Megoldottam a problémát stv 2248h 49 lábánál 2.2k smd ellenállás szakadt volt r639 szintén rossz volt és a vele párhuzamos 47n 250v szintén ezek csrélye után tökéletesen működik a tv.

0

Vote up!

You voted ‘up’

cinkatóni

Szia!

Nem tudom mi okozhatta a problémát de a régi trafóval elfüstölt az ellenállás a led nem váltott át csak cicceget a tv, új trafóval ellenállás megmarad, a led átvált zöldre de nem indul a nagyfesz.

0

Vote up!

You voted ‘up’

cinkatóni

SZiasztok!

Hát igazatok lett nem az az ellenállás volt a fő hiba hanem ahogy javítottam volt benne egy paneltörés ami akkor valoszínűleg jó lett aztán hátlap fel és tv ismét nem megy hibakeresés és megtaláltam a hajszálrepedést az élet furcsa fintora hogy másnap hoztak egy hasonló felépítésű tv csak abban Vestel 11ak37-11 alaplap van és ugyanez a hibajelenség Új sorvégfok tranyó új sorkimenő elméletileg minden átmérve de a készülék nem akar indulni egyedül csak a r648 fütrölt de sorkimenő csere után ez is megoldódott tudna valaki vmi tanácsot adni?köszönöm előre is üdv cinkatóni

0

Vote up!

You voted ‘up’

city217

Szia szép hetet!
"A királynőt megölni nem kell félnetek jó lesz" stb. ..nos itt hiányzik sok vessző.
"Új sorvégfok tranyó új sorkimenő elméletileg minden átmérve de a készülék nem akar indulni egyedül csak a r648 fütrölt de sorkimenő csere után ez is megoldódott tudna valaki vmi tanácsot adni?köszönöm előre is"
Ezt a mondatot lefordítanád. Mert most nem értem, jó lett, vagy még keresed a hibát?!
Üdv
ui: a fent említett mondatba rakosgass vesszőket, meg fogsz lepődni!

0

Vote up!

You voted ‘up’

cinkatóni

szia!

A 11AK30 alaplap jó lett, de a 11ak37-11 számú alaplappal szenvedek a két hiba teljesen u.a de nem bírok rájönni a led átvált zöldre a tápok rendben vannak de a készülék nem indul el és nem tudom mi okozhatja,tranzisztor és trafó cserélve lett benne de nem akar elindulni és nem tudom mi az oka.üdv

0

Vote up!

You voted ‘up’

city217

Szia.
"Át vált zöldre". A nagyfeszültség indul, pisszenést hallasz? Lehet hogy csak a fényerő van levéve.
Üdv.

0

Vote up!

You voted ‘up’

cinkatóni

Szia!

Szerintem nem indul be a nagyfesz mert csak a tápot hallani hogy beindul, próbáltam úgy is hogy állítottam a fókuszon meg G2-IS.szia

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Cinkatóni!

Szerintem olvasd át mégegyszer, amit lentebb Fülesmester és Purke írt! :oke:

Üdv: Laci

0

Vote up!

You voted ‘up’

MZperX

Üdv'! Sok gépbe raktam már be 100 kilót, egy volt táp eltérésért még nem ölnek embert. Idétlen megfutásokat a TL431 okoz, nem gyakori de jó párat cseréltem már.

0

Vote up!

You voted ‘up’

cinkatóni

Sziasztok!

Köszönöm mindenki segítségét csak most tudtam vele foglalkozni a 99K ellenállás volt megnyúla 102k értékre ez okozta a híbát, köszönöm mindenki tanácsát sziasztok!

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Sziasztok,

ácsi 99k-s ellenállás esetén 115V a B+, 102k-val 118V! Kérdés, hogyan lett belőle 150V?

Üdv,
Oszi

0

Vote up!

You voted ‘up’

tibibalogh520
tibibalogh520's picture

Szia Oszi!
Valószínű, hogy csak "hidegen"(mikor a mérés történt) mutatott 102k-t.
Üzemi állapotban, valószínű "még-jobban meg nyúlhatott".
Üdv Tibi.

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Lehet, de ennyit nem melegszik, bár ha rossz volt, repedt akkor azért nem kizárható. Mindenesetre érdekes hiba.

Üdv,
Oszi

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Sziasztok!

Ez mind igaz, de nem 20-30 k eltérésről van szó, ami magyarázná a 150 V-ot! Vagy ennyire betegesen megnyúlt volna üzemi hőfokon? :hmmm:
(Csak azért kérdezem, mert akkor a multimétereket is alaposan ki kell választani vásárláskor, ugyanis gyárilag van ennyi szórás közöttük! Vagy ne javítsunk 11AK saaazit, mert ennyire érzékeny???) :)

Üdv: Laci

0

Vote up!

You voted ‘up’

stomi

Sziasztok!
Szerintem is visszaköszön ez még.
Ennyi eltéréssel simán működik és a képen sem vehető észre.

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Sziasztok!

Ez a kis eltérés okozta volna a hibát? :hmmm: :hmmm:

Üdv: Laci

0

Vote up!

You voted ‘up’

tibibalogh520
tibibalogh520's picture

Ejnye Laci, mit értetlenkedsz?...
...oda egy nagyon pontos műszer ellenállás kell (nem 100k-s, hanem 99kilás) :fun: :beer:
Üdv Tibi.

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Tibi!

Jól van na! Mindent én se tudhatok! Csak furcsa, hogy 2% eltérés ekkora galibát okoz! Ennyit még a multiméter is csal! :fun:
De ahova precíziós cucc kell, oda az kell! :rohog:

Üdv: Laci

0

Vote up!

You voted ‘up’

gyuri50

Sziasztok Tibi, Laci!
De hova kell az a preciziós ells.?
Üdv. Gyuri

0

Vote up!

You voted ‘up’

tibibalogh520
tibibalogh520's picture

Szia Gyuri!
Jaaaa,,, azt-még nem tudjuk, de valahova biztosan csak kell!!!
Üdv Tibi.

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Sziasztok!
Azért arra kíváncsi lennék, hány 100k-s ellenállatot kellett megmérnie, mire talált közöttük egy pont 99k-t? Na meg ezt hány multiméterrel mérte, mert másik műszerrel lehet, hogy az 98 vagy éppen 101! És ugye mint megtudtuk, ez utóbbi már biztosan nem jó!! (Csak az a kérdés, hogy az ellenállás, vagy a műszer???) :fun:
No de vannak még csodák! Elégedjünk meg ennyivel! :oke:
Üdv: Laci

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Sziasztok!

Miközben mi itt jól elbeszélgetünk, Cinkatóni csak hallgat arról, hogy mit alkotott a géppel a tanácsaink alpján! :fun:
Lehet, hogy jót mosolyog rajtunk, vagy már átalakította kávédarálóvá? ;)

0

Vote up!

You voted ‘up’

elbandi

Sziasztok!

A 150V sok és ezért a védelem aktivizálódik, tiltja az I2C BUS-t.
A TL431, az optocsatoló és a +B-t figyelő 99K vagy 133K-s ellenállást (csőméret függő) ellenőrizd szerintem.

Üdv,

elbandi

0

Vote up!

You voted ‘up’

purke

Szia!
A c613 as (10yf)helyett 22yf tegyel bele,az miatt szokott elszalni a bu808dfi,c619 100n CSERELD ki,ha kiveszed a c635 33n akkor van h-out az STV 48 as laban?
udv purke

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Ne haragudj Purke, hogy belebeszélek a tanácsaidba :smiley: , de a C613 pozícióba legjobb az unipoláris (polarizálatlan) kondenzátor beépítése, ami kialakítható két 22uF-os elko szembefordított sorbakötésével is.
Ezt több öreg szaki tapasztalatai is alátámasztják. :bow:
A változtatás elvi magyarázatáról privátban szívesen tájékoztatlak, ha érdekel. :oke:

0

Vote up!

You voted ‘up’

purke

Nem haragszom,azert vagyunk itt hogy segitsunk egymasnak,vitatkozni nem is szeretnek,mert unipolarissan (tudom hogy hogyan kel csinalni) meg nem raktam be elkot a a 11ak30 c613 pozicioba, mindig 22y elkot tettem bele es meg egy sem jott vissza.az eredetivel(10y) kb 1.5-2.5 evig birjak,akkor a 22y elkoval tovabb, de azert annyira nagyon jol nem kell megjavitani oket (holnap is kell munka),ami meg a 11ak30 illeti kb 70-80 keszuleket javitottam,tudom hogy nem sok de azert ennyi keszulek kozul mar volt minden fele hibam az smd ellenallasok,diodak-tol az STV koribe,tap, de a leggyakoribb hiba az en tapasztolatomba.85-90%(bu808dfi,elko c613,es ha bekapcsolaskor a led zoldre valt de nem indul c619(hala istennek a szerbiai piacon van beloluk eleg, gorenje,vestel,venus,crown,orion,waltham stb),meg egy aprosag, a bu808dfi munkahomersegletet mindig megmerem es 25-50 fokcelziusig,nyugodt lelkiismerettel adom k, az felett rizikos,sokan szerelnek kulon hutobordat meg a bu-ra,de ha jo minosegu a bu,es minden rendben van max 50 fokra melegszik. bocsi hogy ezt igy elhuztam,szoval vitarol szo sincs,es nem haragszom,mindeg szivessen meghalgatok masokat.
udv:purke

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Purke!
Minden tiszteletem a tiéd, elismerésre méltó mennyiségű tapasztalattal rendelkezel. :bow:

Azért majd próbáld ki a javasolt unipoláris megoldást is, jelentős hőmérséklet csökkenést is elérhetsz vele a BU808-nál. :oke:

A nők szerint nem a mennyiség, hanem a minőség a lényeg. :rohog:

Persze én könnyen beszélek, mert nem ebből élek, így nincs ott a teljesítménykényszer a fejem fölött.
Főleg szaktanácsadással foglalkozom, és ebből eredően van módom a problémák mélyebb elemzésére is. Emellett gyűjtöm és rendszerezem a beérkező tapasztalatokat, több mint száz kollégával vagyok napi kapcsolatban.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Sziasztok,

a PDF tartalmazza, a BU808-cal felépített sorvégfok ajánlott tervezési leírását, ill. egy teljes tervezési példát. Igaz angolul van, de sok érdekességet tartalmaz a kapcsolásról érdemes áttanulmányozni.

Üdv,
Oszi

File csatolás: 

0

Vote up!

You voted ‘up’

george

szia 12volton 470uf condi nemindul a 8v stabilizatorod es nincs gerjesto impulzus

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia Cinkatóni!
Egy kis segítséget talász a mellékelt anyagban. Ha a miértekre is kíváncsi vagy, keress privátban! :oke:
A 150V kissé soknak tűnik, mekkora képcső van benne?

0

Vote up!

You voted ‘up’

mukso70

hello!q603 bázisán meghajtó jel?ha nincs akkor c613 ellenőrzése,ha ez is ok akkor q601,ha ok akkor stv ic 48 lábon mérni,ez fel van húzva 8 volt táphoz 2,2k-ón át.a sortranya bu808(q603)ez darlington,olyat tettél be?üdv!

0

Vote up!

You voted ‘up’

cinkatóni

SZia!

igen olyan tranyót tettem bele délután ellenőrzöm amiket írtál köszi a választ! üdv cinkatóni

0

Vote up!

You voted ‘up’

davyrex

Szia Cinkatóni! Ellenőrizted a tápfeszt? Állítsd egy pár volt-tal kisebbre és utána próbáld elinditani. Üdv.

0

Vote up!

You voted ‘up’

More similar content