You are here

Tektronix t912 szkóp javításhoz segítséget keresek (a memória nem működik)

1 post / 0 new
alteh

Tekteonix T912 szkópom kontakthibás lett , úgy hogy eltűnt az X sugár .Ha megkoccintottam a dobozt visszajött és hetekig nem jelentkezett.Mígnem 1X ugyanez játszódott le és azóta nem akar a memória működni.Természetesen szétszedtem és megtaláltam a kontakthibát ,amely nem cinezés , vagy repedés volt , hanem a táp panelon a testet , kettő csavaranya vitte át a fémházra,és ez okozta az említett hibajelenséget.Egy következő alkalomkor fel fogom tölteni a javításnak ezt a részét.Most ami a bánatom , hogy a cső memóriája nem működik , annak ellenére hogy a feszültségek , és a jelalakok megegyeznek a sémán levő adatokkal. megkérem ,aki jártas e területen vigasztaljon meg engem, ha a test szakadozása végett esetleg túlfeszültség juthatott a cső ezen pontjaira , már mint a tároló részére , attól tartósan károsodhatott a katódsugárcső?Megjegyzem , mint szkóp , tökéletesen működik,és ha van remény hogy foglalkozzak a javítással tovább akkor ha eredmény születik feltöltöm , elejétől végéig a tapasztalatokat.Mellékelem a séma azon oldalait amelyek végzik az analóg tárolást.Köszönet a segítőknek

"(olyan fórum téma megnevezést/elnevezést válassz, ami beszédes, minél pontosabban illeszkedik arra, amivel kapcsolatban írsz. pl: ORION LCD PT26S chassis 17MB12-2 nem indul )
Az pl. nem elég, hogy "LG RE" vagy "Cuccok!!!" és így tovább... Comprende!?"


A címet igazítsd ki légy szíves.
Kalex