You are here

Tektronix TYPE 453 oszcilloszkóp katódsugár eltűnik

36 posts / 0 new
Last post
aleksz_el

Sziasztok.
Új vagyok a fórumon, szabályokat elolvastam, remélem mindent rendben csinálok :) Ha nem szóljatok nyugodtan.
Olcsó pénzért beszerezhetek, egy Tektronix 453 régi 2 csatornás 50Mhz oszcilloszkópot. A gond az, ahogyan a címben is említettem a katódsugár ( remélem ez a helyes megnevezése ) megjelenik egy pillanatra majd egy 2 másodperc után eltűnik. Amit megfigyeltem, hogy a katódsugárnak a képcsövön maradása az függ az Intensity beállítástól.
Tehát, hogy ha az Intensity potit letekerem minimumra, akkor a katódsugár bekapcsolás után megjelenik egy 0.5 másodpercre, de amikor a potit feltekerem a maximumra, akkor a bekapcsolás után képernyőn marad kb. 1,5 vagy talán 2 másodpercig is és megint eltűnik.

Tehát ez mindig bekapcsolás után történik, ha bekapcsolva hagyom a készüléket akkor többet nem jelenik meg. Ki kell kapcsolnom és megint vissza, hogy megjelenjen egy időre.

Remélem érthető voltam. Ha esetleg kell akár videót is feltölthetek a jelenségről :)

Az érdekelne, orvosolható e a gond, mert ha igen akkor megvenném a készüléket és ha igen akkor hol kezdjem a keresést :) Nem vagyok gagyi az elektronikához mivel mérnöknek készülök, de szkópot még nem javítottam.

Aleksz

Comments
aleksz_el

Sziasztok.
Ma nem sokat sikerült, dolgozni a szkópon, de eredmény még is lett. Abból a gondolatból, hogy alapból a Intensity beállításokra reagál hülyén az oszcilloszkóp, ezért arra a panelre vetettem a figyelmemet ahová a poti vezet. Mérések soraival és SM olvasása közben, mivel már magam is elvesztem és nem tudom milyen logika által de a 670-0414-04 Z Axis lapnak az A jelölésű csatlakozóról lehúztam a csatlakozót. Amikor a szkópot bekapcsoltam a katódsugár megjelenik és nem tűnik el. Igaz maximális fényerővel ( tudom, úgy nem szabad használni )minden zöldül, de a szkóp használható. Sőt még 4-5 percen keresztül méricskéltem is vele, minden remekül működik, kivéve, hogy nem lehet a fényerőt állítani. Amikor visszahelyezem a csatlakozót akkor minden marad a régi.

Amit eddig sikerült lekövetnem, az az, hogy az 670-0414-04 Z Axis lap A csatlakozón vezető kábel a Vertical Output Amp lapnak az E jelölésű csatlakozóra megy rá.

Gond az hogy még nem igen értem a működési elvét, ezért még bolyongok a sötétben. Remélem valakinek mond ez valamit és útba is tud majd igazítani.

Köszönet a sok idegért amivel rendelkeztek.
Aleksz

0

Vote up!

You voted ‘up’

peterpan

Szia!
Nézz körül itt is:

File csatolás: 

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia!
Hogy ne keresgéljük mi is a schematic-on, rakj be róla egy .jpg-t a Vertical Output Amp-rol meg a 670-0414-04 Z Axis-rol.

Szerintem már jó uton vagy, a gazdája majd biztos bánja hogy ilyen olcsón elkel(t) a profi szkóp..

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia!
Az elkód 2µF/150V:

http://www.tedss.com/stock/images/1112/1112007758.jpg

Part Number:
30D205F150BB2
Manufacturer:
SPRAGUE

* capacitance: 2 uf
* voltage: 150 vdc
* tolerance: 20%
* temperature: 105
* lead type: axial
* diameter: 0.2700 IN, length: 0.7000 IN

0

Vote up!

You voted ‘up’

aleksz_el

Helló.
Amire eddig jutottam. Mivel tévesen lett egy 2uF/150V kondi 300uF/150V lett nézve, ezért azt gondoltam, hogy hibás. Ne kérdezzétek hogyan, de beraktam tesztre egy 300uF/350V kondit tesztre. Ami egy részt adott egy adott egy kis infót. Mivel 100x el megnöveltük a kapacitást :) ezért a töltési idő is megnövekedett. Ennek köszönhetően kis méréseket tudtam elvégezni.
Lényeg, hogy amikor a kondi kezd töltődni, kb. 16-17V-ig semmi sem történik, de 18 körül lassan kezd megjelenni a katódsugár, ami egy jó ideig ott is marad. Jobban mondva, addig marad ott, még a kondi el nem éri a kb 45V töltést és kezd lassan eltűnni.
Én ebből mégis valami táp hibára gondolok, avagy táp stabilizálás gondja lehet?
Aleksz

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:itt egy régi katalógus, hátha megtalálod benne

http://www.technicalaudio.com/pdf/Electronics_Catalog_Extracts/Sprague_c...

Bálint

0

Vote up!

You voted ‘up’

DINO54

Szia !
Szóval a sejtésem nem volt alaptalan de nem is ez a lényeg. Légyszíves próbáld meg beazonosítani a doksi szerint mely pozíció számú a szóban forgó elkó, valamint mely fő áramköri egységben található. Mert e nélkül a mi számunkra teljes a homály.
Üdv. laci

0

Vote up!

You voted ‘up’

aleksz_el

Szia.
Gond az, hogy ahova be van biggyesztve, ott nincs semmilyen jelzés. Csak egy ilyen rácsos valaminek a háta mögé van eldugva, ahogyan a képen is látszik. Az egyetlen egy a listán szereplő Kondi ami a SM rajból ki tudok nézni az a C1194 jelzésű 3uF/150V kondenzátor.
Aleksz

File csatolás: 

0

Vote up!

You voted ‘up’

DINO54

Szia !
A C1194 nem lehet mert az egyértelműen a kisfesz. stabilizátor panelen van.
Ha egyébként a tápfeszek megvannak, +/-12 a +75 és a +150 is akkor a tápegységet jónak tekinteném.
Ez az ominózus kondi a kerámia forrlécekre szerelt alkatrészek alatt lehetséges hogy egy a "változtatás jogát fenntartjuk" kondenzátor. Minden képen le kellene valahogy követni, hová csatlakozik a kondi.
Üdv. laci

0

Vote up!

You voted ‘up’

aleksz_el

Szia.
150V nem mértem, de azt majd holnap. És majd szólok, hogy lett az eredmény. Lekövetés is meg lesz holnap estig :)
Aleksz

0

Vote up!

You voted ‘up’

peterpan
File csatolás: 

0

Vote up!

You voted ‘up’

aleksz_el

Szia.
Nincs meg. Köszönöm szépen, holnap végig tesztelem ezt is :)
Aleksz

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:két rajz van a Tanyán, a vége felé van part.list
A katalógust is böngészd át

Bálint

0

Vote up!

You voted ‘up’

aleksz_el

Sziasztok.
Mai napot a szkópnak szenteltem. Eléggé gondolkodtató volt a hetvenes évek mélyébe nézni, tanultunk is valamit :)
Lényeg, hogy tápfeszültségek 75V, 12V és -12V megvannak. Mérve analóg és digitális mérővel. Kondenzátorokat, az összeset amihez hozzáfértem ellenőriztem. Egyik sem zárlatos. Elco kondikat ESR-el teszteltem.
Találtam, egy valamit amire nem tudok rájönni, hogy mi az. Elco kondira hasonlít de a leírásból nem jutok semmire.

Mit ír rajta:
SPRAGUE
300
2-150 D.C.

Az egyik oldalára egy nagy Plusz jel van feltüntetve.
Képet is mellékeltem, bár úgy elvan dugva, hogy alig lehetett lekapni és leolvasni. Azért lemértem ESR-el és valami 30Ohm -ot kaptam.

Diódák jók. Egyik sem szakadt.

Aleksz

File csatolás: 

0

Vote up!

You voted ‘up’

DINO54

Szia !
Sokáig keresgéltem a meglehetősen részletes, gyári SM-ben, hol melyik áramköri részletben lehet ez a kép a kérdezett elkóról. A plusz jelzés egyértelműen elkóra utal. Ami zavart engem, az a kettes szám a jelölésben. Egy elko-nál tűrés %-nak túl jó érték.Ezért próbáltam a helyét felderíteni de nem jártam sikerrel.
Ha esetleg nem akadtál rá, csatolom a bemenőfokozatokban használt miniatűr triódák, pontosabban a 8393 típusu nuvisztorok részletes adatlapját.
Üdv. laci

File csatolás: 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:az Spraque elektrolit kondenzátor-
ha igaz, 300uF/150V

Bálint

0

Vote up!

You voted ‘up’

aleksz_el

Szia.
Biztosak vagytok, hogy ez 300uF/150V? Mert ez még mai szemmel is nézve kicsi kondi. Inkább azt mondanám 2uF/150V. Akkor az ESR is stimmelne, meg a kondi nagysága is.
Aleksz

0

Vote up!

You voted ‘up’

aleksz_el

Szia.
Köszi. Ez halott :) Lehet meg lett a gond okozója :)
Aleksz...

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:

https://hqelektronika.hu/termekek/330200p-105-22x30-elko-330uf-200v-105c...
ez ugyan álló kivitel, de biztos tudod rögzíteni

Bálint

0

Vote up!

You voted ‘up’

demi0515
demi0515's picture

Szia!

Jól írta, az értékét viszont Neki kell ellenőrizni..

0

Vote up!

You voted ‘up’

aleksz_el

Sziasztok.
Ígéretem szerint adom a videót, hogy mi is történik a szkóppal. Remélem most jobban képben van mindenkinek ez a fura viselkedés :)

Szkópos Videó

Aleksz

0

Vote up!

You voted ‘up’

Kari

Hali Aleksz-kösz a filmet!
Ja, a TraceFinder (TF) NEM MüKöDESE lehet a kulcskerdes.
Nem valaszoltal arra, hogy a(z elözö) tulaj/elado miert valik meg töle, az nem ok, hogy masik is van neki-miert? Gondolom epp ezen ok miatt, de persze lehet egyebb is.
Ugy gondolom, hogy a beallitasok tenylegesen megfelelök lennenek.
Megkellene nezni a tapfeszültsegeket-de nagyon ovatosan_ ha valamelyik gyors eltünese lenne a gond- inkabb analog müszer az elönyösebb!! A csepp tantalak szoktak eleg gyakran zarlatosodni naluk- többnyire forroak ekkor...
Mindeg kikapcsolt allapotban egy finomabb klipszel STABILAN csatlakozni a meröpontokra, nehogy az esetleges lecsuszasukkal több galibat okozz!! A TF-nek mindenkeppen lathatova kellene tennie a sugarat.¨Ha a tapfeszek rendben vannak (gond lehet esetleg egy "al-tapfesz" hianya(?) a TF szamara is, ezt pl egy RC-szürövel valasszak le a többi resztöl): a TF köreben kell megkeresni az(elsö) okot, hogy nincs sugar. Ha a TF-el lesz tartos jeled (mig nyomod) akkor meg mindeg lathatova valhat egyeb gond is -de addig, sztem felejtös a remeny, de tedd ra nyugodtan a calibrator jelet-ezert(is) van kitalalva...
En különben vagy csak A csatornat, vagy Choped Mode-t valasztanek a könnyebb lathatosag miatt, s gombok helyzetet ellenöriznem mèg: nincsenek-e valahogy elfordulva?
A nagyfeszt es a Fokusz feszt alighanem nem fogod tudni megmerni, de azok nem hinnem, hogy rendellenesek-lehetsegesnek tünik a mellözesük! Ott egyebkent is ELETVESZELY a matatas!
Kari

0

Vote up!

You voted ‘up’

aleksz_el

Szia.
Pont ezért árulja a tulaj, mivel nem működik helyesen. Mivel neki van másik, sem ideje sem idege ( inkább idege ) nincs ahhoz, hogy szórakozzon vele, hisz igen időigényes egy meló. Ő ki is jelentette, fogalma sincs, hogy mi a baja, meg e lehet csinálni, ilyen állapotban ennyibe kerül. Az én szemembe nincs olyan dolog mit ne lehessen megcsinálni.
Mindenféleképp átnézem az Elco kondikat, a cseppkondikat meg a tápfeszültségeket.

Köszönöm az eddigi tippek, majd jelentkezem amint átnéztem ezeket a hibákat.
Aleksz

0

Vote up!

You voted ‘up’

Kari

Aleksz,
Ebben az esetben sztem a szokvanyos hirdetesek talan feleert ha megvennem, indokod= NEM LEHET EGY CRT HIBAT sem KIZARNI! (igaz kicsi az eselye)... Szükseg esetere ITT sok Tek anyagot , nomeg_(igaz roluk azt olvastam, hogy nyugdijba vonulasuk miatt abba szandekoznak hagyni az üzletüket?) ITT is, kinalnak. Különben akàr 50 eves is lehet a ketyered, a tipus 1966 ota van piacon.
Az elkok cserelgetese elött azert magat a tapfesz rendszert chekold ha nincs masik szkop ehhez: vagy jo gyors DMM -mint man javalottam-inkabb analog-MM, s AC + DC-t merj; ez meg analog tapegyseggelmegy. Az elkoi igen nagy valoszinüseggel rendben lesznek, de a mai szokvanyosak tuti nem lesznek jobbak! Ok lehet _csep tantalokon kivül- egy Zener is (ritkan, de meg esik ellenallasok megnyulasa is), vagy pl. egy ateresztö tranyo vagy valamelyik tranzisztor labainak kontakt hibaja-ezek pinduri 3/4 nyelvü, a nyàkba meritett s alig lathato hüvelyekkel voltak szerelve= erdemes, AZ ERINTETT aramköri reszben, mindet nehanyszor ujra bedugni! Tulsoknak ne ess neki egyszerre, mert ha rosszabb lesz esetleg nem fogod tudni, hogy "hovà nyulj" legalabb a regi allapot visszanyeresehez. Nem veletlen szokas tanacsolni, hogy ott kezdje az ember a "mühibak" kigyomlalasat ahol utoljara "tevèkenykedett" :-)...
Most realizaltam, hogy a bekapcsolast jelzö làmpicsod sem eg- ha nincs kiegve, lehet megvan a taphiba? Jo lehetöseg a meregdraga pótegö helyetti LEDesiteshez :-).
Ha ezekböl valami trivialis szamodra; bocs, de nem lehet tudni, hogy, mit ismersz s mit nem.
Eredmenyest! Kari

0

Vote up!

You voted ‘up’

Kari

Szia!
Az elado sem ert hozza, nem hasznalta eddig?
Ez lehet egyszerüen csak kezelesi hiba is, azaz nincs folyamatos trigger!
Az effektushoz tartozna egy kezelöszervek allasat mutato èles(elölapi) foto, s eltudnank dönteni, hogy erröl lehet-e szo...
Probald meg "Auto avagy Line" modusban, cak az "A" idöalapot bizgetve, hold-off nullara allitva megnezni_ ha van ilyen nevü funkcioja, ja es az idöalap legalabb 1msec gyors legyen.
Ha jol emlekszem a 453 volt az utolso Tek szkop ami teljesen tranzisztorizalt volt, de attol meg full spec , valogatott, kodolt tipusszamu anyaggal, s kapcsolastechnikai rafineriakkal_nem egyszerü a kezdö szervizelöje szamara, s legalabb egy hasonlo minösegü masik szokpod is kell a reparalashoz legyen!
Az man csak hab a tortan, hogy az aramkörök jo resze alig hozzaferhetö, nehezen tesztelhetö...

Kari

0

Vote up!

You voted ‘up’

aleksz_el

Szia.
Az eladó eddig használta, de van másik amivel szórakozik.
De ami azt illeti itt van egy alap beállítás ahol a katódsugárnak már meg kellene jelennie. Sőt nem egynek, kettőnek :) Más beállítási funkciókat is beveszek ha valamit esetleg elrontottam...
Aleksz

File csatolás: 

0

Vote up!

You voted ‘up’

Kari

Szia!
A kepernyö bal also csücskenel lenne a "TraceFinder"_ ha nyomod, megkellene jelennie a sugarnak, közeptajt, s olyan 70%-os hosszban, ez müxik?
Fenyerö beallitasok?_ pl közeptajra allitva, de a tulaj tenylegesen is tudja hasznalni, vagy csak "dobokocka" szamara? Jatszani sokfelen lehet ilyesmivel...
"Mode" kapcsolo legyen inkabb "Norm" & "CH1" allasban, az "X" & "Y-position" potik is közepallasfele elsöre.
A "Hor Display" legyen a "B"-röl az "A" (idöalapra)atkapcsolva!!
Jel beadasra j a Dino javasolta "tapizott" meröcsucs/drot veg is, de ott van a jobb oldalon a Cal-signal, pl. a vastag "U-alaku femdarabon" is :-)
Kari

Ez a Te leendöd aktualis beallitasi kepe?

0

Vote up!

You voted ‘up’

aleksz_el

Szia.
Semmi ilyesmire nem reagál. Akármilyen beállítást használok nem mükszik. Igen, a Cal-signal ra is gondoltam, de nem tudom pontosan, hogy az a része működik e, hisz semmit sem tudok leolvasni a képcsőröl :) Ezért okosabbnak találtam egy jelgenerátort ráadni. Lesz a mi lesz :D

Töltöm fel a videót, hogy megértsétek meg lássátok mi is történik valójában. Amint fent lesz linkelem a videót.

Aleksz

0

Vote up!

You voted ‘up’

DINO54

Szia !
Valami jelet kellene adni az egyik Y bemenetre akár úgy hogy érzékenyebb bemeneti osztó állásnál, pl.100mV/div megfogod a mérőkábel csúcsát és próbálod a kezelő szervekkel a várhatóan nem túl szép szinuszjelet láthatóvá tenni.
Amennyiben üzemképes a szkóp, vélhetően csak kezelési probléma van. Egy ilyen szkóp kezelőszerveinek (elég sok van rajta) beállításához sajnos kell némi tapasztalat és az egyes beállító szervek szerepének ismerete.
https://drive.google.com/open?id=0B-gB7RqJ1_jwMlpBSlpfOUE1Vnc Ez a könyv talán segíthet a dolgok megértésében. Tudom, nem új de a tárhelyemen e témában most csak ez van fenn.
Üdv. Laci

0

Vote up!

You voted ‘up’

aleksz_el

Szia!
Nagyon szépen köszönöm a könyvet, lehet hogy még jól jön. Az iskolában Tektronix 454 szkóppal gyakorlatozunk, ezért is gondoltam a 453-nak a vásárlására hisz majdnem ugyan az a szkópom lenne mint a sulibann csak sokkal olcsóbb pénzért. Ja és a kezelőszervek sem lennének ismeretlenek :)

Ha jelet is adok neki a jelgenerátorról, bekapcsoláskor be is ugrik a jel görbéje vagy valami hasonló de úgyszint eltűnik. Kevés esélyt adnák tudatlanságomnak :)

Aleksz

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz aleksz_el!
Első lépéskén célszerű letölteni a doksiját:
http://elektrotanya.com/?q=showresult&what=tektronix%20453&kategoria=&ka...
Ennek ismeretében kell meghatározni, hogy a sugár hova is tűnik? (eltérítés, intenzitás)
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:egy ilyen régi oszcilloszkópot hibásan rizikós megvásárolni.(bár kiváló márka)
A javításhoz javasolt egy másik oszcilloszkóp, műszerezettség és hozzáértés.
Itt lehet forrasztási hiba, táphiba(esetleg csőhiba.
Van róla információd, hol, mennyit használták?
Itt a tanyán időnként felbukkan egy-egy szkóp,aminek a tulajdonságait nem szokták eltitkolni

Bálint

0

Vote up!

You voted ‘up’

aleksz_el

Szia.
Vásárlása is az végett lenne jó, hisz minőségi szkópot vennék olcsó pénzért, csak be tudjam üzemelni :)
A jelenlegi tulaj, aki egyben az ismerősöm is ( ezért nincs oka hazudni ) azt állítja, hogy ezek a problémák már 2 évvel ezelőtt kezdődtek. De akkoriban csak egy pár percig bekapcsolva hagyta jel nélkül, majd kikapcsolta megint be és a katódsugár tökéletesen a helyén volt. Tavaly nem igen akart neki dolgozni hidegben, de amikor meleg helységbe vitte akkor megint jó volt.

Gondolom, hogy valami csatlakozási hiba, esetleg kondi hiba lehet, de az a gond, hogy nem merek teljességében nekiesni a szétszedésnek mert akkor meg kellene vennem, hisz már bele nyúltam. Meg megvallva az igazat nem is igen szeretnék, vagyis nem , hogy nem szeretnék inkább félek mindent kibelezni belőle és elölről átvizsgálni mindent, hisz itt annyi kábelköteg meg mi minden van, hogy itt még a maga a tervező is elveszne, nem pedig egy tapasztalatlan szkóp szaki mint én.

Az ismerősöm ideadta, had játsszak vele, vagy akár elvégezhetek pár mérést komolyabb belenyúlás nélkül. Tehát engem inkább az érdekelne, hogy mekkora az esélye annak, hogy csatlakozási hiba, vagy kondi stb legyen. Hisz 28000 forintot kér ilyen állapotban érte, ami szerintem nem pénz egy ilyen műszerre, ha meg lehet javítani

Aleksz

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:egy ilyen korú szkópnál már esélyes a tápelkók elfáradása
Ha érzel rá késztetést, ellenőrizni kellene a rajz szerinti tápokat KIVÉVE A NAGYFESZT

Bálint

0

Vote up!

You voted ‘up’

aleksz_el

Szai.
Kösz a tippet. Ahogyan elnézem, ezek mind elérhetők komolyabb beavatkozás nélkül, holnap elvégzem a méréseket. A tápelkókat is majd tesztelem ESR-el. Ha szükséges mindenféle kép cserélem..

0

Vote up!

You voted ‘up’

More similar content