You are here

Thomson DPL 660 HT erősitő hangerő potira nem reagál.

13 posts / 0 new
Last post
kitimi51

Szevasztok.

A fenti erősitő szub csatornájának végtranyója kipurcant igy a védelem letiltott. A többi csatorna kimérve jónak tünik.
A rossz tranyók kicserélésére kiiktattam azt a panelt teljesen amin a szub az FR és az SL csatorna van és a védelem sem tilt le.
Egyebekben minden funkció müködik de pl. rádió funkcióra kapcsolva nincs hang, de AUX ról sem a megmaradt csatornákon.
A kijelzőn egyébként megjelenik a hiányzó csatornák piros ikonja.
Kérdésem az lenne hogy ilyenkor természetes hogy a megmaradt csatornák le vannak tiltva vagy valami más okozhatja
a hang hiányát.A kimeneteken egyébként nincs DC igy természetesen letiltás sem.
Természetesen kicsrélem a rossz tranyót aztán majd látom hogy megmarad e a jelenség.
Üdv.

Comments
hifista

Helló!
Első körben az a kérdés, hogy a bemenetválasztó IC működk-e.
Amennyiben igen, akkor valamelyik némítás aktív - van benne egy néhány - meg kell keresni, melyik az és persze az okát is.
Elsőnek a P-mute kör a gyanús (Q676) - mivel minden csatorna néma.
A 2-es lábán - vagyis a kollektorán - 0 voltnak kell lennie, hogy megszólaljon a végfok.
Hifista.

 

0

Vote up!

You voted ‘up’

kitimi51

Helló Hifista.
Mivel a problémmal kapcsolatban képben vagy elsősorban téged kérlek de mások véleményét is kérném.
A bemenetválasztó Ic müködik, a tuner jel átjön.A funkciók müködnek.A végfok jó.Az öszes némitő tranzisztoron sehol nem mérek rajz szerinti értéket.
A végfok panelén lévő Q676- ot kiforrasztottam az jó. A kiforrasztott tranzisztor bázis helyén a rajz szerinti 3.8V helyett tápfeszültséget mérek. Ez ugyanugy
megvan  Q415 bázisán és a Q414 kollektorán is. Honnan induljak el ? Köszönöm ha segitettek.
Üdv.

0

Vote up!

You voted ‘up’

hifista

Szia!
A leírásod alapján az a levalószínűbb, hogy  a DSP körül lesz a bibi.
Sokszor előfordul, hogy a 3,3 V-os meg az 1,8 V-os tápfezsültségek hiányoznak,Ügy látom van ott még 2,5 V is, valamint a műveleti erősítők + - 15 Voltja.
Ezeket mindenképpen ellenőrizni kell - ez a legfontosabb.
A rajzon sajnos nem látom, hogy ezeket a feszültségeket hol állítják elő, de a csatlakozóknál vagy az IC közelében lehet mérni
Ha minden tápfesz megvan, akkor több variáció is lehetséges.
Első variáns, követni kell a jel útját, meddig jut el. Nem tudom hogyan detektáltad a rádió jelének átjutását a bemenetválasztón, de azzal a módszerrel tovább is lehet követni a jel útját - én építettem magamnak egy műveleti erősítős, kis hangszórós, tapintótüskés szerkentyűt, azzal követem, hol tűnik el a jel, a szkópot csak bonyolultabb eseteknél kapcsolom be.
Visszafelé is lehet haladni,alacsony szintű jelet adni a végfokra és hangszórót kötni rá és így haladni visszafelé.
Ha ezeken túl vagy, okosabbak leszünk.
Hifista.
 

0

Vote up!

You voted ‘up’

kitimi51

Szia.
A helyzet az hogy a bemenetválsztó IC-t ugy teszteltem hogy a kimeneti lábhoz egy tapintót csatlakoztattam, és ezt egy erősitőre kötöttem.
Lényegében a tuner jelet az IC 202 bemenetéig illetve kimenetéig tudtam követni.Az IC 400-as kimenő lábain már minden eltünt.
Sajna már nagyon sok időt töltöttem el vele.Nem ér annyit.Gondoltam kihivás lesz de sajnálom rá az időt.Rengeteg mute ármkör, smd tranzisztor meg IC.
Nem beszélve a hozzáférésről mert ugye az alaplap kétoldalas.Az egész szerkezetet szét kellet bontani hogy alul mérni tudjak.
Lehet hogy egyszer teszek bele egy normál potit és csak rádióként funkcionál.
Köszönöm a segitséget ,egyébként izgalmas kivás lenne megjavitani.
Üdv.

0

Vote up!

You voted ‘up’

hifista

Szia!
No igen a kihívás, ám - ha sikerül megjavítani - a sikerélmény azért kárpótolja az embert.
Hifista.

0

Vote up!

You voted ‘up’

kitimi51

Szia!
Az van hogy még ma is idegesitett a dolog. Addig eljutottam még hogy a mute feszültségek rendbe lettek.
Az egyéb feszkók is jók. A tuner jel eljut a CP401 csatlakozó 7-es és 5- ös lábaihoz de a CP 401 1. és 3 .lábain már nincs ott a kimeneti R L jel
Hát ennyi.
Üdv.

0

Vote up!

You voted ‘up’

hifista

Szia!
Ha nem hagy nyugodni a dolog, az szerintem normális.
Úgy nézem elírtad, az 1-3 lábon a CP402-n kellene kijönnie két front csatorna jelének, de a CP 401  10-es és 12-es pontján is, amit egy másik DAC konvertál vissza.
Érdekes módon a DSP-s rajzon és a bemenetválasztóson fordítva vannak számozva a csatlakozási pontok a CP 401 csatlakozón.
Ha van kedved, megnézhetnéd, hogy a CP 401 10-12-n van -e jel, bár elvileg az nem hangerő szabályozott, de utalna arra, hogy a digitális vonalon zajlik-e valami.
Ez a 10-12 elvileg a SCART-ra menő hang.
Hifista.
 

0

Vote up!

You voted ‘up’

kitimi51

Szia!
Igazad van én is észrevettem a forditott számozást.Egyenlőre félretettem dolgot.
Ha időm engedi talán folytatom, esetleg tovább okoskodunk.
Köszönöm hogy megoszthattam veled.
Üdv.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Ez a szörnyűség ledigitalizálja, majd digitálisból megint audiót csinál, ha jól látom. A jel megérkezik IC6-ba, majd adatvonalakon mozgolódik, és IC7-ből jön ki újra audió. A két IC adat és órajelvonalain látható valami élet?
 

0

Vote up!

You voted ‘up’

kitimi51

Szia!
Sajnos itt már meg kell álnom mert a továbbiakban csak kinlódás lenne, müszerek és hobbi szintü szaktudás mellett.
Üdv.

0

Vote up!

You voted ‘up’

kitimi51

Helló.
Köszi az infót.A rajz alapján majd átnézem a feszültségeket.
Kicseréltem a rossz végtranyót de ugyanaz a helyzet.
Üdv.
 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: van egy jó  .pdf  rajz a Tanyán

Bálint

0

Vote up!

You voted ‘up’

More similar content