You are here

THOMSON_28DG170G_413/TX807CS most már INDUL

16 posts / 0 new
Last post
csabafi54

Sziasztok! :)
A segítségeteket kérem ennek a készüléknek a "feltámasztásához"!
Azzal a hibával került hozzám, hogy a készenlétet jelző LED-je világít, de indítva kialszik. Egy-két tized másodpercre elindul a sorvégfok, aztán leáll.
A tápfeszültségek értéke megfelelő, a sorkimenő trafót ellenőrizve rendben találtam. A tápegységben és az eltérítő fokozatokban az elektrolit szűrőkondenzátorok ESR értéke megfelelő. Mivel a függ. IC (TDA8177) környezetében található jelentősnek látszó forrasztási hibákat korrigálva sem indult a készülék, új függ. IC-t raktam be. Sajnos ezek után sem indul a készülék, pedig az indítás pillanatában a függ. IC 2;4-es lábai megkapják a sortrafóról a +12, ill. -12V-os tápfeszültséget. Érthetetlen azonban, hogy a függ. IC meghajtása látszólag rendben van, de a kimenetén a szokásos jelalak helyett úgy tűnik, rendellenesen, de néhány volton belül ugrál a feszültség.
Előre is köszönöm a segítséget!
Üdv.: Csabafi54

Comments
csabafi54

Sziasztok, Balage, és Fülesmester!
Nagyon köszönöm a hasznos információkat, amit tőletek kaptam!
Tévelygésemet e készülék javítása folyamán a készülékismeret hiánya és a hiányosan kinyomtatott (a sormeghajtást tiltó tranzisztoros védelem hiányzott a rajzról) kapcsolási rajzrészlet okozta, de a tőletek kapott hasznos információk segítségével sikerült meghatározni a hiba eredetét! A TL061-es tranzisztor kollektorának leválasztása után a készülék indítható, a tápfeszültségek is rendben vannak.
A csatolt képeken látható OW-modulról(amelyről sajnos nincs elvi rajzom) megy az a kb. 8,4V-os fezsültségszint a védelmi áramkör CL060-as kondenzátorára amely letiltotta a sormeghajtást, mielőtt a függőleges eltérítő fokozat beindulhatott volna. Az OW-modul sima bakelit nyáklemezre épült, és repedés miatt több helyen megszakadt a rézfólia folytonossága.Ezt és az esetleges félvezető hibát megszüntetve a modulon, a készülék várhatóan gond nélkül beindul.
Még egyszer köszönöm!
Üdv.: Csabafi54 :)

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Gratulálok!

Az EW modul nyák repedését mi okozhatta? Ehhez komoly erőbehatás kellett!

Ezért mondom mindenkinek, hogy a javítást egy alapos szemrevételezéssel kell kezdeni, amihez nagyító használata is javasolt.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

csabafi54

Szia Fülesmester!
Köszönöm az elismerést, de a segítségetek nélkül ki tudja meddig tévelyegtem volna!?
Az OW-modul sérülésén csodálkozom, mert a TV-n külsérelmi nyomok nincsenek.
A modul kijavítása után, amire még csak most értem rá, a készülék most már elindul.
Nem teljes azonban még a siker, mert igaz hogy azt a kismértékű párnatorzítást nem kunszt megszüntetni, de AV üzemmódban csak kék háttér és "0 signal" felirat jelenik meg a képernyőn, na meg a pattern generátorból származó sípoló hang. És lehet, hogy bámészkodhatok még egy darabig a vaksi szememmel a TV SMD alkatrészeit vizslatva. Az viszont nagyon valószínűnek tűnik, hogy ha már a javítás elején nagyítóval átvizsgáltam volna az áramköröket, néhány kört tényleg megspórolhattam volna.
Üdv.: Csabafi54

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Arról nem írtál, hogy milyen jelet adtál be a scart csatlakozón, videojelet, vagy RGB jelet.

Ellenőrizd a jelutat a scart csatlakozótól az UOC lábáig szkóppal. Ha ott jó, akkor a szoftverrel, vagy az UOC-vel van probléma.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

csabafi54

Szia!
Úgy látszik túl pesszimista voltam, mert az AV hibát a scart aljzat kinyílt érintkezője okozta. Én a scartra különben kompozit VIDEO-jelet adtam.
Ez a készülék meg már csak összerakásra vár, és még egyszer köszönök minden segítséget!
Üdv.: Csabafi54

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Egy kolléga nem régen hasonló problémával küzdött órákig, mire rájött, hogy selejt SCART-SCART kábelt használt jelátvitelre.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

balage

A védelmet ki tudod iktatni ha ki veszed a TL061-et.Felejdsd el a függ végfok hibát.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia Balage!

A függőleges védelem is (a TDA9554 49-es lábán keresztül) le tudja állítani a sormeghajtó jelet, ha a védelem ki van építve, vagyis ha van a készülékben SUB.VSM modul.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

balage

Ok, én csak azért mondtam, hogy felejtse el a v-hibát, mert a sok éves tapasztalatom szerint TX807-nél az esetek 99%-ában a trafó okoz ilyen hibát.Hiába mondja hogy a trafó jó.Valószínű a sokszorozó rossz benne.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Lehetséges, de a sortrafó tesztelhető egy olyan (primitív) teszterrel, ami képes kimutatni a sokszorozó hibáit is. (csatolmány)

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Az MSP3415 audió processzor.
A TDA9554 UOC (minden egy csipen) processzor tartalmaz minden egyéb (kis teljesítmény igényű) áramkört: Mikrokontroller+TXT, KF, szín és világosságjel feldolgozás, szinkron, eltérítések stb.
Esetleg a címben is kijavíthatnád, mert így erősen félrevezető!

Ezt a jelenséget tipikusan a függőleges védelem okozza, ami a végfok IC tápfeszültségeinek megjelenése után rövid idővel aktiválódik, mert nincs a kimeneten megfelelő nagyságú képkioltó impulzus (VFB). Ellenőrizd a pin3 DC szintjét és a jelalakját. Cseréld a DF010 (1N4001) és CF010 (100uF) elemeket. (Lehet, hogy hamis IC-t vásároltál.) Ugye nem TDA8177F-et tettél bele?

Nézd át a csatolmányokat!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

csabafi54

Szia Fülesmester!
Köszönöm az info-kat! Sajnos ezt a készüléket nem ismerem, de úgy látom lehettem volna egy kicsit alaposabb.
Természetesen kijavítom a címet. A függ IC-t a SINI-től vettem. Felirata szerint THOMSON gyártmányú, és sima TDA8177.
Még egyszer köszönöm a segítséget
Üdv:. Csabafi54

0

Vote up!

You voted ‘up’

balage

Amennyiben a védelemben lévő CL060 jó, akkor a sorkimenő a hunyó.

0

Vote up!

You voted ‘up’

csabafi54

Szia!
A sorkimenő trafó 100%, hogy jó, de azért köszi a hozzászólást.

0

Vote up!

You voted ‘up’

balage

A tapasztalatok azt mutatják hogy ha a védelem leállítja a sormeghajtást az a sorkimenő miatt van.

0

Vote up!

You voted ‘up’

More similar content