You are here

TP-Link TL-WR842N fura hibát/jelenséget produkál, megoldást keresek rá - Szerencsére megoldódott, nem routerhiba

19 posts / 0 new
Last post
pinterkrisztian
pinterkrisztian picture

Sziasztok!

A következő problémába futottam bele.
Adott egy irodaépület, ahonnan egy másik helyről jön be a net (passz, hogy hogyan, mi van előtte, hány routeren jön keresztóül, de működik minden aminek kell működnie).
A belépési pontnál be van/volt rakva egy TP-Link-es router DD-WRT-s firmware-el, ami tökéletesen működött.
Mivel egy USB-s nyomtatót kellett "hálózatosítani" ezért lett vásárolva egy TP-Link TL-WR842-es router ami tud printserver is lenni.
Itthon bekonfigurál, kipróbál működik.
Irodában próbáltam beinstallálni, de sajnos nem sikerült, mert az alábbi hibákat produkálta.
Bejövő net beledug ebbe az új routerbe, elindul, működik egy ideig (youtube videoval kb. 1,5-2 percig megy), majd kiakad, semmit nem talál, belső hálózat megy, kifele semmi.
Tápegység csere, hátha az adta meg magát, 12V 1A a gyárija, 12V 1,65A-es próbál ez volt kéznél, hiba ugyanaz.
Újraindítás után megint pár percig működik normálisan.
Firmware újrahúz, probléma megmarad.
Próbából a korábban bent lévő router után berak, úgy tökéletesen működik, letöltés megy, net nem szakadozik.
Minkét routerben ugyanazon beállítások vannak, és egyszerűen nem értem miért nem megy.
Már a MAC addres-t is átírtam, így kintről "ugyanazt látja" a hálózat.
Ha rakok elé még egy routert akkor működik normálisan, de ezt ki akarom kerülni.
Feladás határára kerültem...
Itthon újra kipróbáltam, működik, bár nem direktbe a kábelmodembe dugtam, de még ezt is megnézem majd.
Valami ötlet, hogy mi lehet az 1 hetes eszközzel? Mert ha visszaviszem úgyis furcsán fognak rám nézni "márpedig ennek nincs baja" felszólalással.

Köszi,
Krisztián

Comments
pinterkrisztian
pinterkrisztian picture

Sziasztok!

Csak okulásként...
Több alkalommal cserélték a routert, majd meguntam és kértem helyette egy másik TP-Linket, ráfizetéssel.
Pár napig ez is működött, majd ugyanazon hibákat produkálta.
Betettem elé egy ddwrt-s firmwares TP-Link routert, hiba megszűnt.
Próbálkozások, tömkelegevégül beállt működőképesen egyedül is.
Pár nap elteltével átjött azon vég akitől kapjuk a netet, és kérdezte, hogy nem-e TP-Link routerem van, mert van egy a hálózaton és azon tartományban van az IP címe amin a biztonsági kamerák vannak, és az egyik kamerájukat nem tudják működésre bírni.
Mint kiderült a TP-Linknek sikerült valamilyen csoda folytán olyan IP címet magáévá tennie ami a "tiltott" területen volt, és az soha többet nem engedte el, még megújítás parancsra sem, mindig ugyanazt kapta vissza.
Most nem DHCP-vel oszt neki a hálózat, hanem kapott egy fix IP-t, és tökéletesen működik.
Rejtélyes hiba volt senki nem érti, hogy történt ez.

Üdv,
Krisztián

0

Vote up!

You voted ‘up’

pinterkrisztian
pinterkrisztian picture

Sziasztok!

Úgy néz ki talán (remélem) megoldódott.
Az eszközt kicserélték, kaptam egy ugyanilyet és láss csodát működik, ugyanazon a beállításokkal, ugyanazon a helyen.
Remélem így is fog maradni....

Krisztián

0

Vote up!

You voted ‘up’

kojot
kojot picture

Bocsi, de én védeném kicsit...
Az egy dolog, hogy tplink van ráírva, a benne levő Atheros processzor a lényeg, a többi megítélésem szerint csak félre duma. Rengeteget szoftvereltem már át openwrt-re, és mind évek óta teszi a dolgát.
Ezeket az Atheros procikat használják a "jónevű" drága eszközök is....
Soha nem találkoztam olyannal, hogy valamire pikkel, valamit nem visz.

0

Vote up!

You voted ‘up’

Csaba1002
Csaba1002 picture

Szia kojot!
Én viszont igen. Előszörre nem akartam hinni a szememnek, az ember aztán magában keresi a hibát, konfiguráció, újrareset, firmware frissítés, meg minden ami belefér. Egyszerűen nem hajlandó átvinni androidon a videót, abból is bizonyos adásokat, pont az ATV csatorna híradót, miközben a Windows alatt minden kifogástalan. A bolti cserepéldány hajszálra ugyanaz. Széteső, csíkos, kockás kép a tabletteken, meg az összes otthoni telefonon. Visszarakva az öreg 10 éves DPlinket teljesen jó. Csak az átvitel lassabb, azért cserélném modernebbre.
Végül lecserélve egy Tendára, elsőre tesztelem, és minden a megszokott minőségben működik.
Valami ezekben alapból el van cseszve, TPlinket pedig kerülni fogom...
Csaba

0

Vote up!

You voted ‘up’

greatman
greatman picture

Szia. Nos, szerintem nem a márkával van a hiba, csupán van egy olyan típusú eszköze, ami nem lett a legjobb. Ettől a többi eszköze még lehet nagyon jó. Én is találkoztam bizonyos TP eszközzel, amit kerülni kell, pl az 501 -es AP -je volt olyan, ami hasonló hibát produkált. Viszont az következő 601, 701 már hibátlan volt. Ugyanígy problémás volt az 543 -as routere is a TP -nek. Ettől a többi routere, meg AP -je teljesen jó. Ugyanígy mondhatnék a TENDA -ra is hasonlót. Találkoztam olyan TENDA routerrel, ami rendszeresen ledöglött, ha egy bizonyos számítógépet rácsatlakoztattam kb. 2 perc múlva. Külön - külön hibátlan volt mindkettő. Most is van 2 TENDA router, amit bizonyos időközönként újra kell indítanom, mert besokallanak. A D-Link -ek között is volt jópár olyan router, ami kukás lett, mert hol elkezdett kéretlenül, kikapcsolt DHCP -vel IP-t dobálni, hol a Wifi -t tette nyílttá! De ugyanígy van Linksys routerem is, amin nem segített már a DD-WRT -sem. Hol működik, hol nem... Szóval az, hogy azért, mert egy bizonyos eszköz nem jön be, azért még nem biztos, hogy érdemes rögtön átnyargalni egy másik márkára, ahol lehet, hogy még több a szemét, csak ugye még nem találkoztál vele. Főképpen nem mondanám, hogy a TP -től jobb a TENDA. Mert szerintem egykutya...

0

Vote up!

You voted ‘up’

kojot
kojot picture

Nekem itthon is az működik. Soha nem tapasztaltam ilyet.
Technikailag nem értem, és számomra ez azért fura! A gyerekek videóznak játszanak tabletek, telefonok, számítógépek minden szobában...
Szóval van hálózati forgalmi terhelés rendesen nem csak kábelen, hanem wifin is! Főleg ha összejön egy kisebb gyerek csapat...

0

Vote up!

You voted ‘up’

Csaba1002
Csaba1002 picture

Szia!
Én sem tudtam elképzelni egy ilyen hibajelenséget, de mégis létezik. Elsőre a húgom szólt, hogy nem látja rendesen az ATV hiradót, a kedvenc Lenovo tabletjén, nem akartam elhinni neki. Végigzongorázva minden verziót, az összes androidos cuccal, össze állt a kép. Nem a videóé, hanem a hibáé. Vissza a 2005-ben vett D-link624+-t és minden jó lett.
Csaba

0

Vote up!

You voted ‘up’

kojot
kojot picture

D-Link -et kerüljétek messzire!

Saját tapasztalat. Biztonsági hiba van némelyikben, és nem tartom lehetetlenek a szándékosságot.
DIR6xx és DIR3xx sorozat gyári firmware-ban 2.x koraiban legalábbis még benne volt, én jeleztem a gyártónak, hogy nyilvánosságra hozom ha nem lesz kint javítás. Teljes bejutási lehetőség volt/van WAN irányból, egyébként zárt porton keresztül! Kevesebb mint 2 hét alatt kint volt az új frm. Ott nem találtam meg ezt a hibát, vagy jól eldugták. Nem tudni !
Én nem bízom innentől bennük! A kapcsolási sebbesség sem a legjobb, tehát eléggé alsó kategóriás az én szememben.

0

Vote up!

You voted ‘up’

kojot
kojot picture

Oké, oké... a leggyengébb láncszem esete.
De gondolkodjunk értelmesen...
Mit lát a router ebből a forgalomból? Csak csomagokat, IP-ket. Simán NAT-ol tehát hálózatot fordít. Hol és mi alapján kellene tudnia egy sima kapcsoló IC-nek azt, hogy ezt most eldobom, mert (ATV-s)videó forgalom? Ez már forgalom szűrés lenne, ahhoz pedig általában igen combos cuccokat szokás használni!
Számomra ebből az derül inkább ki, hogy nem a router vacak, hanem a kapcsoló ic sebességét haladja meg azt a forgalom, amit át akarsz rajta tolni.
Ezt meg szokták adni, hogy mekkora a kapcsolási sebesség vagy a max packet szám vagy valami hasonló jelzőt.

Tehát lehet 1Gites a csatlakozási felületed, de ha max 200Mbit/sec-et tud a benne levő switch, akkor valóban előfordulhat ilyen eset. A videó forgalom pedig tud terhelni, full felbontáson! Egy TV csatorna fullon min 34 Mbit/sec mpeg-ben is.

0

Vote up!

You voted ‘up’

Watt768
Watt768 picture

Üdv!
Rengeteg TPlink routert configoltam már kezdve a full téglásított daraboktól az egyszerűbb hibákig. Úgy vettem észre, hogy a 3 szemjegyes típusok gyári firmwarrel csak arra valók, hogy rákötöd a bejövő modemre, aztán kábelen van rajta egy gép+1-2 wifis eszköz, aztán annyi. Ha már valaki streamel egy 1080p videót és még csatlakozott rá 5 darab wifis eszköz, akkor egyszerűen megdöglik. Ennyit bír, nincs mit tenni. DDWRT úgy tudom kifejezetten Broadcom chipsetes routerekre lett fejlesztve, attól függetlenül, hogy Atherossal is működik. Esetleg próbáld meg OpenWRT-vel, szerintem sokkal jobban configolható parancssorból, de van rá webes felület is.
Ha mindenképpen TP-Link, akkor csak is a 4 számjegyes modellek jöhetnek szóba, az áruk is húzósabb, de OpenWRT-vel véglegesen beállítva soha az életben nem kell többet hozzányúlni.
Üdv,
Watt768

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!

Egy a baj van vele. Tplink. Ennyi.
De hogy ajánljak alternatívát. Vannak használt Hp printer szerverek. Többet érnek, mint ezek az ipari hulladékok.
Vagy másik megoldás a Mikrotik eszközök, ha már olcsóbb dolgot keresel, de jót.

Üdv,

KN

0

Vote up!

You voted ‘up’

pinterkrisztian
pinterkrisztian picture

Szia!

Tudom hogy TP-Link, de előtte is az volt bent.
Csak ez egy másik típus.
Valamint ha bent hagyom előtte a másik TP-Linket akkor a kérdéses TP-link tökéletesen működik.
És ezzel számomra a megmagyarázhatatlan, valamint "annak úgy mennie kellene" kategóriába került...
Tudom hogy HP print server, csak minimum 5x annyiba kerül, és igazából egy ritkán használt USB-s nyomtató került volna fel a hálózatra, kb 2 heti 1 nyomtatás megkönnyítése végett.
A Mikrotik-et ismerem, csak nem volt most annyi időm foglalkozni vele hogy "beállítgassam", valamint a nagyker ami útba esett esett ott nem árulják a márkát.

Üdv,
Krisztián

0

Vote up!

You voted ‘up’

Csaba1002
Csaba1002 picture

Szia!
A TP-link routereivel hasonlóképpen jártam. Minden ragyogóan működik, de bizonyos videókat, konkrétan az ATV hiradót, és másokat nézhetetlenül jeleníti meg, kockás, zavaros, akadozó a kép. Csakis Androidos eszközön, mindegyiken, a Win alatt nincs baj. Amúgy gyors, probléma mentes, csak bizonyos videókat nem visel el, miközben a 10 éves elődje egy DPlink vidáman működik. Visszavittem a Spárba, kicserélték egy ugyanolyanra, a helyzet ugyanaz. Firmware frissítéssel is. Vissza kértem az árát (komoly közelharc, telefon a pesti központnak), és egy másik üzletben vettem egy Tenda márkájú ugyanúgy 300MB-es készüléket. Elsőre tökéletes. Mindent átvisz, hibátlanul, minden op rendszeren. Csak azért írtam le ezt, mert valami gyártási szintű hiba lehet a TP-vel, és a szoftver csere upgradelve sem segített. Szerintem nyugodtan vidd vissza a forgalmazónak, és válasz más gyártót.
Csaba

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Üdv

Ez teljsen nonszensz! Mégis miért érdekelné a routert, hogy mi van az adatfolyamban, mi az, hogy a router videót jelenít meg? Én csak TP-link masinákat használok és ilyen hibát még sosem tapasztaltam és el sem tudok képzelni semmiféle olyan hibát ami az ATV-ét diszkriminálná. :)

Esetleg azt tudom elképzelni, hogy a tűzfala fogott meg valami protokollt, de akkor meg egyáltalán nem menne.

A témához annyit tudnék hozzáfűzni, hogy talán a wan portja verekszik a forrással, kábellel és azért dobja el magát.

0

Vote up!

You voted ‘up’

Csaba1002
Csaba1002 picture

Szia agressiv!
Ezek szerint az általam leírt hibajelenség túlmegy a képzeleten. Én sem akartam hinni a szememnek,de a tények makacs dolgok. Annyit sikerült kiderítenem, hogy az ATV az op. rendszert érzékeli, és mintha más formátumot küldene a win-re és az androidra is. Egyébként a tűzfal nem volt bekapcsolva, megnéztem. TL-VR841N volt a tipusa mind két darabnak, gyári original, a Spar-ból.Mind két példány szétesett, kockás katyvaszt mutatott a bármelyik a WIFi-n a rácsatlakozott Tabletteken, és Mobíltelefonokon. A windózos gépeken jó volt a kép. A 10éves Dlink, és a vadonat új Tenda a hibát nem produkálta. Az internetem Lan kábeles, a Digitv-től, 93MB feletti mért sebességgel, fel és le is.
Csaba

0

Vote up!

You voted ‘up’

proba
proba picture

Amit szoktak kérdezni, lehetséges-e ez vagy az..amit egyébként tapasztaltak. Erre csak egy jó válasz létezik igen. A miérten meg a hogyanon lehet tanakodni. Nem ismerem az internet felépítését, de a diszkrimináció számtalan csomag paraméter miatt bekövetkezhet, csak egy jobb hálózatoptimalizáló program beállítható paramétereit elnézve. Amit az is alá támaszt, ha egy másik router után van kötve, az lebontja átcsomagolja akkor már általa is emészthető.

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

"csak egy jobb hálózatoptimalizáló program beállítható paramétereit elnézve"

A kliens oldali hálózati forgalom, pontosabban a hálózatot használó szoftverek prioritását szabályzó szoftver működése egészen más. A megoldás alapján hibás volt a wan bemenet.

0

Vote up!

You voted ‘up’

pinterkrisztian
pinterkrisztian picture

Szia!

Köszönöm , én is ilyenre gondoltam, csak valami "olcsósított" USB Print servert szerettem volna, és ez tűnt járható útnak.
Mert ez nettó 6.000Ft alatt volt a nagykerben, van 30-40 körül de annyit nem szerettem volna adni érte.
Viszont ha nincs más választás muszáj lesz.

Köszi,
Krisztián

0

Vote up!

You voted ‘up’

More similar content