You are here

TR-9158A FOK-GYEM tápegység, kevés (nincs) kimeneti feszültség. MEGOLDVA

31 posts / 0 new
Last post
zoltan35
zoltan35's picture

Sziasztok!
Mivel "annyira ráérek" rám bíztak egy ilyen masinát, hátha lelket lehelek bele.. ez meg is történt(a hálózati kapcsolót egyedül megjavítottam) de itt kezdődnek a gondok. (mérve minden alkatrész jónak tűnik)
Bekapcsoláskor a feszültség kb. 1V-ról indul és akár 13V-ig felmegy úgy fél perc alatt. (maximumra tekerve)
E tartományon belül szabályoz is szépen és terhelhető. Trafón váltó rendben.. Próbáltam a rajz szerinti értékeket megmérni, viszont egy sem stimmelt. Itt akadtam el, mert ugyebár valahol el kellene kezdeni a hiba keresését.
Tehát ha valakinek lenne "távgyógyító" ötlete és megosztaná, lehet nem :szetver:
Köszönettel: Kiss Z.

Köszönöm mindenkinek a segítséget, sikerült megjavítani!

Problémát kezdetben egy szakadozó mérőzsinor és vacakoló (ezt a kis "gagyi" műszert szoktam egyszerűbb mérésekhez használni, ezt nem sajnálom ha tönkremegy) multiméter okozta a hiba kiderítésében. Utána nagyon leragadtam a tirisztorok hibájánál... mint arra sokan utaltak, tévesen.
Innentől viszonylag egyszerű dolgom volt. (közben ic és tranyók cseréje megtörtént)
Tehát nézve a rajzot lekövettem a vezérlést immár jó műszerrel és szkóppal. Lényegében egy a T2 pozícióban levő tranzisztor szi..tott. Ez rossz volt és cseréltem, de közben nem néztem a rajzot. Ezért szintén pnp ment bele, holott ez a rajz szerint npn. Jó néhány kontakthiba fűszerezte még a hibát, viszont ezek elhárítása után immár tökéletesen működik a tápegység.

Comments
zoltan35
zoltan35's picture

Sziasztok!
Segítségetekkel :bow: (magánban is) sikerült végre a javítás. Fentebb leírtam a részleteket. Szép reklámja ez a topik hülyeségemnek, de nem lenne korrekt szépítenem a dolgot...
Köszönettel: Kiss Z.

0

Vote up!

You voted ‘up’

sandor58

Szia Zoli!
mondtam,nem olyan forró a kása...és az erdő és a fa,amely hibába bármelyikünk beleeshet:Dnagyon jó táp,agyonverhetetlen!Gratula!
Üdv.sandor58

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Sziasztok!
Minden kétkedőnek aki nem akarta elhinni, hogy rosszak a tirisztorok: :oops: igazatok volt.
Köszönettel: Z.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Zoltán.
Én lenni kicit külföld, ezt érteni nem...leírni magyarul mégeccer...köci. Lenni ez nem @-hulladék 50-30 Ω ? ...vagy lenni @-hulladék 50-30 Ω mérőd?
3. kivezetés?: "Tirisztorokon a gate-hez viszonyítva egyiken 30-ohmot, másikon 50-et mérek"
Üdv: uniman

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia Uniman!
Lehet kicsit kuszán írtam itt-ott, bocsi.
Nos a helyzet a következő: Kivéve a tirisztort a rajz szerinti az állapot.
Nem mérési hiba, két műszerrel ellenőriztem. (miután az egész egy rossz mérőzsinórral kezdődött, majd egy kuka multival. Nem csoda ha kezdetben még magam is félrevezettem a mérési eredményekkel)
Üdv, Z.

File csatolás: 

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Zoltán.

Köszi, így a Tesla tirisztoraimon is (egyiken)29 és (másikon)47 ohm mérhető...a (harmadikon-csontzárlatos A-K)192 ohm. A műszerzsinór polaritásától függetlenül.
Akkor k a tirisztorok!

Üdv: uniman

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Sziasztok!
Na most jön a neheze... bár sikerült a szabályzó körbe életet lehelni, de tirisztorok vacakok. Kérdés mivel lehetne ezeket (beszerezhető és reális árú) helyettesíteni, mert bár találtam itt egy ilyen http://elektrotanya.com/?q=hu/content/skt-2404-tirisztor-helyettesitese-... topikot, viszont "ott" végül eredeti lett berakva.
Köszönettel: Kiss Z.

0

Vote up!

You voted ‘up’

sandor58

Szia!
Biztos hogy a tirisztorok vacakok?Nem jellemző erre a tápra.(már bocsi...lehet igazságod,hogy tesztelted le a tirisztorokat)
Üdv.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
"Biztos hogy a tirisztorok vacakok?" NEM. Egyáltalán nem biztos, de néhány dolog miatt ezeket kezdtem gyanúsítani: vezérlő aktív elemeit (ic, tranzisztorok) cseréltem, így már változik a szabályzó fesz, viszont a pufferen 7volt fölé nem megy. Tirisztorokon a gate-hez viszonyítva egyiken 30-ohmot, másikon 50-et mérek. Holnap összerakok egy tesztelő kis panelt, hogy ténylegesen ellenőrizni tudjam őket.
(láthatólag már járt benne valaki, lehet ezek már utólag lettek berakva. Kitudja honnét...)
Üdv, Z.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Köszönöm, ezt még én is össze tudom dobni... :bow:
Köszönettel: Kiss Z.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Zoltán.

Fölösleges...azok már E-hulladékok...vagy nem?

Üdv: uniman

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: van olyan tirisztor, amelynek magasabb a nyitófeszültsége.

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia Uniman!
:jajj: ilyen billegő izém nincs...
(persze azért köszönöm neked is a segítséget :oke: )
Üdv, Z.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.

Ez a jobboldali Tesla (KT702-708) miért nem jó oda?

...mert 2 db 703-ast tudok küldeni, ha ...
Üdv: uniman

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia(sztok)!
Bocs amiért így egyben válaszolok.
Nem akartam az adatlapot be linkelni, ezért hivatkoztam a másik topikra.
Ahogy látom az a "TESLA" mintha még jó is lehetne... bár utánanézek kicsit jobban. :beer:
Köszönettel: Kiss Z.

http://www.thyristorscr.com/UploadFilesother/skt24-dimension.jpg

http://www.alldatasheet.com/datasheet-pdf/pdf/206394/SEMIKRON/SKT24/12E....

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: adatlap

Szerintem erre a helyre a 2N6509(HQ) és a BT-152 (HAM-Bazár)megfelelne.
Hány A-s a táp?

Bálint

0

Vote up!

You voted ‘up’

ha7pj
ha7pj's picture

Szia!
Eredetileg 25A-es a híd.

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Z!

"mert ugyebár valahol el kellene kezdeni a hiba keresését."
Minden készülék javítását a táp rész rendbetételével kezdünk... :P

De, hogy valami ""távgyógyító" ötlet" is legyen, a "13V-ig felmegy úgy fél perc alatt." ami elég hosszú idő és szerintem (puffer)kondi hibára utalhat - látatlanban.

Üdv: Laci

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Na persze, de ahhoz tudnom kéne mérni, de a jelek szerint az sem mindig sikerül. :falfej:
Üdv, Z.

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia!

Kettős fronthatás van... (Mondták a TV-ben.)
Ilyenkor megbocsájtható... :)

Üdv: Laci

0

Vote up!

You voted ‘up’

ha7pj
ha7pj's picture

Szia!
Levél... E

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Olvastam és közben "frissítésre" szorul eredeti írásom. Nos a lényeg, hogy egy mérési hibának köszönhetően (nem a negatívhoz képest történt) valamint egy ón darab miatt merőben más az alaphelyzet.
Vagyis terhelve a kimenetet nem jelenik meg semmilyen feszültség, ebből következően terhelni sincs mit. A szabályzás (már amennyire 13V-ig lehetséges) csak akkor "működik". Most még egyszer végig mérek mindent, hiszen a második rajz (innen töltöttem le) már jobban látszik.
Köszönettel: Z.

0

Vote up!

You voted ‘up’

ha7pj
ha7pj's picture

Szia Zoli!
Kettős fronthatás.... én sem vagyok a top/10-en.
Várjunk egy kicsit és összegezzük a tényállást.
Egyenlőre keresem a rajzot...........
üsv E

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia(sztok)!
Lehet front, vagy simán h...e vagyok. Jelenleg még azt sem látom át miért van úgy betéve a T1(BC303) tranyó, hogy B-C zárlatban legyen..
Na jobb félretenni mára. :cry:
Üdv, Z.

0

Vote up!

You voted ‘up’

Kari

Szia Zoli!
A B-C zarlatos tranyo egy kapcsolasban , ha zaroiranyu elöfeszitest kap, ugy kb. 6,8V-os Zenerrel lenne ekvivalens, de nincs rajzom-igy csak futtaban, s ennyit...
Üdv, K.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Nagyon tanulnom kell még... a rajz részleten látszik a nevezett "T1".
Pillanatnyilag még várok az ic-re, mert érdekes ohm értékeket mértem rajtuk (kivéve)
Amúgy most már "legalább" stabil 7V van a tirisztorok vezérlésénél. :)
Üdv, Z.

File csatolás: 

0

Vote up!

You voted ‘up’

sandor58

Szia!
Karinak igazsága vagyon.A rajzon össze van kötve B-C,csak érdekesen van rajzolva.Valami hasonló hibával küzdöttem pár éve és emlékeim szerint valamelyik tranyó volt a főbűnös.A stabil DC 7v nem jelent jót a tirisztoron.A tápegység 2 panelból áll(ennyiről van rajzom).Eléggé el nem ítélhető módon mindkettőn van T1 és IC1!Beugrott menet közben...nekem a tirisztor vezérléssel volt gondom és ott a T1 hunyt el.
Üdv.sandor58

0

Vote up!

You voted ‘up’

lapatnet
lapatnet's picture

Üdvözlet !

Ugyanilyen hibával találkoztam kb. két hónapja, hogy bekapcsolás után a kimeneti feszültség szépen lassan emelkedett de a 40 V-ot nem érte el hanem megállt 12 V környékén. A megoldást a képen látható panel teljes átforrasztása jelentette. http://regimuszereklhanzi.5mp.eu/kepgaleria_nagyitas.php?azonosito=regim...

0

Vote up!

You voted ‘up’

ha7pj
ha7pj's picture

Szia! Amelyik rajzról dolgozol azt küldd át l.sz.-ves.
üdv E

0

Vote up!

You voted ‘up’

More similar content