You are here

TS4350 (ch: ICC5 ?) a táp 2-3x próbál indulni

7 posts / 0 new
Last post
zgyula
zgyula's picture

Sziasztok!
1 hete cseréltem benne sortrafót, most visszajött táp hibával. Az S2000 helyett 2055 volt benne,de elszállt. A kondik rendben, CP42-t a múltkor cseréltem, már az ESR gyenge volt. Tettem bele bontott S2000A-t, átforrasztottam az egész tápot. A sorvég helyett izzót tettem, de ugyanúgy 3x próbál indulni... frown Régen több ilyen tv-t javítottam, de már kiestem a gyakorlatból, ezért kérek segítséget.

Comments
zgyula
zgyula's picture

Köszönöm az infókat. Átnéztem a dolgokat, de egyenlőre szívat tovább. Már nem is próbál indulni a táp sad
 

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A csatolmányban erre is találsz tippeket.

1

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Tippek csatolmány 11. pont.

Aktiválódik a védelem, megemelkedik a TEA2029 pin18 szintje (1,26V fölé), a sormeghajtás letiltódik és a táp három indulási kísérlet után leáll.
A felsorolt diódákon keresztül figyeli az áramkörök működését.
A kiváltó ok lehet valamelyik dióda hibája, de a megfigyelt áramkör (feszültség) helytelen működése is.
Esetenként (ritkán) maga a TEA2029 is produkált ilyen hibát.

File csatolás: 

0

Vote up!

You voted ‘up’

Multi Multiplikátó
Multi Multiplikátó's picture

volt balszerencsém olyanhoz, ahol színleg minden rendben volt, csak valami bekapcsolási tranziens miatt tiltott le. A 18-as láb kiszigetelése után hibátlanul elindult a készülék. Illetve volt még neki hibája temérdek... buzi egy sasszi ez. :-(

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: emlékek ömlesztve

Bálint

0

Vote up!

You voted ‘up’

Pista47

Szia!
Csak ICC5-re kerestem rá.
Nem is indul? Nálam a sormeghajtó tranzisztor volt elszállva, és/vagy a CL26 2.2uF 63V-os elkó a kollektor körben.
Egy másikban a sorvég tranzisztor volt zárlatos, ha ilyen gond van, akkor érdemes megnézni a visszafutás kondenzátorokat is kiforrasztva, például egyben a CL48 10nF 1600V. Jártam már úgy is, hogy kapacitásra jónak mérte a műszer, de az áramkörben még is rossz volt, újat kellett bele tenni. A kapacitás mérőm nem mér tangens deltát.
Másiknál a hálózati tranzisztort meghajtó impulzus trafó primerje volt szakadt.
Ha csak próbálkozott, akkor több esetben is az RF01 3M ellenállás volt a hunyó.

0

Vote up!

You voted ‘up’

More similar content