You are here

Varin 1705 hegesztő javitása

31 posts / 0 new
Last post
origokoki
origokoki picture

Üdv mindenkinek !

Ez a hegesztő nagyon hasonlit a tanyán találhato Varin 1700N kapcsolásra. 

A hegesztőnek a következő a hibája. Először is a 47R/8W lágyinditó ellenállása szétéget. Másodszor a lágyinditó relé is megolvadt az oldala. Kicseréltem mindkettőt, de továbra sem indul be, a kimeneten nem mérhető feszültség. Pontosabban az ellenálláson keresztül elindul a 310V, de nem húz be a relé. Nem mertem sokáig igy probálni, mert nagyon melegszik az ellenállás. Miért nem húz be a relé ? A relé tekercsein nem mérhető feszültség. Mi lehet az ok, hogyan tovább ? Ha esetleg valaki tudna segiteni ?

Comments
SzBálint
SzBálint picture
****

szia: az UC 7. lábra menő ellenállásokat mérés nélkül cseréld.

adatlap az alkalmazásról

Bálint

File csatolás: 

0

Slaci
Slaci picture

Szia Bálint az 1Z1 Z-dióda szerintem fordított polaritással van a rajzon, tévedek?
 

0

SzBálint
SzBálint picture
****

szia: meglehet, sajátos megoldás, gondolom, itt nem így szerelték

itt egy másik  rajz,  lényeg a 7.láb táplálása, az az ellenállás hidegen mérve jó szokott lenni,
ha feszültséget kap, megnyúlik, mindig nagyobb teljesítményűre  cserélem
ez igen gyakori az UC 38xx  IC-nél, meg az elkók kapacitásvesztése is

Bálint

File csatolás: 

0

slaszlo
slaszlo picture

Üdv. 
Látom, már több mint két napja rá sem nézel, hogy milyen válaszokat kapsz, így idén sem lesz kész a hegesztő!
Én úgy gondoltam, hogy azért teszel fel egy kérdést, mert nyilván választ is vársz rá...

0

origokoki
origokoki picture

Sajnos anyám beteg ápolásra szorul, ezért azt sem tudom hol a fejem
Egyebként nézegettem a válaszokat
Kiderült hogy az IGBT egyik sem volt jó, kiforrasztva ellenőriztem, majd mindegyiket kicseréltem.
Továbra se nincs tápfesz z IC5=UC3845  7-es lában
Az IC4=LM324 tápfeszültsége viszont van 13V

0

slaszlo
slaszlo picture

Sajnálatos minden betegség, amiről én nem tudhattam.  Lentebb írok a témában.

0

Inhouse
Inhouse picture

Szia!

A segédtápot nézd meg, hogy megy-e, valószínűleg nem.

0

gyimi1
gyimi1 picture

Szia.
A nagy kondikat mérd át, valamelyik zárlatos ezért égtek el az alkatrészek és ezért nem húz a csere relé sem.
Üdv.

1

origokoki
origokoki picture

Mindegyik kondi jó, ezt már emlitettem

0

slaszlo
slaszlo picture

Szia!
Pedig lesz ott zárlat, nem ok nélkül ég el a lágyindító ellenállás.
Az eddig nem derült ki, hogy bekapcsoláskor bármilyen led világít vagy villog-e, vagyis hogy működik-e a segédtáp.

Amennyiben tényleg jók az IGBT-k ( vagy ha vannak külön diódák és azok is), akkor még a puffer kondi esélyes, vagy a segédtáp  IGBT ( vagy fet) hiba.

Ha a szekunder oldali dióda hiba lenne, akkor a gép indulna, csak egyszerűen bekapcsol az antistick, ekkor sem húz be a relé, de a venilátor és a ledek mennek. No meg nem ég el a lágyindító ellenállás.

 

0

origokoki
origokoki picture

Rendben, elég sok jó ötletet kaptam
mindent megcsinálok, leellenőrizek és jelentkezem

0

cssztivi
cssztivi picture

Szia.
Valószínű zárlat miatt túlterhelés lép fel, és letilt.Félvezetőket, kondikat átméregetni.

0

origokoki
origokoki picture

Minden IGBT jó, minden dióda jó, minden kis SMD tranzisztor jó, mégsem húz be a relé

0

zsugori
zsugori picture
***

miről megy vajon az a relé? tr1  d48a 12v R92 jó?

0

slaszlo
slaszlo picture

Szia Zsugori!

Még egy kicsit agyaltam ezen a gépen az előző válaszom óta.
Rajzom nincs és én nem is fogom letölteni, hogy nézegessem...

Szóval, ha nincs benne a relé, vagy hibás a meghajtó része, attól még be kellene indulni a gépnek a lágyindító ellenálláson keresztül is, csak nem szabad hegeszteni vele, mert azt már nem bírná ki az ellenállás.
Itt viszont nincs kimenő feszültség, tehát a vezérlés nem megy. 
Azt is jó lenne tudni, hogy a kimeneten valami kis "ugráló" feszültség próbál-e lenni.

Vagy nincs segédtáp, vagy puffer hiba miatt annyira leült a táp, hogy nem indul a vezérlés. ( egyesével kellene visszarakni a pufferokat)
No de hallgassuk meg a topic indítót is.

0

origokoki
origokoki picture

Egyenként kimértem a puffer kondikat, 445u,450,u,460u,445u és mindegyiknek 1-1,1 az ESR- je. Szerintem ezek kielégitőek. Olyan 310V van rajtuk. 
Nincs semilyen kimeneti feszültség , még ingadozás sem.
Segédtáp kistrafo jó, grec jó de mellékelek egy ábrát. Erre hasonlit nagyon a segédtáp, mégse teljesen az. A különbség az, hogy D27-el sorba van egy 2W -os azt hiszem 22R ellenállás. A CE4-en mérhető 18,2V feszültség, de már a FAN SUPPLY nincs meg, meg a relé sem kap 18V-t, a relé egyébként 18V-os. A D26 és D27 jók, kivettem és úgy mértem le, de a lapon is jót mutatott a műszer. 
Egyenlőre itt tartók. Bekapcsoláskor egy sárga LED ég, ami túlmelegedést jelenhet, mert egy hőmérő van mellette. Zöld LED nem ég, relé nem húz be, kimeneti fesz nincs.

Ajanlat, Ötlet ?
 

0

mpisti
mpisti picture

Bár az adott típust pontosan nem ismerem, de találkoztam olyan inverterrel ahol a hálózati feszültség alacsony értékét is a sárga led jelezte. Ha a CE4 kondin 18,2V mérhető, akkor a PWM fokozat beindulna- ha csak valamelyik tiltóáramkör nem tiltja le a PWM IC tápfeszültségét. Slászló már írta hogy a PWM IC tápfeszültségét meg kellene nézned. Ha az hibádzik akkor tiltás alatt van a PWM táp, vagy elszállt a PWM IC-bár el nem gyakori eset. A Varin 1700-ban egy LM324 figyeli a letapadást és a hálózati feszültség értékét, gondolom ennél a típusnál sincs ez másként. A letapadásfigyelés és a túlmelegedés figyelés egy-egy optocsatolón, a hálózati feszültség 4 db sorbakötött 200k körüli ellenálláson keresztül történik, ami lényeges, a klixon alapállapotban nyitott. Tehát túlmelegedéskor zár. Egy SMD tranzisztoron keresztül kap tápot a PWM IC, ezt vezérli az LM324.

1

origokoki
origokoki picture

mivel nincs táp az UC3845-ön, akkor lehetséges hogy az LM324 hibás ?

0

mpisti
mpisti picture

Amennyiben a figyelések(UV;OV;OH) az LM 324-re vannak bízva úgy lehetséges.
Az bizonyos hogy a PWM IC tápfeszültségét tiltja valami. Ez a tiltás jellemzően egy tranzisztoron keresztül történik, ennek a tranzisztornak a bázis körét kellene végigmérni . Általában a különböző helyekről érkező tiltások diódás kapuzással jutnak a tranzisztor bázisára.

0

slaszlo
slaszlo picture

Szia!
Ha az IGBT-k és a Rurg... diódák tényleg jók, akkor itt egészen másról van szó a rajzrészlet alapján.
Meghibásodott a relé, nem zárt, így nyilván hegesztéskor elégett a lágyindító ellenállás.

Azt én sem értem, hogy miért, de a segédtáp 2 irányból is kap indító feszültséget. Egyrészt a 12V-os trafó ( 2W) a graetz hídon át, másrészt a +310V-ból a 2x6,8K ellenálláson keresztül is. 
A CE4 a segédtáp kondija, ez feltöltődik, majd indulnia kellene az inverternek (UC....).
A kondiban tárolt energia 2-3 indításra elegendő, és ha be bír indulni, akkor a kimeneti szekunder trafóról kapja a segédtáp a tápfeszültséget ( AUX W), ami a D27-re megy.
Ha a D27másik lábán megjelenik a 18V dc, akkor egyszerre húz be a relé és megy a ventilátor.

Én a CE4-et megmérném, sőt cserélném, illetve mostmár foglalkozni kell a szekunder oldali diódákkal, mert ha valamelyik zárlatos, akkor sem fog indulni a gép. 

UC.. -re is mérj rá, hogy mennyi tápfeszültség van a 7-es lábán, lehet hogy kevés.

1

origokoki
origokoki picture

a PWC  UC3845 tápfeszültsége nulla, nincs meg a rajzon a +OSC -al van jelölve

0

slaszlo
slaszlo picture

Szia! 

Adott a kis trafó és a gratz. Ebből van származtatva a 13V és a Vref, ami kb 5V. 
Mint írtam, ettől még nem fog menni a gép, csak az induláshoz van egy delej a C4-en, majd ha beindul a gép, a szekunderről kapja a segédtáp a feszültséget.

Nagyítsd ki a Varin 1700 rajzát! 
Az Ic4 az LM324, 4 komparátornól áll, több mindent figyel.
A "C" ág megkapja a +350V dc-t, az R79-82 ellenállásokon, illetve kap Vref 5V-ot is. Ha minden rendben, akkor kinyitja a T16 tranyót, aminek a emiterén szintén 13V van, megjelenik a kollektoron is ez, ami viszont az "OSC" kimenet.  No szerintem ezt nem találtad Te. Csipogtatsd ki az UC3845 7-es lábával, biztos hogy arra megy.
Az UC3545 már 8,4V-nál beindulna.
Ha nem nyit a tranyó, nincs is ott tápfesz.
Lehet tranyó hiba, vagy az LM valamiért tilt.  Pl. nem kapja meg a 350V dc-t, szakadt az ellenállássor, de az LM-nek van további 3 figyelő komparátora, azokat is át kell nézni.!

Az furcsa hogy eddig jók voltak az IGBT-k, most meg mind rossz, ne de erre tekintettel a két hűtőborda között lévő pár alkatrészt mérd át. Ezek az impulzustrafó szekundere és a G közötti alkatrészek, ilyenkor szeretnek megszakadni. Sőt az imp trafó szekunderére is mérj rá, nem -e szakadt meg, kb 1R az ellenállása.

Laci

0

origokoki
origokoki picture

kösz , mindent kimérek és jelentkezem

0

Inhouse
Inhouse picture

Egy Intemec cimkenyomtató tápjában volt UC3843, ott minden jó volt, de az IC táp lábán éppen nem volt meg az induláshoz szükséges feszültség. De nem a külső alkatrészekkel volt a baj, az IC cseréje után szépen ment.

0

origokoki
origokoki picture

no ez megfontolandó, megprobálom ezt is

0

Inhouse
Inhouse picture

Volt, hogy csak az IC mellett levő kisebb elektrolit kondenzátor volt hibás.

0

Shizo
Shizo picture
**

UC 3845 pin6rol menô soros ellenallas a bázisig megég és viszi az UC3845-öt is.

0

gyimi1
gyimi1 picture

Szia.
Akkor a hőkioldókat nézd meg, vagy a nagy trafóé, vagy az igbt-k + diódák hűtőbordáján lévő szakadt.
Üdv.

0

kattila
kattila picture

Szia
Ellenorizd az igbt-eket
 

0

origokoki
origokoki picture

Jók az IGBT , mindegyik 

0

Sponsored links