You are here

Vestel 11AK30 sor vagy táp hiba?

4 posts / 0 new
Last post
Pásztor

Sziasztok!

Most került hozzám ez a tv, a Bu szált el benne. A csere után bekapcsolva jó a készenlét, elindítva megjön a kép, de egy kicsit húzza a képet pár másodpercre, de utána több óra működéskor sem jelentkezik. Ha kikapcsolom készenlétbe, kikapcsol piros LED világít, de pattogó hang hallatszik a készülékből. Eddig cserélve a BU808, a 10uf 22uf-ra , Kollektoron a 9n1/2000V, 100nf/400V, 430nf/250V, 3u3/160V, a táp ic, MCR22-es tirisztor, és a 2db 47uf/200 elko a tápfeszen. Mi lehet a gond, összefűthet a két hiba, vagy teljesen más okozza a két jelenséget?

Comments
Fülesmester
Fülesmester's picture

Szia!

"... összefűthet a két hiba, vagy teljesen más okozza a két jelenséget?"

Nem tudom, hogy mivel "fűthet össze", de szerintem a bekapcsolási "képhúzás" a G2 feszültség hibás beállítása miatt van. (Az AKB hibásan kompenzál a bekapcsolás után a képcső teljes fölfűtéséig.)

A kattogó hang, ami jöhet a tápegységből, vagy a hangszóróból is, a tápegység miatt lehet, mert a tirisztor triggerelése nem korrekt.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia!
Reszletezhetned hogy mit ertesz az alatt hogy huzza a képet.
Szerintem ket kulonbozo hiba lesz.

0

Vote up!

You voted ‘up’

nagypapi

Sziasztok!
Jó lett volna látni a jelenséget,de ennek a típusnak volt egy jó hibája,bemelegedési jelenségei voltak,mint egy csöves-nek!Volt,hogy a képcső közepén 15-20cm-es képpel kezdett,majd kb 5 perc alatt minden irányban megnőtt a kép,s a végére még színe is lett.Innen hibátlanul működött,s csak néhány órás pihenő után ismétlődött a hiba.Az STV 2248-nál a 4.43MHz-es kvarcot kell cserélni,ide az IC-hez való jó,a régi kvarccal kapásból jól indul,de nem lesz színe!!!!!
Üdv:Endre

0

Vote up!

You voted ‘up’