You are here

Vestel 11AK49S-1 horizontális eltéritôvel nem indul [MEGOLDVA[

9 posts / 0 new
Last post
Shizo
Shizo's picture

Sziasztok!
16:9-es 66cm-es CRT TV bekapcsolva klattyog a relé, a B+ 145V-rol leesik 130V-ra, a BU melegszik, tehát le van terheve.40W Égôvel stabilan áll a 145V.
Ha kihuzom a Horizontalis elterito tekercset akkor beindul a TV nem melegszik semmi csak akkor fuggoleges vonal van. Ha lecsatolom az E/W tranzisztorra vezeto jelet akkor kb 3cm széles a kép majd 10-15sec alatt ugy felmelegszik a BU250AF hogy kiég. Leszedtem már az eltérito tekercset, de az vizualisan szépen néz ki, de 0ohm-ot mérek (egyszeru multiméterrel).
Amiket már probara csereltem:BU2508AF, meghajtoja BS270, 8.2nF/2kV meg a melette levo nagymeretu kondik, E/W tranzisztor BDW53B, környékbeli elkók, sajnos már vettem uj nagyfesztrafót is.Megmértem egy masik TV elteritojét ott is 0 ohmot mértem ebbôl gondolom az elterito tekercsem is jó.
Most megallt a tudomany..

Comments
Shizo
Shizo's picture

Sziasztok!
Az eltéritô tekercsel soros C615 (390nF/250V) lecsökkentettem addig míg a védelem megengedte bekapcsolni ez 10nF volt, és ekkor az eltéritô tekercs ívett huzott, tehát az eltérítô tekercs volt a hibás.
Mivel nincsen 16:9-es eltérítô tekercsem, megkerestem a hibát..meg is találtam a visszajövö vezeték rásült a többi lakkdrótra alulró ahol nem is látszik, ezt kifeszigetve, meg a többi kritikus lakkozottdrótokat szétfeszígetve hogy ne simuljanak egymáshoz megszünt a zárlat 1.5ohm lett az ellenállása az eltérítô tekercsnek, és most mukodik a TV.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Gratulálok, ügyesen megoldottad!

A csatolmányban is hasonló problémáról van szó.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Hjoco

Szia!

Többször találkoztam már ilyen hibával. L602 van leégve (vagyis az a nagyobb méretű tekercs ami a sorkimenő 4-es lábára csatlakozik).
Ha kiveszed a tekercset, akkor megy a tv csak nagy a vízszintes méret és nem szabályozható.
Kis türelemmel meg lehet tekerni akár kézzel is.

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Kivettem az L602-ot, de ugyanugy nem akar elindulni.
Ha ujbol sorbakotott elteritokel nézem akkor most parnatozitasa is van de a kép az ugyanugy 25cm.
L603-at talaltam 11AK19-bol 30µH de semmi változás, továbbra se lehet bekapcsolni a TV-t.
Találtam egy masik muszert avval megmertem az eltéritot es az 0.8ohm.

Más észrevételem L600-as tekercs (rajzon 100µH) meghajto trafó elôtt van nalam 47ohmos ellenallas, de ugy nez ki hogy eredeti, habar mar elottem cinezte valaki a lábát..

0

Vote up!

You voted ‘up’

marosi
marosi's picture

Szevasz Shizo
Nem biztos hogy jó az az eltéritő,bróbálj rádugni valami másat mindegy hogy nem az övé,csak omikusan az legyen,sokszor nem látni a hibát mert a tekercsbelsejében van,próbálj meg szimatolni meg halgatózni,valamikor érezni hogy büzlik,illetve hallani hogy áthuz.

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Sziasztok!
Raraktam a 66cm eltéritôt, és 2 mp mulva zárlatos lett a D604 (BY228) dióda.
Ezután az eredeti eltéritô tekercsel sorba raktam igy most kb 25cm széles képet kapok, próbáltam az L603 30µH mágneses tekercset kicsereélni találtam 82µH ezzel 3cm-es lett a kép (2 eltéritô sorba). Próbáltam 150W égôt sorba kötni de gyorsan kikapcsoltam mert csunya hangja volt..
Az L602 az egy E feritre tekert tekercs, az is vizualisan szép, de majd berakok valamilyet helyette..

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia
Van itt egy 4:3-as 66cm-esem raprobalom aztat..

0

Vote up!

You voted ‘up’

Gabor2
Gabor2's picture

Üdv.
A 11Ak49-50hz-s,nem lehet a vizszintes eltéritője 0-ohm.
Ott vagy a tekercs,vagy a műszered nem jó.
üdv.

0

Vote up!

You voted ‘up’

More similar content