You are here

VESTEL CTV 5110 Ch 11AK30 táp hiba

3 posts / 0 new
Last post
nagycsaba

Sziasztok !

A fenti TV-hez kérek segítséget. Táphibával érkezett, táptranzisztor zárlatos. Tranzisztort és 44608-at kicseréltem. Táp beindul, de stby-ról nem áll fel mert a rendszerfeszültség egy pillanatra kb. 40-50- V-ra ugrik majd vissza stby. Sorvégfok leakasztása után terheletlenül megvan a rendszerfeszültség de izzólámpás terheléssel ugyancsak 40-50 V. Természetesen szekunder oldali elkók, MCR22, opto, TL 431 és R 817 99K, R818 2,2 K csere. Nem hozta meg a várt eredményt. Van-e valakinek ötlete ?

Comments
Fülesmester
Fülesmester's picture

Szia Csaba!

Ez egy ilyen táp!
Úgy reagál bármelyik szekunder oldali tápfeszültség vonalának túlterhelésére, hogy burst (szakaszos impulzus) üzemmódra kapcsol, amitől leesnek a tápfeszültségek.

A tápegység működését úgy kell vizsgálni, hogy a kimeneteit (mindet) el kell választani a készülék többi részétől, és műterheléseket kell tenni rájuk.
A stby/üzem üzemállapotokat a vezérlő vonalára adott mesterséges logikai szintekkel (L/H), a processzortól ezt is elválsztva, kell létrehozni.

Ha műterheléseken sem biztosít megfelelő feszültségeket az üzem üzemállapotban, akkor a tirisztort ki kell venni, mert annak elégtelen vezérlése is okozhat túlterhelést.

A táp működését több mint négy éve közzétettem itt a tanyán, és azóta sokan sikeresem megjavították már készülékeiket. A kereső használatával ezeket is átolvashatnád! Ha további segítség kell, keress privátban (Skype-on, vagy telefonon)!

http://elektrotanya.com/?q=hu/content/vestel-11ak33-stb-sasszik-tapegysege

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Thomas8607

Jó estét!

Nekem is volt egy hasonló TV-vel dolgom pár hete. Nekem sorkimenő nélkül lámpával ugyanezt csinálta. Kivettem a processzort és már indult is a tápegység.

üdv Tomi

0

Vote up!

You voted ‘up’