You are here

Vestel CTV-5155 11AK19-8A indítva pulzál (Megoldva!)

12 posts / 0 new
Last post
Pityesz
Pityesz's picture

Sziasztok!
Ma hozta egy barátosném.
Bekapcs, készenlét van, majd ráindítok és marha gyors nagyon halk ciripelés, a led is átvált zöldre, de a ciripelés ütemében villámgyorsan villog.
Sortranzisztor rendben, ami viszont nincs, nem tudom mennyire gond, de a 8V-os stab ic-n 9,3V figyel kb, le viszont csak 7,1-7,3V jön róla.
Az 5V rendben, 4,95V van a kimeneten, az belefér a tűrésbe szerintem.
Köszi!
Folytatás 7végén.

Üdv:
Pityesz

Comments
Jaca
Jaca's picture

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Szia!
Köszi, ezt is meglesem :)

"Hibajelenség: STBY van, de nem indul, csak kialszik a piros LED
Megoldás: Bekapcsoláskor a tápfeszültség figyelését Q810 tirisztor átkapcsolja az Usys-re. Ha Usys szűretlen, akkor az opto 1-es lábán túl nagy impulzusok vannak, amik nem engedik felpörögni a tápegységet. C829 cseréje megoldja a problémát.
Megjegyzés: Próbaként egy 10uF 250V-os kondenzátort rákötve C829-re párhuzamosan a készülék bekapcsolt."

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Sziasztok!
Menten lecidázom magam, működik :)
Most már a 8V-os stab bemenetén 12V van, de az jó sztem.
A C829 47mikró 160V sortápszűrő volt rossz, betojok, rutinból ki kellett volna baxni belőle :) :)

Köszi mindenkinek :)
Találtam itthon bontott, de jót, 250V-osat :)

1-2 forrasztást is megejtettem, nagyobb forrpontoknál :)
STBY 12V, biztos minden lapra a 16V-ot írták :)

Üdv:
Pityesz

UI: Jöhet a plazma :D

0

Vote up!

You voted ‘up’

gabor_

Az ak 19 saszek figurasok,
ha van ESR merod merd meg a kondikat amit leirtal az kondi hibanak tunik.
A tapban ellenoriz minden kondit.
A csiripeles jelenthet zarlatot valahol.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Elég baj, ha az IC805 8V kimenetű stabkocka bemenetén csak 9,3V van, mert 14V-nak kellene lennie. Nem ártana, ha néznél egy rajzot!
Ez a 14V táplálja a sormeghajtó fokozatot is az R628-on keresztül.

Ellenőrizd:
D812, C815, R866, C817, Q604

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Szió!
Nos :)
Az ic805 lábán még mindig nem jó a feszültség.
C815 ebben nincs, helye megvan, de gyárilag nincs benne.

C817 és C845, C847 is cserélve.

D812 mérve panelon belül jó.

Ami feltűnt, van a panelon egy átkötés, vastagon mellette, hogy STBY 16V, itt nem egészen 12V-ot mérek, ami szintén nem lehet jó.

Megyek tovább, de azért ezt leírtam :)

A 2 darab 5V-os stab kocka be és kimenő feszültségei is rendben vannak szerintem.

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Hali!

Szedtem le rajzot :)
Ha meg szakadok, akkor sem találok benne R866-ot :S

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Sziasztok!
Köszi Mesterek!

ESR mérőm nincs sajnos.
Folytatásról majd írok :)

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

gabor_

Akkor nerzd meg hogy nincs-e lecsuszva a muanyag, vagy fel van-e puffadva vaegy kondi
Azt javaslom csereld ki a 115v-on es ha szemre nem talasz hibas kinezetut akkor
a muszer ellenallas merojevel figyeld meg,hogy feltelik-e a kondi.
Sok sikert,ha nem sikerul adhatok meg tippekt.

0

Vote up!

You voted ‘up’

nagypapi

Szia Pityesz!
Én a tápban a nagy puffer kondival kezdeném !
Üdv:Endre

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Sziasztok!
Köszi, mindennek utánajárok és jelentkezem.

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

More similar content