You are here

Videoton RA4312A S Disco Baby halk

43 posts / 0 new
Last post
autos999
autos999 picture

Sziasztok!
Tudna valaki abban segíteni, hogy miért halk a videoton RA4312A (disco baby) rádió? A végek jók, elkókat cseréltem, de semmi. Ugyan olyan halk maradt.
Előre is köszönöm.

Comments
SzBálint
SzBálint picture
**

szia: csatoló elkókat cserélted?

Bálint

0

Vote up!

You voted ‘up’

welding alt
welding alt picture

Szia Bálint!
Na ez sem semmi!!!
írunk-válaszolunk... stb. csak épp azt nem néztük, hogy e téma  már régi. Ugyanis, ha megnézed  autos999 tett fel egy kérdést 2012 Dec 14.-én.  Most kérdezed, hogy a csatoló elkókkal mi a helyzet, és Gold007 válaszol 2021,03,12-én.  Tévedés ne legyen ,(de érdekes helyzet), tisztelem az új Tanyatársunk leleményességét!

Üdv. Janos

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia Welding alt:: nálam az  oldal megjelenítése FLAT- ra  van beállítva

Bálint

0

Vote up!

You voted ‘up’

Gold007
Gold007 picture

Még nem, de jövő héten kicserélem mindet a TBA körül, plusz a stiroflexeket is, mert kicsit meg vannak repedezve már. Bár kimérve teljesen jók, de biztos ami biztos alapon.

0

Vote up!

You voted ‘up’

Gold007
Gold007 picture

Üdv mindenkinek!

Adott egy Disco Baby, amit úgy kaptam, hogy az egyik oldal nem szól. Belenéztem és láttam, hogy az R087 100R szét volt égve és megszakadt. Méregetve kiderült, hogy a TBA810 4-es lábán zárlat van a föld felé (illetve 1-2 ohm-ot mérek). Gondoltam megfáradt az IC (ez az eredeti 1979-es volt még benne, a másikat már cserélték), így hát kicseréltem egy újra, illetve a 100 ohmot is pótoltam. Bekapcsolás után ugyanez a jelenség, a jó IC egyből zárlatos lett és a 100ohm elkezdett füstölni....
Szóval mielőtt még 1-2 jó TBA810-et kinyírok, valakinek van ötlete ezt mi okozza vajon? A környező kondikat kivettem, lemértem, egyik sem zárlatos. Nagyon át sem vezetnek. A 47 mikrós (C085) a tápfeszre kötve olyan 80-100 mikroampert vezet át, a 100 mikrós (C097) pedig olyan 30 mikroamper körül (de ugye itt már az üzemi feszültsége fölött jár, nekivaló fesszel megkínálva elenyésző áram folyik). A többin meg gyakorlatilag elhanyagolható.
Szóval a 47 mikrós kondi minimális átvezetése okozhatja az IC halálát? Vagy mi lehet a gond?

Köszönöm előre is!

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia:  ezekben olyan régi elkók vannak, hogy érdemes cserélni
A TBA 810 egyébként a gyenge fuvallatra is érzékeny, volt néhány gyenge gyártási sorozat

Bálint

1

Vote up!

You voted ‘up’

Gold007
Gold007 picture

Köszönöm a válaszokat! 
TCA940-re én is gondoltam, mert az van a nagyobb tesójában és a nyák is azonos, csak 2 alkatrészt kell mellé cserélni. Az tartósabb, strapabíróbb darab? 
Jelenleg TBA810-es van itthon, úgyhogy azzal kelteném életre elsősorban. Kicserélem akkor az elkókat újakra, aztán bízom benne hogy nem nyírja ki a következő TBA-t is....
De ha bárkinek van más ötlete, ne tartsa magában! :)

Mondjuk közben mégegy érdekességet találtam: a végfok tápja rendben van, kb 18V-ot mérek rajta, viszont a másik tápág nagyon nem. A 220uF kondin (C107) 36V mérhető a 11V helyett! A 680ohm másik felén pedig 6,8 helyett 14V. 

0

Vote up!

You voted ‘up’

Gold007
Gold007 picture

Végül a szerkezetet is sikerült életrekelteni. Egyrészről én vagyok a hülye, másrészről meg valaki más islaugh Én azért, mert mint így utólag észrevettem, sikerült a kiszedett rossz IC-t visszatennem..... Valszeg már kicsit fáradt voltam... Viszont a (mostmár tényleg jó) új TBA-t visszatéve az az oldal nagyon bánatosan szólt, a chip pedig iszonyúan melegedett. Természetesen akkor már az összes elkót cseréltem körülötte, tehát azokat kizártam. Rövid keresgélés után sikerült megtalálnom a hiba okát: Valami kedves "szakember" úgy oldotta meg a hangszóró kábel törését, hogy a DIN csatin belül csak úgy összepödörte a két drótót. Semmi szigetelés, forrasztás, semmi. Ennek megfelelően bizonyos állásban szépen rövidre zárta a végfok kimenetét, de trükkösen, mert ha csak úgy rámértem a kábelre, akkor 4,2 ohm-ot mértem, mint a másikon is, csak amikor bedugtam és kicsit feszült a kábel, akkor értek össze... Így már érthető, hogy miért halt meg az eredeti TBA is.
Amúgy annyira nem voltak vészesek az elkók, de ráfért már a csere. Az arany színű ERO-k voltak nagyon gyatrák, illetve a nagy 1000uF csatolók már mérhetően átvezettek, az egyik 100 mikróssal együtt.

Lényeg a lényeg, hogy mostmár működik a ketyere, köszönöm szépen a segítséget mindenkinek!

2

Vote up!

You voted ‘up’

Gold007
Gold007 picture

No, megvan az új kapcsirajz, itt elérhető: Disco Baby új változat

A 36V máris értelmet kap, ugyanis 35-nek kell lennie ott, elentétben a régi változattal, illetve az utána következő 14,2V is elfogadható 15-nek. Tehát szerencsére emiatt nem kell aggódnom.
Az új rajzon a 6 égő helyett már csak 2 van. Ez mondjuk még mindig nem 3 mint az enyémben, de sebaj, közelebb van hozzálaugh Feltételezésem szerint a jobb oldali állomás programozó gombokhoz utólag tették már oda a harmadikat. Mindenesetre a 3 izzóval is szépen megvan a 6V váltófesz, és a többi fesz is rendben van.

Hamarosan kicserélem az elkókat, aztán meglátjuk mi a helyzet a végfok részével. Abban egyébként lényegi különbség nincsen, egy fóliakondi 100n helyett 150n, ami tényleg az enyémben is 150.

2

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

Szia
köszönjük

File csatolás: 

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

6 izzó van  elvileg 6x6.3v valószínű kiégve
 

0

Vote up!

You voted ‘up’

Gold007
Gold007 picture

Na igen, ez a másik, hogy a kapcsirajz több helyen is láthatóan más, mint a rádió... Pl pont a skálaizzóknál is: a rajz szerint 6db van, a valóságban viszont csak 3 és ahogy láttam a képeken, ez nem csak valami átalakítás, hanem mindegyik ilyen. De a lényegre térve, a 3db-ból csak 1 van kiégve, az nem hiszem hogy indokolná a ~3x feszt.
Aztán az előlapi isostat kapcsolók is más sorrendben vannak és nem is pont ugyanolyanok mint a rajzon.  Azt vettem észre hogy a korabeli prospektusokon még olyanok a kapcsolók, mint a rajzon, viszont bármelyik valódi készülékről készült képen máshogy(mint az enyémen is)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: több kivitel van, S és A végű
Ha regisztrálsz a Radiomuseum honlapra, ott az A végű rajza van

Bálint

0

Vote up!

You voted ‘up’

welding alt
welding alt picture

Szia,
csak halkan jegyzem  meg, hogy az A-S- AS jelölés a hűtőbordára való szereléssel kapcsolatos. Nem kell misztifikálni ezen IC-t, a TBA810 AS tudja azt amire tervezték, de nem szereti a 16V fölötti tápfeszültséget.
János
 
 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: az  A és S eltérés a  készülék  típusszámában van, nem az IC-re vonatkozik

Bálint

0

Vote up!

You voted ‘up’

welding alt
welding alt picture

Szia,
elnézést kérek, nem erre gondoltam.....
János

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

0

Vote up!

You voted ‘up’

Gold007
Gold007 picture

Hoppá, köszönöm szépen!!
Le is csaptam rá gyorsan, amint megvan közzéteszem, mert hiánypótló :)

2

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Mit jelent az hogy halk, és szabályozni lehet? Más hangforrásról is, pld a lemezjátszója is.
Lehet csak a nyomógomb kontaktos. A 17.5V megvan, a hatos lábon az 56ohm nem szakadt /persze mind a kettő egyszerre fura lenne./ Írj többet, mert az hogy elkókat cseréltél az kevés, és hol? :)
Üdv.

File csatolás: 

0

Vote up!

You voted ‘up’

autos999
autos999 picture

Szia!
Lehet mindent szabályozni (hangerő, balansz, magas/mély), külső jellel meghajtva jól szól.
A 17,5V megvan.
Az 56ohm hol van?
A tápban a 680ohm jó.
Az összes (1-470mikro közöttieket) elkót cseréltem az erősítő és a rádió panelen.
(Az elkók kb 1979-esek voltak.)

0

Vote up!

You voted ‘up’

Attee
Attee picture

Üdv!

Attól még, hogy 1979-esek, lehetnek jók... :) Én az ilyen régi gépekben már csak a korhűség miatt is akkor cserélek elkót, ha tényleg rossz. Sokszor akkor is korhű, de hibátlan példányra...
Egyrészt sokkal tartósabbak, mint a mostaniak, másrészt egy rádióban nincsenek kitéve impulzusüzemnek, nem kell low esr, és hely is van a nagyobb méretnek.

(A régi, 50-es, 60-as évekbeli barna MM elkokat utáltam, mert szinte magától leesett a lábuk...)

0

Vote up!

You voted ‘up’

Öreg Tom
Öreg Tom picture

Üdv !
Volt egy idő , amikor az elkók,( kis feszültségű elkók)kivezetéseit háronszög alakban összepréselték.
No azok gyalázatosak voltak.
Kiesett , kontakt hibás, eltört láb volt a jellemző.
Korom béli mesterek biztos emlékeznek rá.

1

Vote up!

You voted ‘up’

Csaba1002
Csaba1002 picture

Szevasz Öreg Tom!
A préseltlábú elkókkal én is szenvedtem akkoriban. A ponthegesztett kivezetésüek viszont máig is megbízhatók, (a hetvenes évekbeli MM-ek), van egy kosárral nálam, az LCM3 műszerrel tavalyelőtt átmértem mindet, egyet sem kellett kidobni.
Én biztos nem cserélném ki vakon egy régi rádióban őket, a maiak sokkal megbízhatatlanabbak.
Csaba

0

Vote up!

You voted ‘up’

Öreg Tom
Öreg Tom picture

Üdv !
Üdv Csaba!
Így igaz.
Sőt egy kis formázás és sok megmenthető a gyengébbekből is .
Dehát aki cserélni akar az cserél.
A 40 éve gyártott hibátlan , az egy éve fiókban heverő meg 10xs értéket mutat.

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Ha külső forrásból jól muzsikál akkor felejtsd el az 56ohm-ot, egyébként írtam a vég hatos lábán van egy kondivak sorban, és ha azt csökkented akkor hangosabb lesz. :)
Most már csak azt kérdezném hogy minden sávon /közép-urh/ halk?
Üdv.

0

Vote up!

You voted ‘up’

autos999
autos999 picture

URH-ról hal. A KH-n és HH-n nem szól semmi.
Az 56 ohm-ok jók.

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Nos akkor nézd meg C258 100uF és az R336 56ohm-on a 6.8 V-t és hogy az említett ellenállás nem szakadt-e.
Gondolom rajzod van.
Üdv

0

Vote up!

You voted ‘up’

autos999
autos999 picture

Van rajzom.
Az 56 ohm jó, de nincs 6,8v.
:))

0

Vote up!

You voted ‘up’

city217
city217 picture

Akkor jól fújd be a PU gombot különösen a 74 érintkezőket. Persze nézd meg hogy ott méred-e a 6.8V-ot.
Ha ott sincs akkor a tápot kell javítanod. Nem nehéz nincs benne szinte semmi. :)
Üdv.
ui: Bocs van még az R108 680ohm ami lehet szakadt.

0

Vote up!

You voted ‘up’

autos999
autos999 picture

Az R108 jó, de 11,5V-ot mérek rajta.
A PU-ra is rámegy a 11,5V.
Nagyon szépen köszönöm a segítséget.
Ha ráérne vasárnap keresném ismét.

További jó hétvégét.
Lóránt

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Oké, de már ott vagy a célegyenesben, nem tudom miért vársz vasárnapig. :)
A PU-nál 74-es érintkezőnél tűnik a fesz, így az nem kapcsol.
Üdv.

0

Vote up!

You voted ‘up’

autos999
autos999 picture

Bocsi, de indult a vonatom hazafelé!
Befújtam tisztító spray-val, de nem változott semmi.
(Sima alkoholossal, majd KONTAKT 60-nal.)

0

Vote up!

You voted ‘up’

morfeus
morfeus picture

Szia!
Nekem gondom volt egy Ilyen! rádióval,igaz nekem szintén halk volt,de nálam volt végfok gond illetve Isostat kapcsoló probléma is!
Azt úgy tudtam orvosolni,hogy szépen szét szedtem kitoltam hátrafelé a belsejét és cserélnem kellett egy rugó érintkező lemezkét.Elég jellemző,hogy a lemezek kigyengülnek,eltörnek illetve elpiszkolódnak és nem érintkeznek rendesen.Igaz kicsit nehézkes a beszerzésük,de van egy pár darabom ha kell akkor szólj bátran!

További sikeres javítást kívánok!

Üdv:morfeus

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Zárd rövidre azt a kapcsolót bajod nem lesz mert nem ráz, és ha megszólal akkor csere, ha nem akkor nézd át a panelt mert szakadt valahol. Ez a kapcsoló adja a tápot a rádiórésznek.
Üdv.

0

Vote up!

You voted ‘up’

autos999
autos999 picture

Az UA758-at hogy tudom lepróbálni?

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Úgy hogyha ezt az előbbi hibát kijavítod. Nem értem a kérdést, mit akarsz rajta kipróbálni?
Üdv

0

Vote up!

You voted ‘up’

autos999
autos999 picture

A tápfesz megvan a PU kapcsolón.
Nekem olyan mintha a sztereó dekóder IC hülyéskedne (UA758).
Előfordulhat, hogy ha tönkremegy attól lesz halk?
Nem torz, minden szabályozható,csak halk.
Hogy lehet lepróbálni?

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Felejtsd el, attól a KH és a többinek bömbölni kellene.
Üdv.

0

Vote up!

You voted ‘up’

autos999
autos999 picture

OK köszi, keresem a szakadást.

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
C258 100uF és az R336 56ohm-on a 6.8 V-t. Erre a lét alkatrészre varázsolj feszt és akkor minden jó lesz.
Üdv.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: szkóppal, állomásra hangolva.

Bálint

0

Vote up!

You voted ‘up’

More similar content