You are here

Videoton TS5355 ki- bekapcsolgat

34 posts / 0 new
Last post
joepapa
joepapa's picture

Van egy Videoton TS5355 TV-m ami elkezdte ezt a hibát:
Hidegen bekapcsolom, akkor magától pár másodperc múlva kikapcsol, majd pár mp múlva be, majd ki majd be majd ki majd be....majd ki...ha ezt 3x eljátsza akkor megy akár egész nap.

Mi lehet a baja? Táp? Készenléti táp?

Comments
joepapa
joepapa's picture

Megmértem a demagnetizáló tekercset 34,5 Ohm

0

Vote up!

You voted ‘up’

syscon service
syscon service's picture

Szeva!
ICC5 az alaplap típusa.
Több típus is jött ki ezzel az alaplappal.
A képcső föggvényében van néhány alkatrész ami változik.
Thomson tervezés Videoton kivitelezés. :-(
Van ebből 90 és 110 fokos csővel szerelt.
A nyomógombokat sem árt leválasztani, kiveni a tasztot és átmosni.
Nem írtad meg a képcső típusát!

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

igen, letakarítva megtaláltam az ICC5 öt a nyák-on.

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

CL58 10 mikro helyett 8,5 mikro volt, de találtam egy olyan 10 mikrot ami 9,8mikro azt beraktam helyette.

Az LP70 készenléti trafót kiszedtem és belül ahol a vékony vezeték rá van ónozva a lábára átfuttattam friss ónnal.

CL26 2,2 mikro helyett csak 2 mikro volt ide is tettem egy pont 2,2 mikrot, igaz 350V os de odafért.

Most ezeket keresgélem és ellenőrzöm:
"DL29, DL24, DL26, DL 31, DL25, DL20, TL17 elemek bármelyike hibás → a védelem aktiválódik: IL14 (TEA2029) 28-as lába magasabb szintre kerül, mint 1,26V → soreltérítés letiltódik, tápegység három indítási kísérlet után leáll."

Köszönet Fülesmester a tutorialt!

A pirosat a széléről a kézi magnófejdemagnetizálóval sikerült kiszednem, a képcső kónuszánál hadonászva, és végig belül a tv ban, azaz nem a képes felén.

Mi mágnesezte ennyire fel?
Elment a PTK akkor ennyire fel tud "pirosodni"?
És a megjavított PTK nem szedi le egy körben?

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Most, hogy végignyaltam a tippötleteket, és semmi extrreem hiba nem volt, szépen összeraktam...na most már be sem tudom kapcsolni, a piros led pislákolt félfénnyel, ha nyomtam egy bekapcsot még elhalványodott.
Elkezdtem a cserélt alkatrészeket visszatenni, a 8,5 mikrot és a 2 mikrot.
Valamint az RL44 es ellenállás a rajzon 56 Ohm ami nekem 64 Ohmos, azt is kicseréltem 56 Ohmra,most az is visszakerült, de nem indult...

Készenléti trafót kiszedtem, és láss csodát az egyik primer szakadt, VÉGRE.

Mivel pont volt a fiókban ilyen trafóm egy szomszéd kitett TV jéből, és sacc ellenállásra stimmelt, ahogy emlékszem a TV is hasonló volt, vagy ugyanez. Na trafócserével rögtön elindult.

Szétboncoltam a táptrafót, nem is az a baj, hogy kevés ónnal forrasztották a tekercselővezetéket a forrlábhoz, hanem iszonyat feszesre hagyták, kellett volna még 2-2-2mm vezeték és akkor nem feszül.

Gondolom a hőtől hideg meleg hideg meleg szépen elrángatta és tőben leszakadt, széttéptem és minden láb iszonyat feszesen van "odadrótozva".

Szerintem ezt hívják tervezett hibának, tuti gyártottak sokkal több táptrafót.
Nem hiszem, hogy véletlenül voltak olyan hülyék, hogy ennyire feszülő tekercskivezetéseket készítenek.

Már tudom lomtalanításkor mit kell keresnem, mert elhasználtam azt amit a vezeték miatt tettem félre, ha kell valamikor vékony CuZ.

Köszönöm a segítséget...bár ha holnap reggel nem megy akkor ismét jövök.

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Becipeltem a helyére, ez több mint 30kg.

Viszont egyetlen szépséghiba megmaradt egy nagyon kis színhiba a bal felső sarokban 10 oszlopnyi , de lefelé 30 sornyi.
Megpróbáltam hadonászni a demagnetizálommal, de nem sikerült kiszedni.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:belül a képcsőrögzítés nem mágneses?

Bálint

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Nem hiszem, de eddig nem volt.
Ennek ellenére fél órán leresztül kotorásztam a demagnetizálóval kívül belül a káván, a képcsőrögzítésen, de nem segített.

Nagyon kis terület a színhibás, normál tvzéskor észre sem venni, amúgy is csak rajzfilm és valóvilág megy rajt.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Nincs a sarok közelében állandó mágnes?
Hangszóró magnó, video, DVD ?

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Már kizártam, semmi sincs a tv a ruhásszekrény tetején van, , készülékek 1,5m-re, de ellenkező irányban. De a konyhaasztalon is ezt csinálta, ott a tetején volt a dvd én is gondoltam rá, elvittem de ugyanaz.

Csak a bal felsó rész de nem annyira soarok inkább függőleges sáv, mert lefelé 8cm hosszan, de csak 5-8 oszlop széles , nem kontúros, folt.

sak akkor látni ha figyeli valaki, hogy ott átfordulnak a színek, ill teli kék DVD menün ott pont piros.

A segédrácsnak adtam egy picit, és a fókuszt saccra dvd menön beállítottam, alapbeállításon most jobb képe van mint a panasonnicomnak.

Csak az a folt...
Csak nem dugott a gyerek bele állandó mágnest, amíg nem voltam a konyhában...

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Ha van régi kidobott csöved, az eltéritőkben van lapka mágnes, hajlítható, vágható. Egy kis darabot az eltéritő után a cső bal felső oldalánál próbálgass mozgatni. A japán csöveken előszeretettel használják a konvergencia beállításánál .
De ha csak sávban van, akkor a fém keret van felmágnesezve.

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Ez lesz az ok. Szerintem ez Toshiba cső azaz japán lehet ez a lapka mágnes ahogy takarítottam, piszkáltam, pakolásztam elporlott, elmozdult, és most más lett nagyon, valamennyire sikerült a demagnetizálóval rendberakni, de először amikor a PTK is szét volt esve csak egy sávban volt jó a kép és mindenhol színhibás.

Merre is vannak ezek a mágbesek?
A kécső nyakán vannak megjelölten álló füles talán mágneskorongok, ezek elméletileg ott vannak ahol voltak.

0

Vote up!

You voted ‘up’

marosi
marosi's picture

Szevasz joepapa próbáld meg lehuzni a lemágneseztekercset zárd rövidre a két végét és kapcsold be a tvt mágnesezd le a csövet,ha eltünik a szinezés akkor a ptk nem tökéletes.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
A Toshiba csövön körök vannak , de a régi eltéritőkben négyszögletes lapok fönt és lent, láthatóan.
A monitor csöveken , még füle is van , letéphető a csőről.

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Na eddig nem jutottam el, mert pár napja reggel nem tudták bekapcsolni, 3szor ujjra próbál indulni majd letilt.
"11. DL29, DL24, DL26, DL 31, DL25, DL20, TL17 " elemek rendben.

két BU4508 rendben.

Fogtam és lehúztam a pirosfekete bezetéket ami a képcső nyakáról megyen az alaplapra, ez lehet a függőleges eltérítés...na akkor elindul és szép csíkot rajzol, azaz a függőlegessel nem indul el idáig jutottam.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ellenőrzendők:
A +200V és a TEA2029 5-ös lába közé kapcsolt RF01 (3M) ellenállás, az ESM740 tirisztor, a CL54 (1,5uF képcsőfüggő) kondenzátor.

A csatolmányban megtalálod a függőleges eltérítés leírását.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Köszi a "doksit", a tirisztorról.

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Köszi azok rendben vannak a 3megás a helyén mérve 3 mega volt, a kondit kivettem 1,48mikrot saccolt a műszer, aztán vettem észre a tirisztor középső lábának forrasztása körberepedt, szép szenes kormos csík szabad szemmel, nagyító alatt egy hatalmas körberepedés. Már megy 5 perce...
a lemágnesezést majd kipróbálom, de alig van ám elszíneződés, az analóg adáson így 5m ről a szekrényen rajzfilmre nemigen számít. Ezért nem viszem vissza a létrát, majd ha megint megadja magát, és megint sikerül javítani.

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Ez is kész...
DL21 eltolt munkapontú tirisztor lába forrasztási hibás volt.

3 indítás és leállás, de ha le volt húzva a függüleges tekercs akkor elindult.

Mi az az eltolt munkapontú tirisztor...?

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Nem találom a mágnesköröket, lehet ebben a képcsőben ill ezen a képcsövön egy sincs?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Nem ott gyújt, ahol a többi, ezért más típussal nem helyettesíthető.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Toshiba A59JMZ40X04
Van a képcsőre matricázva.

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Szia!
Ez egy kifejezetten jó képcsőtípus!

Üdv:
Pityesz :)

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Átforrasztottam minden trafó minden lábát, ill más gyanús forrpontokat is, csatlakozókat lehúztam, majd vissza. Most úgy néz ki működik.
Majd kiderül.

Ennek is "reball" kellett :)

Még addig menjen el míg ismét megadja magát a sorkimenő, mert már a 2 ik kimenőtrafó és talán az 5-6 ik tranyógarnitúra van benn.

Reggelig hül, ha hidegen fixen felkel akkor ok.

Köszi Marci!

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz Józsi!
Nagyon szívesen, reméljük, hogy csak ennyi baj volt vele.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Ugy nézett ki jó, mert hangyaháború ment rajt 5 percet, de betettük a helyére (én balga képet nem néztem a konyhaasztalon, csak, hogy működik-e) aztán kiderült a képernyő két oldalsó széle (teli kéket adva neki) teljesen piros...
Nincs más szín csak piros, középen szép kék.

Fogtam egy kézi demagnetizálót egy kicsit javult de nem az igazi, aztán kicipeltük az asztalra. (na emiatt veszek LCD-t mert ez 30kg) PTK ról nem ment ki feszkó szétszedtem el voltak csúszva a korongok, beigazgattam, most PTK működik azaz bedugva a tv-t egy kis idig ott a hálófesz,majd lecsökken 24V ig vártam (lehet 0 ra kellene esnie? nem hiszem)
Demagnetizáló tekercs nem szakadt, nem rövidzár, bár elég kicsi az ellenállás, majd megmérem., de nem nulla talán 8 Ohm, de ennyi réz nem is lehet nagyon több.
De mivel kézi demagnetizálóval sem javult kívülről nem hiszem, hogy PTK és tekercs hiba.

A TV tegnap sokszor volt az oldalára a fejére ide oda forgatva, de le nem esett, talán nem dőlt ki a maszk.

(1 napja szereltem először tv-t és ezeket a dolgokat a googli adta hajnalban, olvasgattam egy kis tv technikát, de nulla a rutin)

Viszont bekapcsolva itt ott megnyomkorásztam a nyákot, azóta ismét kapcsolgat ki be, tehát van valahol egy repedés, lehet a pici táptrafón belül, ahogy Marci írta.

Lehet a melegítgetéstől még elszárítottam egy kondit, szóval most már van baja. :)

G2 öt megtekertem egyik végén szépen kiég a kép (na ekkor eltűnik a piros is egyszínű szürke a kép csíkosan, tehát talán nem maszk...vagy rossz a következtetésem?) és látszik a "visszatérés" ? (nem tudom, tippelem) 20-30 soronként (saccolom mert 4cm es közökkel ott egy csík) a másik vége felé jó a kép, de ekkor ott a piros a kék szélén.

A "már megint egy régi videoton" topicban Fülesmester tippgyüjteményét most találtam meg, ezekszerint a ki be kapcsolgatásra sok dolog van.

De előbb ezt a pirosodást kellene megtalálni, mert így hiába is menne stabilan.

0

Vote up!

You voted ‘up’

syscon service
syscon service's picture

Szeva!
Jó készüléket választottál indulásnak.:-)
Én a magam részéről, ha tehetem kerülöm az ICC5-ős alappal szerelt gépeket.
Az eredeti Thomson, Telefunken gépek valahogy strapabíróbbak mint a Fehérváron gyártottak.
Ilyen idős korukra tele vannak kontakthibával.
Milyen gyártmányú képcső van benne?

0

Vote up!

You voted ‘up’

marosi
marosi's picture

Szevasztok nekem is van egy ilyen tv m ,a multkor nem akarta hangja szabájzódni de meg indult egy kis sgitséggel, na az enyémbe cseszlovák cső van de még le a kalappal ugy mutat.

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

17 éve megy nálam 3 ik sortrafó 6-8 ik tranyócserén túlvan.
Ezt nevezik ICC5 nek? Az mit jelent? Van egy táblázat erre?

0

Vote up!

You voted ‘up’

marosi
marosi's picture

Szeva nézd meg a tápban a DP43as dióda katódjára menő RP42 ellenálást 1 omnak kell lenie nekem egyszer ez produkálta a háromszori startolást,nagyon elvan dugva alig leltem meg,megvolt nyulva.

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Első körben mindenképpen át kellene kondizni, van aki anélkül hozzá sem kezd, bármi is a hiba.

0

Vote up!

You voted ‘up’

joepapa
joepapa's picture

Szia.
Gondoltam rá, de az egész elkókészletet? A tápban lévőkre gondolsz ugye?

Azért tettem fel a kérdést, mert hátha tipushiba és valaki kisújjból ad egy tippet, hogy pontosan melyik alkatrész az ;)

Mint ha azt kérdezném elment a piros a régi tv ben mit tenyyeg: PE7059...ha nincs ilyen nem baj nekilátok, csak sosem TV-z tem, ill alig.

0

Vote up!

You voted ‘up’

bohi59
bohi59's picture

Szia!
Persze, hogy a tápra gondolt, azért a tv összes kondiját nem kell kicserélned! Következőm lépésben a táp trafót alaposan forraszd át, majd az egész panelt nézd át forrasztási hibák miatt! Sokszor előforduló hiba volt, de majdnem mindig más okozta.
Atti

0

Vote up!

You voted ‘up’

More similar content