You are here

Wega MODUL 301V erősítő hibás / már javítva

4 posts / 0 new
Last post
senki

Sziasztok!

Wega modul 301v erősítő hibás. Jó pár évig rendesen működött, de egy szép reggel csak egy sercegést hallottam és onnantól semmi.
Sajnos nincs hozzá semmilyen dokumentációm. Kinyitva a készüléket azt tapasztaltam, hogy már valaki (használtam kaptam a készüléket) javított/szerelt benne. Az R876 - R877 ellenállásokra forrasztott plusz ellenállásokat. Mielőtt nekiesnék és kicserélném a szemmel látott hibás alkatrészeket, szeretném megtudni, hogy vajon mitől is mentek tönkre az ellenállások.
Ebben kérem a segítségeteket.

Előre is köszönettel:

S.A.

------------------------------

Sziasztok!

Mindenkinek köszönöm a tanácsokat, rajzokat.
Megvizsgáltam a kapcsolódó alkatrészeket (relé, tranzisztorok), mind hibátlan volt. Nem maradt hátra csak az új ellenállás beépítése.
75 Ohm 5W lett beépítve. Lassan 3 hete szépen működik. A régi ellenállások és a rájuk forrasztottak is hibásak voltak. Feltételezem, hogy az eredeti ellenállások tönkre mentek és arra lettek ráforrasztva javításképpen a többi ellenállások.

Köszönettel:

S.A.

Comments
zsugori
zsugori's picture

0

Vote up!

You voted ‘up’

pinterkrisztian

Szia!

A képekre ránézve - bár a relé pontos lábkiosztását nem tudtam 100%-ig beazonosítani - az ellenállások és a relé valami késleltetett bekapcsolási funkciót látnak el.
Elsőként én megnézném, hogy a relé pogácsái nincsenek-e beégve.
Ha azok rendben vannak, akkor a relé vezérlését nézném végig.
Amitől ilyen tud történni szerintem, hogy a relé nem húz be, nem zárja rövidre az ellenállásokat és így azokon keresztül megy a teljes fogyasztás és érvényesül a leggyengébb láncszem esete.
Remélem rátalálsz a hibára.

Sok Sikert,
Krisztián

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Szia,

Csatlakozom az előttem szólóhoz! Nézd meg a relét és a kapcsoló áramkörét! A neten kerestem képeket és találtam egyet amiben már egy darab 5W-os szerepel az ellenállások helyett. A még tranzisztorok zárlata is tönkretehet az ellenállásokat. Vizsgáld meg őket és ha nincs zárlat az ellenállások cseréje valószínűleg megoldja a hibát!

Üdv,
Oszi

0

Vote up!

You voted ‘up’