You are here

westwood tv 51

14 posts / 0 new
Last post
Kcsaba

Üdv!

Ehhez a készülékhez most hoztak alkatrészt. A tápban egy 8N60 és egy 2SC5388 a sorában meghót. A tápba hoztak egy 9N60-t, persze nem szigetelt hát ki kellett csillámozni. A sorába nem raktam be a tranyót, lemágnesező nélkül próbalámpán keresztül elindult a tápja. Led piros, ha előlapról indítom zöldre vált majd pár mp múlva visszaáll pirosra.(nincs nagy áramfelvétel) Gondolom nincs meg a többi táp ezért áll stb-ba. A tápban van még egy 44608 IC, meg egy MSP34006 a procija. Sasszi számot nem látok, megvan a tv tipusa de teljesen noname. Mi lehet ez a sasszi, vagy adjam meg a többi ic-t is?

Comments
Fülesmester
Fülesmester's picture

Szia!

Ha 11AK30, a csatolmányokban találsz anyagot a javításához.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

schmiditv

Szia, ahogy lentebb Istiegei is irta már, 11 AK 30 lesz. Üdv.: Imre

0

Vote up!

You voted ‘up’

Kcsaba

Nos uraim!

Átnéztem a kondikat ESR-mérővel. Egy 47/160 a sorában nagyon gyenge volt. Raktam egy 100uF-ot mert más nem volt. Van még benne egy ugyanilyen és a primer részen egy 3.3uF. Az jó volt ESR-re. Mást nem találtam:(

Szal valószínű 11ak. Ha esetleg tud még valaki valamit, azt szívesen veszem.

0

Vote up!

You voted ‘up’

city217

Szia.
Arra a 47uF-re gondoltam, de az a 100 egy kicsit sok oda. Ha lehet akkor szerezz egy 47uF-t.
Egyébként mi a hibája még, mert legutóbb azt írtad hogy rendben működik.
Üdv.

0

Vote up!

You voted ‘up’

Kcsaba

Az alaphiba, mint fent. Szög lett a két tranzisztor. Csere után nehezen indult. Visszaállt standby-ba. Ötödikre-hatodikra elindult. Most átnéztem a kondikat ezt az egy rosszat találtam. Egyszerűen nem tudom mire vélni azt hogy hazament a két tranyó. Remélem csak annyi, hogy szar volt a 47u, zárlatos lett a sora, az meg megrántotta a tápot. Bár erre sok az áramszünet, a tulajdonos nem mondta hogy esetleg akkor ment volna tönkre. Szal megy, de nem akarom hogy két nap múlva hozzák vissza.

0

Vote up!

You voted ‘up’

city217

Szia.
Az a kondi volt a hibája. Emiatt ment tönkre a sortranyó, ami magával vitte tápban a fet-et.
Semmi se tart örökké, de azért még nézd át a tápban a kondikat és a forrasztásokat.
Üdv.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Nem szeretnék okoskodni, de az MSP audió processzor.

Ha leírnád a többi IC-t is (mindet), akkor jobban be lehetne azonosítani a sassziját. Az eddig megadott adatok alapján még sokféle lehet.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Kcsaba

Elképzelhető, egy tizensoklábú hangvégfok van a közelében. Holnap részletesebben megnézem a garnitúrát.

0

Vote up!

You voted ‘up’

Kcsaba

Na, mivel nem válaszolt senki, beleraktam a sortranzisztort. Először felhúzott a nagyfesz majd visszaállt stb-ba. Ezt vagy 5X aztán hatodikra megjött a mák. Kikapcs bekapcs kikapcs bekapcs megy. De vajon miért ment zárlatba a két tranzisztor?

0

Vote up!

You voted ‘up’

istiegei

Szia.
Szerintem 11ak30 lehet. Akkor pedig cserélni kell a sortranzisztor bázisából 10 mikros kondit is. Na meg a sortáp szűrését is ellenőrizni kell.

0

Vote up!

You voted ‘up’

Kcsaba

Nem tudom van-e ott benne, de holnap mindenképpen megnézem.

0

Vote up!

You voted ‘up’

city217

Szia.
Elfáradtak. :) De ha még szét van szedve akkor a sortáp kondiját feltétlen cseréld ki.
Üdv.

0

Vote up!

You voted ‘up’

Kcsaba

Hi!

Még szétszedett állapotban van. Egyelőre nem kínzom és holnap kicserélem.

0

Vote up!

You voted ‘up’

More similar content