You are here

Whirlpool AWZ 7468; 12NC: 857574610080 típusú kondenzációs szárítógép panel táp hiba

5 posts / 0 new
Last post
Ladakolyok
Ladakolyok picture

Sziasztok.

A címbeli szárítógéppel a következő a probléma:
Amikor elindítom, kb. egyet fordít a dobon, majd kialszanak a ledek ( üzemben csak a középső folyamatjelző led és a startgomb ledje világít folyamatosan és ezek alszanak ki, miután egyet fordít a motor a dobon) egy-két másodpercre, a gép leáll és rögtön újra kigyullad, de csak a startgomb ledje ( illetve villog, jelezve, hogy készenlétben van a gép ), ha ekkor újra rányomok a startgombra, akkor ugyan ez a jelenség történik.
Több relékattanást is hallani, gondolom egyszerre indítja a főmotort és a fűtést.Az LNK304PN táp ic-t kicseréltem LNK306PN-re, de a hiba nem változott. Annyit derítettem még ki, hogyha lehúzom a panelról a fűtés csatlakozóját, akkor vígan forog a dob. Ebből nekem az jön le, hogy a táp nem bírja a fűtés áramigényét. Cseréltem fűtésreléket, igaz nem újakra, csak jól működő mosógéppanelokból bontottakra. A táp ic felőli relé oldalán fekete apró szemcsés koszt láttam, mintha az egyik alkatrész pukkanásnyoma lenne, de nem láttam és nem is mértem azon az oldalon hibás alkatrészt.
Találkoztatok-e már Whirlpool szárítónál ilyen hibával és ha igen,mi volt a megoldás?
Előre is köszönöm a válaszokat.
Üdv: Ladakölyök 

Comments
SzBálint
SzBálint picture
**

szia: az LNK cseréjekor elkót, , tápellenállást is illik cserélni

Bálint

0

Vote up!

You voted ‘up’

Ladakolyok
Ladakolyok picture

Szia.

Oké cserélek elkókat is meg ellenállást is. A fejleményekről beszámolok.
Üdv.

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Képet nem csatolsz a vezérlőről? Van nálam egy AWZ 7457-esből származó panel (meg még egy )

0

Vote up!

You voted ‘up’

Ladakolyok
Ladakolyok picture

Szia.

Igazad van, csinálok képeket még ma és csatolom.
Üdv.

0

Vote up!

You voted ‘up’

More similar content