You are here

Whirlpool WM1854A+W rövid áramszünet után nem működik rendesen. (Megoldva)

3 posts / 0 new
Last post
zoltan35
zoltan35 picture

Sziasztok!
Szomszédom (egyben unokahúgom) hűtője "sötét" lett egy áramszünetet követően. Kompresszor halhatóan/érzékelhetően megy, de sem a kijelző, sem a belső világítás nem működik. Nem tudom miként van megoldva ezeknél az elektronika táplálása, vélhetően ott lehet a gond. Szóval ha valaki látott/szedett szét már ilyet és az esetleges hibával kapcsolatban is tudna tippet adni, azért hálás lennék.
Köszönettel: Kiss Z.

Comments
zoltan35
zoltan35 picture

...hát ez a hűtő! Kb. fél óra az "ismerkedésre" ment el, mert nyomát sem találtam "tápegységnek", sőt a szétszedés is fejtörést okozott. Miután sehol nem találtam elektronikát/tápegységet, kijelző környékén kezdtem keresgélni. Nagy nehezen rájöttem, miként lehet Saroktakarók alatt levő) két csavart kitekerni, ami után kifordítható a kijelző/kezelő panel. Érdekes módon mindössze egy relét, három kondit és két ellenállást láttam... gondoltam egy "csak" a kijelző. Na de mivel sehol nem láttam más elktronikára utaló részt, kiszedtem a panelt. Jött a meglepetés, minden smd még a "tápegység" is. Innentől mázlim volt, mert kis méricskélés során hamar kiderült, öt voltos táprészben (5.1 zener) kondija (470uf/25v) zárlatos. Emiatt nem dolgozott az elektronika.
Tehát most már mindenki boldog, hűtő működik én pedig egy jó nagy füstölt szalonnával lettem gazdagabb!

3

Vote up!

You voted ‘up’

gyimi1
gyimi1 picture

Hali.
A hátuljánál alul van a táppanelje, azt kellene átnézni első körben, de nem biztos, hogy ott van a hiba.

0

Vote up!

You voted ‘up’