You are here

Yamah RX-V540 nem szól, direktben ok

7 posts / 0 new
Last post
ocsibox
ocsibox picture

Üdv mindenkinek!

Adott a tárgyi erősítő, ami teljesen süket, minden funkció működik. A mérések után arra jöttem rá, hogy a uC nem ad órajelet a BD IC-k részére, de adatjel az megy. Terhelés nélkül sem, így szerintem a port megadta magát.
Valakinek volt már ilyen gondja? Külső órajellel megoldható szerintetek? Illetve a frekvencia is kérdéses, mert leírásban nincs. BD IC-knél is minimum 500kHz van a leírásban.

Előre is köszi a segítséget, tippeket.
 

Comments
Jaca
Jaca picture

Szia!

Ha az órajel egy folyamatos órajel, akkor az adathoz lehetne szinkronizálni. 

0

Vote up!

You voted ‘up’

ocsibox
ocsibox picture

Szia!

Frissítem a hibát. Órajel van, csak kb 0,5V. Nem állandó, hanem amikor adat van. (Végre sikerült a adatrögzítővel alaposan megnéznem) Kimenet kb 100Ohm-os, szerintem ez okozza, hogy alacsony a feszültség.
Van valakinek egy egyszerű kapcsolása, amivel meg tudom oldani, hogy 5V legyen?

0

Vote up!

You voted ‘up’

Jaca
Jaca picture

Szia!

Nagysebességű műveleti erősítővel fel kellene erősíteni, vagy ha stabil a DC szintje, akkor komparátorral négyszögesíteni. CMOS inverterből is meg lehet csinálni az erősítőt. 

0

Vote up!

You voted ‘up’

ocsibox
ocsibox picture

Köszi, komparátor jó ötlet. Fix 5V van, minden működik, még a DSP panel is.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture

szia: a Tanyán van két nagy rajza is, nézted?

Bálint

0

Vote up!

You voted ‘up’

ocsibox
ocsibox picture

Szia!

Igen néztem, egyszerűbb volt, beazonsítani a hibát.

0

Vote up!

You voted ‘up’

More similar content