You are here

Yamaha DSP-A5 nem kapcsol be tilt

4 posts / 0 new
Last post
samtron77

Sziasztok!

Napok óta küzdök a fent említett géppel. A következőt tapasztalom:
Bekapcsolás után 1-2 sec-ig bekapcsol majd rögtön ki. A kijelző világít reagál a módválasztó gomb tekergetésére (amíg nem kapcsol ki).
Teszteltem a főtápot ami megfelelő értékeket produkált.
PRY pont a front paneltől átjárható a reléig. Nézegettem a hasonló gonddal küzdők hozzászólásait (plusz a youtube-os EEVblog-os videót is) rá is ellenőriztem a tápoldali fólia kondikra de azok beleférnek a tűrésbe. A SM szerint az erősítő "operation" kapcsolásán van valamiféle védelem a végfokok körül. Arra gondoltam kiiktatom hogy tudjak mérni legalább. Gyanaxok még mikrovezérlőre de annak a cseréjét hagynám a végére (ninc$en hozzá kedvem)...
Továbbá a kapcsolás szerint van egy "POWER DOWN DETECT" is de ennek meg nem jöttem rá a szerepére.
Szerintetek?
Nagyon hálás lennék amennyiben megosztanátok velem ha hasonlót tapasztaltatok és sikerült valamire jutni vele.

Comments
Kari

Szia!
"egy "POWER DOWN DETECT"" = szokasosan a vizsgalt tap (halozat) feszültsegenek speckoban definialt idön tuli kimaradasa, ill. adott ertek ala csökkenese eseten jelez pl. egy logikai 1/H szinttel...
Kari

0

Vote up!

You voted ‘up’

samtron77

Szia!

Javíts ki ha tévedek de szerintem ez nem okoz ilyen hibát. Max beíródik a "ram"-ba.

0

Vote up!

You voted ‘up’

Kari

Szia!
Javits ki, de sztem azon kerdesedre valaszoltam, hogy ezen jelnek mi lenne a szerepe...
Kari

0

Vote up!

You voted ‘up’