You are here

Yamaha RX V 592 r egyenfesz a kimeneten / MEGOLDVA/

28 posts / 0 new
Last post
atis76
atis76's picture

Sziasztok!

Vettem a cimben szereplö erösitöt.
Kissé hiányos állapotban,azzal a céllal hogy csinálok belöle egy asztali sztereo erösitöt.
A hiányossága a front elölap panal,de ez nem is kell.
Tehát a probléma,hogy a jobb illetve a bal oldali front csatornán ,a kimeneten kinnt van a +42 volt.
Se melegedés,se égésnyom nem találhato a panelen.
Az a furcsa hogy mind a kettö csatorna ugyanezt produkálja.

Kezdek felcsomozni,mert nem egy szerelöbarát készülék.
Végfok tranzisztorok kimérve,meghajtok kimérve.

Minden segitökész választ szivesen fogadok.

üdv:atis

Comments
atis76
atis76's picture

Sziasztok!
Az erösitöt szétbontottam teljesen,szinte csak a ház mertadt a táppal,utána elkezdtem ujra összerakni.
Láss csodát bekapcsoltam védelem tiltás alatt.
Rámérek az erösitö kimeneteire és 0 volt!

Valoszinü hogy gnd hiba volt.
De a védelem nem kapcsol.
Kezd már kikésziteni.

üdv:atis

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia! A proci adja a megfelelő feszültséget a
jelfogó indításához?
Üdv.: Feri.

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!

Hiányos a kicsike,elölapi panel nincs,

üdv:atis

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
5V ét adtam az r 533 ra de semmi nem kapcsol.

üdv:atis

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia! Jó volna ellenőrizni, hogy az R621, R622 és az R626 közös pontjain a feszültség értéke ~0V legyen.
Megvan a jelfogó tekercsén is a feszültség?
Üdv, Feri,

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
R 621,R 622, R 626 közös pontján 0.15 voltot mértem.
üdv:atis

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Ott akkor nem lenne gond.
A jelfogó tekercsén a feszültséget le tudtad mérni (+LB vonal = +38V)?
Üdv, Feri.

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
+LB vonalon 0 voltot mértem.

Viszont most megkapja a +37 voltot,és a védelem reléje bekapcsoláskor azonnal meghuz,kikapcsoláskor kb 10 mp után ejt el.

Valami nem oké,mert bekapcsoláskor késleltetve kellene neki meghuzni,kikapcsoláskor pedig azonnal ejteni.

üdv:atis

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia! A proci adná a késleltetést, de mivel a jelfogó áramköre közvetlenül van az 5V rákapcsolva....
Talán jobb lenne ezt az 5V-ot rákapcsolni egy külön á.k. segítségével, hogy a szokásos kb. 3-4 mp késése legyen (miután pl. beállnak a DC szintek az erősítők kimenetein).
Kikapcsolásnál, sajnos megmarad az a pár másodperc késés, mert az 5V-os á.k. kisülése húzza magával a 100uF kondi kisülését is a diódán keresztül (kisérletzni lehet a zener és a 47k ellenállás értékeivel).
Üdv, Feri.

File csatolás: 

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
Én is a procira tippeltem hogy az adta valamikor a késleltetést.
Köszönöm a késleltetö rajzot,meg az eddigi kiemelkedö segitséget.

Most azt akarom kiprobálni,hogy leválasztom a végfokok kimeneteit,és ugy kiprobálom a védelmet hogy egyáltalán dc ill. rövidzárra müködik -e?

üdv:atis

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia atis!
Szívesen és hasznos múnkát kívánok.
(!! Gondot okozna a rövidzár védelem próba, mert azt (is) a proci figyeli a PRI vonalon)
Üdv.: Feri.

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
olyan kapcsolásra lenne szükségem,amely mikro kapcsolos,egy nyomásra off,másik nyomásra on lenne,és a kimeneten min 5 V lenne.
Mivel tudnám megoldani?

Üdv:atis

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Egy rajzzal tudok segíteni.
Üdv, Feri.

File csatolás: 

0

Vote up!

You voted ‘up’

Subwoofer

Hello!

Hiányos mivoltára való tekintettel én az AGND és a DGND közti kapcsolatokat ellenőrizném le. A hiba a hiányosságokban keresendő.

Teljesen jól működő Yamaha (házimozi) erősítő már attól DC protect problémára fut ha leszereled a hátlapot mert azon keresztül is futnak GND összeköttetések.

0

Vote up!

You voted ‘up’

sanyika45

Üdv!

Plusz egy pont a fenti tippnek. Szerintem is a részek összeföldelése hiányzik. Akár a hátlapon, akár az előlapon lévő elektronikán lenne átvezetve. Például mekkora feszültség van a pufferek 0-ja és a bementek 0-ja között?

sanyika45

0

Vote up!

You voted ‘up’

atis76
atis76's picture

sziasztok!
A rajz szerint a végfok tranzisztorokon mértem: -41 volt , a Q 523,Q 531,Q527 kollektorain jelen van a - 41 volt.
A többi lábon mérve az összes végfoktranzisztoron + 41 volt van.

üdv:atis

0

Vote up!

You voted ‘up’

balage

Helló! Valószínű valami DC csatolt előfok(hangszínszabályzó) hiányzik, ami pont az előlapon volt.

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!

Méregettem tovább,tehát az erösitö alaplapén rajta van a front L-R és a center csatorna.
Rámértem a center csatorna kimenetére és ott is kint van a +41 volt.
Ilyet még nem láttam.
A táp teljesen rendben + / - tápok megvannak a végfokok is megkapják.

üdv:atis

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
A segédtápokat is ellenőrizted?
Üdv, Feri.

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
a c 515 + részén 13 volt van.
Viszont a R 560 mindkét lábán 41 volt van.
üdv:atis

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Ha -41V-ra gondoltál, akkor a negativ ág is rendben lessz, máskülömben ...
Üdv., Feri

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
elnézést, lemaradt a - minusz jel.

üdv:atis

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
A bemenetek GND-je megegyezik a fő-táp GND-vel?

Üdv.: Feri.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

üdv: van a Tanyán rajza.
Ellenőrizted a tápfeszültségeket?

Bálint

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
A tápfeszek rendben.
Az a furcsa hogy mind a kettö oldalnak ugyanaz a baja.
Én is tápfeszre tippeltem de nem az a hiba forrása-

üdv:atis

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

swzia: a végtranzisztorokon mérted?

Bálint

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
Igen megvannak a tápok.
Én is arra tippeltem hogy a - oldal hiányzik de nem.

üdv:atis

0

Vote up!

You voted ‘up’

More similar content