You are here

zdz warszawa oscyloskop mini 5-a használat után nem lehet újra indítani mert a sugár nem a képernyőre kerül

25 posts / 0 new
Last post
mozdonyfűtő

Üdvözletem!
Kedves szakemberek ! Van egy lengyel gyártmányú Oscyloskop mini 5-a típusu oszcilloszkópom ami számomra érthetetlen dolgot produkál.
Ha rövid ideig használom, kb. 5- 10 perc után  kikapcsolom s várok pár percet az újraindítással azaz nem azonnal kapcsolom be újra a katódsugár nem jelenik meg a képernyőn hanem olybá tűnik mintha valahova oldalra vetülne mivel csak visszaverődő derengő zöld fény látszik. Ha az x tengely kapcsológombját ki -be kapcsolom egy pillanatra megjelenik a vízszintes vonal majd eltűnik. Az y tengely pozicionálót tekergetve látható hogy a sugár valahonnan oldalról tükröződik a képernyőre s ha kihúzom a hálózati csatlakozót úgy hogy a fényerő nincs levéve a bal felső sarokból előkerül a sugár s beáll a középpontba. Ilyenkor egy két napot pihentetni kell s utána ismét normálisan működik a legközelebbi újraindításig.
Ha tud valaki segíteni a javításban nagyon megköszönném!
Üdv.: mozdonyfűtő 
 

Comments
mozdonyfűtő

Köszönöm az ötleteket ,majd fabrikálok valamilyen hűtőbordát ami elfér, vagy belerakok egy pc processzor ventilátort. :)

0

Vote up!

You voted ‘up’

mozdonyfűtő

Köszönöm mindenkinek a segítséget s úgy tűnik meg van a hiba!
A T21 és T20 tranzisztor kollektorán 0 és 100 v volt a különbség 
Az x tengely vízszintes korrekció trimmerjét megtekerve előkerült a sugár s a tranzisztorok collektor feszültségét is be tudtam állítani 50-50 voltra.
A trimmert valószínűleg cserélnem kell mert erősen kontakt hibás s tisztítás dacára igen nehéz beállítani a középpontot.
Még egyszer nagyon köszönöm a segítséget mindenkinek.
Üdv: István

File csatolás: 

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

Ügyes vagy! Ezért kell mérni, mérni, mérni... Ezek a legegyszerűbb, de legszívatósabb hibák.
Amúgy a kapcsolás nagyon kis egyszerű, de ötletes.

Ha a végfoktranyók TO-39 tokozásúak érdemes lenne rá tenned hűtőcsillagot.
Képtalálat a következőre: „to-39 heatsink”

Üdv.

0

Vote up!

You voted ‘up’

mozdonyfűtő

Szia! 
Köszönöm de ez nem csak az én érdemem, sokat segítettetek!
A hűtőbordán én is gondolkoztam de túl közel vannak egymáshoz a tranzisztorpárok. Esetleg majd fabrikálok rájuk valamilyen csonkolt bordát. Gondolom az nem előnyös ha a két tranzisztor sapkája összeér ennél a tokozásnál.
Üdv.: István

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

Ne érjen össze, de ha elhajlítod egy kicsit a tranzisztorokat ellenkező irányban lehet, hogy elfér.
Vagy próbálj rá kisebb átmérőjűt:
Képtalálat a következőre: „to-39 heatsink”

Üdv.

0

Vote up!

You voted ‘up’

Kari

Hello!
Az Y-erösitö tranyoinak hàzàn,T26/27, a Kollektor van, azok összerhetnek, de mas alkatreszhez veletlen sem erjenek (ill a hütö csillagjaik sem) mert a +100V-t (K26) nem igen fogjak elviselni.
Az X-fokozat T20/21 tranyoinak viszont egymastol is elszigetelt hütöcsillagot kell aplikalni_ezek az elteritö elektrodakra mennek_ha ugyan ez a labkiosztasuk...

A hasitott oldalunak 63K/W a höellenàllàsa, pl. Bürklin, Bestell-Nr. 65 B 210   , de a kicsit hosszabb az 44K/W-os, làsd link.
Sima 2db hütöcsillag a Hambazarban -adatok nelkül=100Ft, HQ-nal egy alacsony hütöcsillag:65K/W volt viszont megszünt...
Több forrast is nezve; ugytünik, hogy nem forgalmazzak manapsag a hütöcsillagokat.
Kari

0

Vote up!

You voted ‘up’

Kari

Szia Istvan-gratula!
Tovàbbi vàratlan effektusok megelözesekent kicserelnem az összes trimmerèt is.
Ha ovatosan emeled ki öket, s megmèrted az ellenallasaik ertekeit az egyik oldala es az erintkezöje közt, majd ugyanannyira allitott ujat teszel be=> nagyvaloszinüseggel nem kell majd kalibralnod az egesz müszert...
Kari

0

Vote up!

You voted ‘up’

mozdonyfűtő

Szia Kari !
Valószínűleg az lesz mert ezt az egyet már kicseréltem mivel a tisztítás után is bizonytalan volt s most precízen be lehet állítani a sugarat.
Kalibrálni biztos kell majd mert kissé pontatlan.
A másik probléma inkább az y tengely tranzisztorainál készülődik mivel kissé melegednek s még a panelon is meglátszik a nyoma.
Üdv: István
 

0

Vote up!

You voted ‘up’

Csu

Szervusz mozdonyfűtő,

Ha rövid ideig használom, kb. 5- 10 perc

  5-10 perc után kikapcsolás nélkül is eltűnik a sugár? Ha igen, és

ha kihúzom a hálózati csatlakozót úgy hogy a fényerő nincs levéve a bal felső sarokból előkerül a sugár s beáll a középpontba

nagy eséllyel az Y erősítőnél lehet a gond.

Volt olyan esetem, hogy a sugár a jobb felső sarokban bujkált és a ludas a T5 vagy T8-nak megfelelő tranzisztor volt. Érdemes feszültséget mérni az Y erősítő végfokain (a cső 7. és 8.-s lábain), rendes működésnél és hibásan is,

Ha az x tengely kapcsológombját ki -be kapcsolom egy pillanatra megjelenik a vízszintes vonal majd eltűnik.


érdemes lenne lenézni a jelet  cső 10 és 11-s lábain.
A legegyszerűbb a tápot kimérni rendes működésnél és hibásan is,
Csatolva a szervizkönyve.
Üdv.
Csaba

 

0

Vote up!

You voted ‘up’

mozdonyfűtő

Köszönöm mindenkinek a segítséget !
Jó éjt. István

0

Vote up!

You voted ‘up’

Ferenc.P

Szia:

Üdv, Feri

0

Vote up!

You voted ‘up’

mozdonyfűtő

Szia :
Köszönöm a rajzokat.
Üdv: István

0

Vote up!

You voted ‘up’

Ferenc.P

Nagyon szívesen!
A szerviz manuálban nem teljes a fürészjel-generátor kapuzó áramköre. Amenyire tudtam pótoltam a hiányzó alkatrészeket:

Üdv. Feri

File csatolás: 

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki's picture

Szia!
Ha jól értem akkor kiakad a végfok valamelyik oldalra.
Amikor hibás, akkor kell átmérni! Visszafele a lemezektől érdemes haladni.
Hiba okok lehetnek: Maga a cső, foglalat, végfok, meghajtás, bárhol kontakthiba.

A végfokot úgy is le "tesztelheted", hogy nagyon lassú eltérítésre kapcsolod és nézed a derengés viselkedését! Ha láthatóan változik valamennyit, akkor gyanús a cső vagy foglalat.
Esetleg egy állandómágnessel középre csalogatva a sugarat szintén le lehet tesztelni a végfokot és meghajtását.

0

Vote up!

You voted ‘up’

mozdonyfűtő

Szia!
Cak akkor válltozik ha az y állitót tekergetem végállástól végállásig.
Olyan a látvány mintha belulről tükröződne vissza a képernyőre a sugár , Az a furcsa hogy egy két nap állás után be lehetett kapcsolni s akár órák hosszatt is működik csak újra indítani nem lehet ha kiapcsolás után egy percet pihentetem.
Üdv: István

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki's picture

Szia!
Vagyis nem eltolódott, hanem kiakadt! Nincs semmi fűrész, mert egyik oldalra kiakadt.

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

Ezek szerint a függőeleges erősítő mutat működésre utaló jeleket. Elképzelhető, hogy a vízszintes erősítő akad ki, vagy leáll az időalap. Ha van multimétered, akkor mérd meg az X és az Y eltérítés kimenetein a feszültséget. Ha a sugár középen van, akkor a függőeges végfok kimenetei közt kb. 0V-ot kell mérned, a GND-hez képest fél tápot. Az vízszintes végfok mérése macerásabb. Ha le tudod állítani az eltérítést (XY mód) akkor a mérés ugyan az, mint  előbb. Ha nem, akkor folyamatosan változó jelet fogsz mérni. Persze abból is lehet okoskodni, pl. ha nem változik. A legjobb lenne egy másik szkópot is bevetni.

Forraszd át a diff. végfok tranzisztorait. Az csak akkor tud kiakadni, ha valamelyik ág megszakad. 

Nem hinném, hogy táp probléma lenne, mivel a végfokok nem +- tápról mennek. Ha lecsökken a táp, vagy megszűnik, akkor kicsi vagy nincs eltérítés.

A WD40-et ne használd ilyesmihez, annál még az is sokkal jobb, ha nem csinálsz vele semmit.

Üdv.

0

Vote up!

You voted ‘up’

mozdonyfűtő

Szia:
Holnap átforrasztok minden kritikus forrasztást.
Az x -y eltérítést hol mérjem a csőfoglalatnál ?

István

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: gondolom, még nem vagy túl a kapcsolók, potméterek tisztításán és a tápfeszültségek ellenőrzésén

Bálint

0

Vote up!

You voted ‘up’

mozdonyfűtő

Szia!
Még nem tisztogattam mivel ha működik akkor teljesen normálisan reagál minden nyomógombra és potira.
De viszont az egyik panelon két helyen melegedés nyoma látható.
Találtam egy lengyel oldalt ahol egy ugyanilyen szkóp panelja van lefotózva s az enyémen is itt van elszíneződés csak nem ennyire:mini5a_1.jpg
Üdv: István

 

File csatolás: 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:
"mivel ha működik akkor teljesen normálisan reagál minden nyomógombra és potira."
Ilyen a kontakthiba.

Egy ilyen régi készüléknél az első teendő az alapos takarítás, kontaktok   (kapcsolók, potméterek) rendbetétele
Lehet még forrasztási hiba is

Bálint

0

Vote up!

You voted ‘up’

mozdonyfűtő

szia:
Befujkáltam wd40 -nel mivel csak ez van itthon a tápot még nem ellenőriztem . Belülről olyan mintha új volna semmi javítási nyom nincs rajta nincs égett szaga a trafón se látok melegedési nyomot. Viszont vannak benne aluházas elkók amikre rámértem esr mérővel s az egyik 47mf+47mf dupla kondin az egyik 4 ohm a másik 0.3 ohm -ot mutatott.

István
 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: nem tettél jót neki
a WD 40 (petróleum és aromás észterek elegye) talicskára , ajtópántra, rozsdás vasra való, nem elektronikára, előbb-utóbb megeszi a műanyagot, grafitot, jobb ha lemosod alkohollal
Kontakt 60, Tuner 600 kell neki

Bálint

1

Vote up!

You voted ‘up’

mozdonyfűtő

Szia :
Már lemostam ! Köszi hogy figyelmeztettél!

István

0

Vote up!

You voted ‘up’

More similar content