Samsung MX245 mikrosütő nem működik.

Sziasztok!

A címben szereplő mikrosütővel van egy kis problémám.
Ha bedugom a konnektorba, akkor a kijelző működik és mindent lehet állítani, valamint el is lehet indítani és ekkor számolja szépen vissza a beállított időt és ha 0-ra ér, akkor sípol hogy végzett, de semmit nem működtet.
Tehát nincs se sütőtér világítás, se tányérforgatás, se ventillátor működés,se melegítés.
Az említett alkatrészek kimérve, leellenőrizve.
Zárlat, szakadás nincs se a nagyfeszültségű alkatrészeken, se a többin.
Az ajtó mikró kapcsolói is mérve jónak mutatkoznak.
A nagyfeszültségű transzformátor se kapja meg a primer tekercsére a 230V-ot.
Mi lehet ilyenkor a baj?
Előre is köszönöm mindenkinek a segítséget.
Üdv:Ladakölyök


CsatolmányMéret
IMG_20170509_210300.jpg181.62 KB
IMG_20170509_210306.jpg142.81 KB
IMG_20170509_210548.jpg162.42 KB
IMG_20170509_210714.jpg181.6 KB
IMG_20170509_210721.jpg164.24 KB

További tartalmak

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.
uniman képe

Hello.
Ahogy azt Jaca sejti, van
ilyen panelom... Hmmm

Bár a működéséről csak annyit tudok, hogy annak idején láttam működni ... Boldog Részben már hiányos, 2 relé ki van belőle forrasztva...

Üdv.:Uniman

CsatolmányMéret
Panel_XW.jpg140.3 KB

Szia!

Köszi ezeket is megnézem.
Sajnos a tranzisztorcsere nem hozott változást.
A nagyfeszültségű alkatrészeket még akkor lehúztam, amikor levettem a burkolatot.
Egyedül a nagyfeszültségű trafó primer tekercsén hagytam rajta a két vezetéket.
Nem csak a magnetron csatlakozóját húztam le, hanem az 5kV-os biztosítékot is kivettem és a nagyfeszültségű trafó csatlakozóját is lehúztam a nagyfeszültségű kondenzátorról.
Azt vettem még észre, hogy a sütő tetején van egy szenzor ami nem tudom mi célt szolgál.
Egy kék és egy zöld vezetéke van.
A kék vezeték a CON4 feliratú csatlakozóba megy, a zöld pedig a CON3 csatlakozóba amit pedig egy ugyanebből a csatlakozóból jövő vezetékkel a kasztnira kötöttek.
Ezen a szenzoron én teljes szakadást mértem a műszer sípolós állásától a legnagyobb 200MOhm-os méréshatárig minden állásban.
A sütő tetején a szenzor mellett szét lehet ezt a vezetéket húzni(bontható).
Mit kellene ezen a szenzoron mérnem?
Hasonló esetem volt egy AEG inverteres mosógéppel, ami nem akart fűteni.
Már majdnem feladtam, mivel ott is a panelban mértem hogy kap-e vezérlést a fűtésrelé és az őt vezérlő tranzisztor meg is kapta a szükséges feszültséget a processzortól, de nem kapcsolta rá a relére.
Mint kiderült, aki elhozta hozzám a gépet, cserélt fűtőszálat, de a hőgombát nem ellenőrizte/cserélte(elsiklott felette).
Kicseréltem a hőgombát és már fűtött is a gép és tökéletesen megcsinálta töltettel is a programot.

Ezt csak azért írtam le, hogy ott is azt hittem hogy a panelban van a baj és kiderült hogy periféria hibája van a gépnek.
Üdv:Ladakölyök

szia,
Itt van komplett rajz a vezérlőpanelről is.
http://www.elremont.ru/svch/bt_rem51.php

Ennek a tápjával kezdeném.
A magnetron 2 db relével indul,van egy INRUSH "lágyindító" soros ellenállással és egy párhuzamos VPC jelű relé.
Konkrétan nem ismerem ennél a típusnál hogy megy a világítás,de a a mikrók többségénél az ajtónyitás kapcsolja a világítást és sokszor a ventilátort is.Értelemszerűen a MAIN relay behúz.
Ajtókapcsolókat ellenőrizted?

uniman képe

Hello.
Relék...?


Üdv.:Uniman