You are here

LG Flatron 795FT színhiba

12 posts / 0 new
Last post
vision61
vision61 picture

Sziasztok!

A segítségeteket kérem ennek a monitornak a javításában. A rajza itt is megtalálható, azt már letöltöttem.
A monitoron időnként "eltűnik" a VGA kábelen érkező jelből a piros szín. Azonban az OSD menün belül, illetve ha kihúzom a monitorból a VGA kábelt a teszt ábrában ilyenkor is jó a kép, csak a szgép jeléből hiányzik. Ez elég rendszertelenül, van amikor órákig jó a kép, van amikor egész nap rossz.
A fenti monitor néhány éve már volt egy szerelőnél, aki kicserélte a színvégfok IC-t, mivel szerinte ez volt a hibás. Valójában semmit nem változott, visszavittem. Átnézte mégegyszer és azt mondta hogy szerinte képcső hibás.
Most megint elővettem, jó lenne a műhelyben a szgéphez, viszont így eléggé kellemetlen használni. Próbáltam már másik gépen, több VGA kábellel is, a hiba biztosan a monitoron belül van. Még nem szedtem szét, próbáltam a VGA csatlakozót mozgatni, finoman megütögettem :) a burkolatot, ezek nem segítettek. Abból kiindulva, hogy a menü és a teszt ábra hibátlan, szerintem a képcső és a színvégfok is jó.
Mit lenne célszerű átnéznem, esetleg más is találkozott már lyen hibával, széria hiba esetleg.
Köszönöm előre is a segítségeteket.

Comments
vision61
vision61 picture

Köszönöm a tanácsokat, sikerült megtalálni a hibát. A bemenetnél lévő panelen (ezen van a VGA csatlakozó is) a kimeneti RGB csatlakozót erősebben mozgatva előidézi (már csak idézte) a hibát. Átforrasztottam a lábait, úgy tűnik jó lett.
(Viszont az itt megtalálható 795FT rajz nem ezé a készüléké, az enyémben pl. a színvégfok IC típusa VPS13 (ez volt cserélve régebben), ennek persze jelen esetben nem volt jelentősége.)
További szép napot mindenkinek!

0

Vote up!

You voted ‘up’

delon1
delon1 picture

Szia vision61!
Gratulálok!
Látod, csak sikerült a segítség!
Egy kérdés lenne még részemről! A te esetedben is megfelelően volt színezve a kábel?
delon1

0

Vote up!

You voted ‘up’

vision61
vision61 picture

Szia!

Lehet hogy jók a színek, viszont nem lehet látni a 3 fehér és 3 fekete színű zsugorcső miatt. :)
Mindkét végén erenként rá van "gyógyítva" az árnyékolt vezetékekre. A paneleken viszont jól látható az RGB jelölés.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!
Gratula!
Egyébként bontottam már több vga kábelt, azokban mind színre voltak fújva az rgb kábelek, erenként árnyékolva.

Üdv: Jácint

0

Vote up!

You voted ‘up’

vision61
vision61 picture

Köszönöm az eddigi segítségeteket, délután szétbontom, átnézem a csatlakozókat, vezetékeket. (Szkópom sajna nincs csak multiméterek, nem ilyen területen tevékenykedem.)

További szép napot!

0

Vote up!

You voted ‘up’

delon1
delon1 picture

Szia vision61!

Multiméterrel is tesztelhető az RGB jel megléte.Főleg analóggal, egyen mérésnél.
Próbálj meg egy videót nézni a gépen. A lényeg hogy változzon az RGB jel. Kis (2-5V)V-os méréshatárnál a műszeren már látszik a jelváltozás valamelyest. Hasonlítsd össze a 3 színjel változását.Ezt a monitoron belül a kábel belső végén mérjed. Természetesen hibás állapotban.
Itt kiderül hogy jó-e a kábel?!
És mint mindig is. Először mindent a szemnek! Gondolok a forrasztási hibákra is!
delon1

0

Vote up!

You voted ‘up’

greatman
greatman picture

Szia! Jól gondolod. Ez nem képcső és nem színvégfok. Mivel a kábelt már próbáltad cserélni, akkor ez lehet a csatlakozó hibája is. Ilyen hibával már találkoztam, (érdekes, mert ott is a piros vacakolt) a VGA kártya csatlakozója volt "kiszopósodva". A belső érintkezők eloxidáltak, meg kitágultak, és hol érintkeztek, hol nem. Egy ideig ha megmozgattam akkor visszajött, utána már az sem. Ki kellett cserélni a csatlakozót. A poén az egészben, hogy a havernek volt a videókártyája előtte. Neki ugyanezt csinálta a monitora. Ha oldalba verte, akkor általában visszajött a piros, (megmozdult a kábel) később, már ütötte - verte akkor sem. Ő is forrasztotta a színvégfokot, meg mindent, meg pucolta a képcső foglalatot de semmi változás. Szerintem nézd meg a monitor csatlakozóját, vagy forraszd be direktbe a kábelt.
Ha ez sem segít, akkor ludas lehet még a KA2507 -es IC is.

0

Vote up!

You voted ‘up’

delon1
delon1 picture

Szia vision61!

Erre már sok példa is megjelent előttem!
Szinte mindnek az volt a problémája hogy a VGA-kábele szakadozott!!! Mégpedig a monitor felőli végénél.
Ha ezt ott tőben megmozgatod, nem jön be a piros szín?
delon1

0

Vote up!

You voted ‘up’

vision61
vision61 picture

Szia!

Köszi a választ, de amint írtam több kábellel is próbáltam, én is gondoltam ilyen hibára.
Ennél nincs beforrasztva a kábel, csatlakozó van a "hátlapon", amit már finoman ugyan, de próbáltam mozgatni.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Na akkor kapd le a hátulját, és forrszd át azt a csatlakozót. Ha hozzáférsz, kövesd le a piros lábat, ameddig tudod, és forraszd át az útba eső alkatrészeket.

Üdv: Jácint

0

Vote up!

You voted ‘up’

delon1
delon1 picture

Sziasztok!
Általában a vezeték színe is piros!
Egy mérést,is megérne a vezeték két végén? Talán szkóppal is?!
delon1

0

Vote up!

You voted ‘up’

Sponsored links