You are here

acer aspire 5520...ICW50 LA-3581

27 posts / 0 new
Last post
pihe
pihe's picture

sziasztok ..

a következő gondom van...bekapcsolom a vasat és 5mp mulva kikapcs..1mp szünet utána magátol bekapcs és ez így megy amíg ki nem veszem az aksit, bebutolna ..de kevés az idő hozzá, már szétdurtam..a csupasz alaplap is így tesz..

Comments
Sucuka

Sziasztok!

A következő a problémám:
Hoztak egy Acer Aspire 5520G típusú gépet, azza volt a hibajelenség, hogy működés közben fagyi, aztán már csak a "konnektorból ki" segített kikapcsolni a tulaj szerint.
A BIOS-t újraírtam, de ugyanaz a hiba, procit is cseréltem de nem az a bűnös. A VGA-ra gyanakszom, mert a hűtés baromi rossz volt a "szokásos" porszőnyeg miatt, ami a hűtőradiátor és venti közé "keletkezett".

Sajnos egyelőre nincs másik VGA-m hogy kipróbáljam, van valami épkézáb ötlete valakinek?
Köszi!

0

Vote up!

You voted ‘up’

Sucuka

Annyi a fejlemény a továbbiakban, hogy a VGA-t kipróbáltuk, az OK, úgyhogy már csak az alaplap a gyanús.

0

Vote up!

You voted ‘up’

jbussh

Melegítsd meg a chipet 250-300 fokos pákaheggyel tizenöt-húsz másodpercre. A páka hegyén legyen egy csepp olvadt cin, elősegítendő a hőátadást. Ha beindul, akkor a chip tuti hibás. Forr. hiba ezekben nem szokott lenni, de az nVidia FC-PGA chipjei egytől egyig gyári hibásak.
Eddig az összes 5520 és 7520, ami nálam járt (kb. harminc darab) északi híd-hibás volt.

0

Vote up!

You voted ‘up’

Norman

Szia Jbussh.
Nem tévedtél. Melegítés után azonnal beröffent a laptop. Hát ez nagy baj.
De legalább célkeresztben van a bűnös.
Köszönöm a segítséged.
Üdv

0

Vote up!

You voted ‘up’

jbussh

Üdv!
Szívesen.
Sajnos 100 nV chipes laptopból 99-nek ez a baja: vagy a VGA, vagy a NB.
Gennyvidia :(

0

Vote up!

You voted ‘up’

Norman

Aszta.
Köszönöm Jbussh.
Ma este,megfogom próbálni,éppen azért hogy lezárhassam az ügyet. Ha működik akkor részemről végeztem vele sajnos. Tudsz helyet ahol korrekt áron és módon lecserélik a chipsetet,vagy nem érdemes erőltetni? Pedig én Nvidia párti vagyok ,de ezek után csalódnom kell benne.
Üdv

0

Vote up!

You voted ‘up’

jbussh

Én is az voltam. December végén járt nálam egy GTX460, ami elég új modell, és az is ezt csinálta. Nem hiszem el, hogy nincs szándékosság a dologban.
Tudok Valakit, aki ki tudja cserélni ezeket a chipeket, de sajnos nincs mire. Csak újjal dolgozik, és - tudomásom szerint - ehhez nincs beszerzési forrása (csak újjal dolgozik, abból sem mindegy, honnan van).
Egyébként többünk tapasztalatai szerint az AMD 690-es chipsetétől kezdődően a másik oldalon is fennáll a jelenség.

0

Vote up!

You voted ‘up’

Norman

Sziasztok.
Nekem is pont ugyanilyen gondom van 1 ugyanilyen géppel mint annak idején ,jó régen Tete01-nek. Sajnos nem derült ki hogy igazából mi volt a probléma,csak annyi hogy szinte minden hibánál ugyanez a jelenség üti fel a fejét. Láttam volt akinél bios és volt akinél videókártya csere oldotta meg.
Sajnos én egyiket sem tudom cserélni de hátha lehetséges más megoldás is.
A jellemző feszültségeket megmértem,mind jelen van amíg bekapcsolva tartja magát.
Esetleg volna valakinek egyéb hasznos információja?
Üdvözlet

0

Vote up!

You voted ‘up’

jbussh

nVidia NB hiba.

0

Vote up!

You voted ‘up’

Norman

Szia Jbussh.
Köszönöm. Ezek szerint ez a jellemző hibájuk ezeknek a gépeknek?
Maga a chipset rossz vagy csak BGA forrasztás hiba?
Esetleg megpróbálkozhatok 1 kis forrólevegős trükkel?
Ha beindul akkor már tuti ő a felelős és akkor 1 megfelelő szerviz orvosolhatja a problémát. Mit gondolsz?
Üdv

0

Vote up!

You voted ‘up’

szati77
szati77's picture

hali

nálam is van egy travelmate 4520as és ez is csinálja néha, illetve azt produkálja még ha elalszik windowsban nem lehet felébreszteni csak kikapcs bekepcs után. leginább ilyenkor jelentkezik a probléma.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz tete01!
A szétszedet lapra visszatetted, a prochűtőt?
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

szuts
szuts's picture

Helló!

Nem tudom, hogy a hütőventillátor visszajelzése jó-e, illetve termikus melegedést sem zárnám ki. Gyanakodnék még a bekapcsológomb beragadása is.
Ez alatt az 5mp alatt látsz valami képet a monitoron?
szuts

0

Vote up!

You voted ‘up’

Nativeelco
Nativeelco's picture

Szia tete01.

Előzménye volt ezen hibának?
Ellenőrizd a beépített bios akkut, ill. elemet. 3V-os.
A biosba beenged? Ott nem indul újra?

Írj még a hibáról bővebben.

Ha AMD-s akkor passz.

0

Vote up!

You voted ‘up’

tete01

sziasztok..

szval a következő: 5520 acer aspire..amd..ja..előzmény: 1x csak kikapcsolt..munka közben..és 1mp mulva be ,majd 5mp ujra ki..és ez így megy amíg ki nem veszem az aksit..kép még nincs,bios sem,F2, de kezdi beindítani a romotdvdt..
én meg azt hittem mert nem integrált a vidkártya azhalt meg de nem mert másikkal is azt teszi..meg másik rammal,meg másik cuccal, ezt azért írom mert a spanomnak is van 1 ilyen vasa és próba..bár nem pont ez a típus és átpakoltam egyenként..végül már csak az alaplap maradt proci meg minden nélkül csupaszon..és ha rátolom az aksit ami full töltött akkor ugyan azt teszi..5 mp világít a zöld bekapcs jelző..kikapcs..1 mp elalszik..utána magátol bekapcs 5mp-ig utána 1 perc szünet és ez addig megy a míg leveszem az aksit..hát ennyi..most ott tartok..méregetek...sm diod...gyanakszom..csak nem találok kapcs rajzot..és hm..nem egyszerü..valami okosság jol jönne..

0

Vote up!

You voted ‘up’

mdecsi

Szia!

Első körben tápfeszt kellene mérni, mert olyan mintha leesne bekapcsolás után. Van benne egy tápmodul. Elég könnyű megtalálni, sokszor külön kártyán van. Több nagy méretű tekercs is van a környéken. Na, ott lesz egy tápvezérlő IC. Annak letöltöd az adatlapját és akkor látni fogod, hogy melyik lába melyik tápfeszért felelős. Rámérsz bekapcsolás közben és nézd meg, hogy megvan-e rajta ami kell.

Leírva egyszerű, amúgy picit nehezebb lesz, ripityára szét kell szedni. Ha nem találod a dolgokat, akkor készíts nagyfelbontású képet az alaplapról és mutatom hol vannak a dolgok.

DM

0

Vote up!

You voted ‘up’

tete01

sziasztok...

próbálok képet kirakni..részkép csak..ja..

File csatolás: 

0

Vote up!

You voted ‘up’

rudolf992

Szia azt hiszem ismerem a gondot,ki kellene merni a tapokat,en a procira tippelek.Megmered a feszultseget a proci felol azon a ket nagy tekercsen vagy a kondikon 1-1.3V korul kellene legyen.Ha megvan ok nem ez a baj ha nem akkor megfordittod a lapot es van egy olyan alkatresz hogy PL(jelzessel,szurke szinu,tekercs)kb a processzor alatt a masik oldalon.Megmered a feszultseget mindket oldalan,de ugy hogy nem az alkatreszen hanem a lapon ahova csatlakoztatva van.
De elobb a gepet be kell kapcsolni.Ezen 19V kellene legyen mindket oldalan adapterrel.

Sok sikert irj meg ha van valami fejlemeny!

0

Vote up!

You voted ‘up’

Medve3

Szia tete01!

Probáld meg a CTRL+ALT+F1 kombinációt

0

Vote up!

You voted ‘up’

mdecsi

Szia!

Telefonnal készült? Kellene jobb minőségű és az egész lapról. Ezen nem tudom beazonosítain a kérdéses részt.

DM

0

Vote up!

You voted ‘up’

tibibalogh520
tibibalogh520's picture

Esetleg valamelyik kondi nincs megpusztuló félben?

0

Vote up!

You voted ‘up’

arpinyo

Sziasztzok! én is kondira gyanakszok a tekercsek közelében találod őket. főként két nagyobbat keress.

0

Vote up!

You voted ‘up’

hifi64

Szia
Most volt egy hasonlóhibám,én is tápra gyanakodtam.
A végén kiderült hogy a bios rossz.
Újraírattam és láss csodát.
üdv:hifi64

0

Vote up!

You voted ‘up’

tete01

jó neked ..nálam vga chip..csere..27k...

0

Vote up!

You voted ‘up’

szati77
szati77's picture

a bios frissités nálam is megvolt. mig xp volt rajta a catalist elég surun visitott, meg kékhalálozott. most win7 van rajta, aha elindul a gép akkor stabil, de pl ma reggel is küzdöttem vele. bár én még nem néztem bele.

0

Vote up!

You voted ‘up’

hifi64

Szia
A Yutubon elég sokat foglalkoznak bga házi forrasztással.
Érdemes megnézni nehány videót.
üdv:hifi64

0

Vote up!

You voted ‘up’

More similar content