You are here

Aura VA-40 erősítő forralja a végtranyót (MEGOLDVA)

31 posts / 0 new
Last post
jakyg

Sziasztok!

Úgy néz ki, hogy ez a címben említett erősítő kifog rajtam, nem tudok rájönni a bajára. Már előttem is próbálkoztak a javításával -sikertelenül. Ha össze van rakva az erősítő, akkor minden létező biztosítékot kicsap ami benne van, még a 30 Ohmos előtét ellenállásaimmal is 1A folyik a tápágon, és ez csak az erősítő egyik oldala. Minden félvezetőt kiszedve jónak mérek, mindkét oldal ugyanúgy viselkedik (mindkét oldal rossz).
Rajz sehol sem található erről az erősítőről ezért a beépített alkatrészek alapján visszarajzoltam és itt közre is adom, elég fura kapcsolás, de nem szúrja semmi a szemem, szerintem ez így akár működhetne is, de nem teszi. A FET-ek vizsgálatát a Skori weblapján található leírás alapján végeztem és ezek alapján a 2SJ162 tűnt gyanúsnak a 2SK1058 minden tekintetben a leírásnak megfelelően viselkedett, vettem hát két 2SJ162-t de ezeket is pont ugyanolyannak mérem, mint ami eredetileg is benne volt. A kapcsolásban a 2SJ162 nagyon melegszik, a 2SK1058 nem melegszik egyáltalán, kikötött vég-fetekkel a kimenetet földre kötve az R7 (300 Ohm) ellenállás kezd füstölni. Próbálkoztam a két MPSA06 tranzisztorból épített fokozat kikötésével is, ilyenkor a két MPSA56 tranzisztorból épített differenciál erősítő sem áll be rendesen földre kötött bemenetekkel. Mi lehet a probléma?

File attachment: 
Sponsored link
Comments
jakyg

Sziasztok!

Új 2SK1058-ak és voilá, működik.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Jakyg.

Lehet, hogy mégiscsak rossz tanácsot kaptál valakitől?: http://elektrotanya.com/?q=hu/content/2sj162-fetek-beszerzese-es-bemerese
De akár hamis tranyót is vehettél (más lábkiosztással), ahogy itt írják...vagy "eredeti" Hitachit vettél?: http://www.hobbielektronika.hu/forum/topic_6706.html?pg=13
Üdv.: uniman

0

Vote up!

You voted ‘up’

jakyg

Szia!

A FET-ek mérését a Skori weblapján leírtak alapján végeztem és az ott leírtak alapján én a 2SJ162-t tartottam gyanúsnak cserére, ebből vettem kettőt, de ezeket is ugyanolyannak mérem, a kapcsolásban viszont teljesen mindegy, hogy az eredeti FETtel próbálom ki vagy az újonnan vásárolttal, egyformán (nem) működik, és pont a 2SJ kezd nagyon melegedni ami arra utal, hogy az működne jól csak valami más nem hagyja, a 2SK-ből még nem vettem, de úgy tűnk nem tudom elkerülni.

0

Vote up!

You voted ‘up’

Kumi

Szia!
Én inkább belemérnék az adott FET adatlapján közölt karakterisztikába.
Például az I(D) / U (GS) karakterisztikába.
Ha jó a FET, akkor lényeges eltérés nem lehet.
Ez sem tart szerintem hosszabb ideig, mint ellenállásokat méregetni.
Így egyértelműen látnád, hogy mekkora U(GS) feszültség szükséges a nyugalmi áram beállításához.
Kumi

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Osztom Kumi vélemeényét , a C E között néz szét kicsit .
Nekem erre a rajzra hasonlítana , vagy nem ?

Üdv! Miki.

File csatolás: 

0

Vote up!

You voted ‘up’

vasjozsi
vasjozsi's picture

Szia! Ezen az erősítőn elagyaltam kb 1 napot, és oda jutottam, hogy képtelenség volt nullára letenni a végét. Talán duál tranyókkal meg lehetne oldani, de szerintem semmi értelme sincs a küzdelemnek!

0

Vote up!

You voted ‘up’

Kumi

Sziasztok!
A C-E cserével rendben lesz elvileg az áramkör.
Az első differenciál erősítő 2 x 460uA-rel megy, a második 2 x 4mA-rel.
A kimeneti DC szintnek (0VDC) automatikusan be kell állni.
A nyugalmi áram az R7 (300ohm) értékének változtatásával beállítható.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

jakyg

Szia!

Magam is meglepődtem, de semmivel sem lett jobb a működés a cserék után, sőt, ha lehet mondani most még több áram akar folyni.

0

Vote up!

You voted ‘up’

jakyg

Most lekötöttem a FET-ek source-át, legalább nem akar elfüstölni szegény 300 Ohmos ellenállás, úgy tűnik kezd éledezni, viszont a 2SJ162 gate-jén -20V, míg a 2SK1058 gate-jén -13,8V-ot mérek, ennek ha jól sejtem inkább olyan +/- 3V körül kéne lenni

0

Vote up!

You voted ‘up’

Kumi

Szia!
A FET karakterisztikák szerint inkább +-0,5VDC-t kell mérni. a két gate-en.
Kumi

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Szia,

az a baj, hogy ez egy egyenáramúlag erősen visszacsatolt erősítő, így a feszültségek nem állnak be a végtranzisztorok nélkül, mert felszakad a szabályzó hurok.
Megpróbálhatod azt, hogy kiveszed a végtranzisztorokat, a kimenetet pedig közvetlenül földre kötöd. Így eléred, azt az állapotot amit szeretnél beállítani és a differősítőkön be kellene állni a szimmetrikus áramoknak és közel azokat az értékeket kapod, amit a normál nyugalmi munkapontban kell mérned. Ha ez nem történik meg valami hiba van az erősítőben.

Ez sztereó erősítő nem? Mindkét oldal hibás? Ha van jó oldal lehet onnan lehet venni a feszültségeket.

Szerintem az R10-nek 22kOhm, sok én úgy gondolom ennek 9,6kOhmnál kisebbnek kell lenni különben a differősítő szaturációba kerülhet vezérlés alatt!

Üdv,
Oszi

0

Vote up!

You voted ‘up’

Kumi

Sziasztok!
A FET-ek lekötése esetén a 100K visszacsatoló ellenállást át kell kötni az R7 (300ohm) ellenállás valamelyik oldalára.
Ekkor a differenciál erősítőknek ezt az oldalt kell 0VDC-re húzni.
R10 ellenállás értéke.
Oszinak igaza van, ezt az ellentmondást én nem vettem észre.
R10-en a feszültségek elvileg: -0,5VDC - +41,2VDC azaz 41,7VDC
Ebből az ellenállás elvi értéke: 10,4Kohm.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

jakyg

Szia!

Ahova bekötöm a visszacsatolást ott szépen beáll 0V-ra, ezek szerint a FET-el lesz a baj, mégpedig valószínűleg a 2SK1058-al mivel ha be van kötve az nem melegszik (és persze mert nem azt vettem a múltkor...)

0

Vote up!

You voted ‘up’

Kumi

Szia!
Akkor FET csere.
R7 300ohm esetében kb. +-0,6VDC lesz a két gate feszültség.
A karakterisztikából kiolvasható a nyugalmi áram kb. értéke ez esetben.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

jakyg

Szia!

Igen mindkét oldal egyformán rossz. R10-et már lecsökkentettem 2,2k-ra, R7-et megnöveltem 1k-ra de eddig nincs siker. Megnézem mi történik, ha fetek nélkül a kimenetet földre kötöm.

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos's picture

Üdv.jakyg!

A végfok tranyókhoz tegyél 100R körüli munkaellenállásokat és úgy méregessél, talán így nem veri a biztiket és a végfok is meg marad. Hangfal helyére 10R 10-20W műterhelést.Végfok bemenet "0" ra és nyugalmi áramot mérjed.

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Sziasztok,

annyit még hozzáfűznék, hogy a beállítás idejére érdemes a végfokot áramkorlátozott labortápról járatni, max. 1A áramkorláttal! Sok gondtól óvhatod meg magad és még spórolhatsz is! :D

Üdv,
Oszi

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Szia,

ez a kapcsolás ebben a formában csak szigorúan párba válogatott tranzisztorokkal működik! Mivel nincs szabályozási lehetőséged, nem tudod kompenzálni az eltéréseket. A Hang & Technika 1999 július-augusztusi kiadványában jelent meg egy használható és utánépíthető verzió. Ennél beállítható, mind a fetek nyugalmi árama, mind a kimeneti nyugalmi 0V. Nálad az új tranzisztorok eltérő paraméterei miatt az egyik FET kinyitva van még a másik lezárt, így a kimenet elbillen egyenáramúlag és az alkatrészek túlmelegednek!
A rajzodon az R14 ellenállás változtatásával megpróbálhatod beállítani a kimeneti 0V-ot!

Üdv,
Oszi

File csatolás: 

0

Vote up!

You voted ‘up’

jakyg

Szia!

Ez egészen ígéretes kapcsolás, bár van néhány aggasztó eltérés az enyémtől, de lehet, hogy végül ez fog előbbre vinni. Nem próbáltam még ki végül az új FET-eket, eddig az eredeti alkatrészekkel kísérletezek, tehát elvileg ezek párba válogatott tranzisztorok lehetnek, ha nagyon nem keverték össze őket...

0

Vote up!

You voted ‘up’

Kumi

Szia!
Számoltál már munkapontokat a kapcsolási rajz szerint?
Szerintem hibás a rajz, így nem működhet.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

jakyg

Szia!

Szerinted miért nem működhet? Én nem mondom, hogy ez az eredeti kapcsolása az erősítőnek, de hozzám így került, nekem a két "T1" tranzisztor volt furcsa sokáig én igazán felcserélném a kollektort és emittert, vagy a T2 és T1 tranzisztorokat felcserélném, bár valaki már filctollal is feliratozta a nyákot és ott a kapcsolási rajzom szerinti felállás van

0

Vote up!

You voted ‘up’

Kumi

Sziasztok!
Ha megcseréljük a tranzisztorok CE kivezetéseit (mind az ötnél), akkor a kapcsolás lényegesen logikusabb lesz.
Kumi

0

Vote up!

You voted ‘up’

Kumi

Szia!
T2 tranzisztor hogyan kap bázisáramot?
R10 és R8 értéke is furcsa ebben a kapcsolásban.
Kumi

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Szia Kumi,

Teljesen jogos R10 egy nagyságrenddel nagyobb, mint amekkorát az áramkör elbír + T2 is fordítva van bekötve, ha tényleg így van bekötve az nem semmi. Nem lehet, hogy csak rosszul lett lerajzolva? Az MPSA-k bekötése a BC182 bekötésének tükörképe!


Üdv,
Oszi

0

Vote up!

You voted ‘up’

jakyg

Szia!

Köszönöm a bizalmat, jól lett lerajzolva, most tényleg így van bekötve ;)
Viszont én is arra jöttem rá, amit írtál, mint már mondtam a nyákra már valaki feliratozta a tranzisztorok típusát, viszont nem az MPSA-k vannak oda írva, hanem BC182 és 212, de ez eddig azért nem tűnt fel, mert az erősítőhöz kaptam egy zacskó csere tranzisztort is, de azok meg BC500-as szériából vannak, úgyhogy a feliratot a szervizes kollega egyszerű lelkének tudtam be. Akkor jöhet a nagy tranzisztor átforgatás!

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Sziasztok,

ezt nem is néztem a rajzon, a tranzisztorok mindkét differősítőben helytelenül vannak bekötve. PNP tranzisztor emittere mindig pozitívabb mint a kollektora, npn-nél pedig éppen ellenkezőleg az emitter negatívabb a kollektornál. Egy kis segítség a helyes differenciál erősítő bekötés megértéséhez!

Üdv,
Oszi

0

Vote up!

You voted ‘up’

jakyg

Szia!

Ha jól megnézed az összes bipoláris tranzisztornak fel van cserélve a kollektora és emittere a kettőnk rajzán. Mint mondtam én csak a megkapott (már turkált) erősítőt rajzoltam vissza, viszont ami érdekes, hogy a nyák terv az én kapcsolási rajzomnak kedvez, ha szentírásnak vesszük az MPSA tranzisztorok láb kiosztását és hozzáadjuk, hogy a bázis láb általában "hátrafelé lóg ki", kipróbálom mi történik, ha átforgatom a tranzisztorokat.

0

Vote up!

You voted ‘up’

Oszi11
Oszi11's picture

Szia,

igen én is most vettem észre!

Üdv,
Oszi

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello Jakyg.

Hasonló erősítők rajzait áttanulmányoztad-é?: http://www.google.hu/search?q=2SJ162&hl=hu&tbo=u&rlz=1C1_____enHU513&tbm...

Üdv.: uniman

0

Vote up!

You voted ‘up’

jakyg

Szia!

Egyedül az AURA VA100-at néztem, az is ezeket a feteket használja, bár csak távolról hasonlít.

0

Vote up!

You voted ‘up’

More similar content