You are here

Awelco Mikro 164 inverteres hegesztő javítás

15 posts / 0 new
Last post
pihe
pihe picture
*****

Sziasztok életem első inverteres hegesztőjét próbálom megjavítani nem sok sikerrel,mivel nem sokat tudok abenne lévő alkatrészekről.például igbt-k vannak benne kimérni nem tudom hogy jók-e
A kapcsolási rajz valószinüleg segítene.A hibajelenség bekapcsolásnál mindkét led kigyullad a HOT feliratu is néhány másodperc mulva kialszik és berregve meghúz 220v-ot kapcsoló relé, ventilátor áll,akimeneten 0v.Előre is köszi a segitséget

Comments
tomirevesz
tomirevesz picture

Sziasztok!

Ugyanezzel a hibával javítottam egy Awelco Micro 164-et, a +/- átvezető menetes csonk forrasztása engedett el. Az L6386 LVG lába 40 Ohm körüli értéket mutatott, a 2-2 BSR14-16 párossal együtt cseréltem, passzív alkatrészek egyesével átmérve. Indul is a gép de kikapcsolás után kattog-csipog ahogy kisül a táp puffere.
Mi okozhatja ezt?   

Feltöltöttem egy videót a folyamatról:
https://www.youtube.com/watch?v=_Mrag7K_zqA

(a trafó vasmagja mozgott, csak a hang forrása miatt mozgattam meg)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture

szia: a képen  úgy látom,  a ventilátor lapátja olyan ütemben indulna, mozog kb 15 fokos szögben, ahogy a kattogás hallatszik

Bálint

0

Vote up!

You voted ‘up’

tomirevesz
tomirevesz picture

Szia.Tökéletesen látod, mintha az L6386 nem állna le az AC megszűnésekor és a pufferből dolgozik a kisülésig. 

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki picture

Húzd le a ventit! 

0

Vote up!

You voted ‘up’

tomirevesz
tomirevesz picture

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture

szia: csak nem a relé kattog?
Régen, videokhoz csináltam sztetoszkópot, egy kis tölcsérbe dugtam egy műanyag csövet, jól lehetett használni

Bálint

0

Vote up!

You voted ‘up’

tomirevesz
tomirevesz picture

Nem, nem a lágyindító relé kattog. Megnézem az UC3845 környékét.

0

Vote up!

You voted ‘up’

rubyka
rubyka picture

Szia.Elösször is jó volna egy fénykép a belsejéröl,utánna a ventillátor milyen feszültségen dolgozik ? mert ha 24v-os akkor azért nem müködik ,mert az elsödleges táp nem müködik.Az IGBT*ket ha kiveszed ,ki lehet mérni.Ha ezek megvannak lehet tovább lépni.Üdv

0

Vote up!

You voted ‘up’

gyuri074
gyuri074 picture

Sziasztok én is a fent emlitett hegesztővel bajlódok.Sikerült 5 db igbt-t kinyirni csak úgy működött ha kivettem az uc 3845 Isens lábán lévő 10 ohmos ellenálást ez figyeli aprimer körben folyó áramot úgy hogy egy 20 miliohmos ellenáláson figyeli a feszt.1 volt felett az uc 3845 leáll,én ezt a védelmet iktattam ki .Multiméterrel mérve nem volt 1 volt az Isense lábon mégis leált tudom oszcilloszkppal kellene megvizgálni de nincs.Egyébként lehetett hegeszteni vele csak néha apró durranások hallatszodtak ekkor már tudtam gond lesz.Adjatok tanácsot mire figyeljek a következő éleztésnél,az igbt-k közül 3 gyári volt 5 pedig cserélt hasonló paraméterű de nem ugyanaz.

0

Vote up!

You voted ‘up’

uniman
uniman picture

Hello.
"5 db igbt-t kinyirni"...5 db IGBT-t még nem láttam egyszerre működni hegesztő inverterben(...vagy előfordul?), vagy egyesével történt az "öldöklés"?
Üdv.: uniman

0

Vote up!

You voted ‘up’

rubyka
rubyka picture

Szia.Az én véleményem az ,hogy nem szabad semmit sem kiiktatni az UC körül,esetleg ic csere jöhet szoba de semmi más alakitgatás.Az IGBT-ket ki kell cserélni mindet egyformára és visszatenni csak akkor ha mindent átvizsgáltál az IGBT-k környékén.

0

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Helló!
Csak egyívású IGBT-ket tegyél bele. Ha nem egyformák akkor biztosan újra kinyírod. Az UC a meghajtásban volt?
Üdv.: Ízirájder

0

Vote up!

You voted ‘up’

gyuri074
gyuri074 picture

Sziasztok.Senki nem tud erről aszerkezetről semmit mondani?

0

Vote up!

You voted ‘up’

Oszi11
Oszi11 picture

Szia,

ez lehet segít, men ez a típus, de hasonlít!

Üdv,
Oszi

File csatolás: 

0

Vote up!

You voted ‘up’

More similar content