You are here

Behringer X-VAMP LX1-X gitár effekt teljesen néma

6 posts / 0 new
Last post
bbgames

Tisztelt Kollégák!

A fenti eszköz elnémult. A tápfeszültségek rendben vannak, a kezelőszervekre reagálnak a kijelző lámpák, de hang nincs. Alighanem forrasztási (vagy kontakt) hiba lehet, mert míg méregettem piszkáltam a panelen, rövid időre megjavult.
Be tudtam azonosítani egy codec IC-t a kimeneten, ennek lábain nem látszik semmi hibásnak,
a digitális lábakon digitális jel, az analóg lábakon DC, a tápon pedig táp van.
Nagy segítség lenne egy kapcsolási rajz, vagy tapasztalat a javításban.

Előre is köszönöm a figyelmet,

bbgames

Comments
bbgames

Köszönöm az ötleteket, a vamp rajz alapján az látszik, hogy a codec ic bemenetén van jel,
de nem jön ki belőle semmi sem. A digitális lábakon van jel, reset ok, tápok ok.
Megpróbálom cserélni az IC-t, ha valahol be lehet szerezni.

üdvözlettel
bbgames

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

üdv: próbáltad a bemenettől követni -szkóppal- a jelet?

Bálint

0

Vote up!

You voted ‘up’

DINO54

Szia !
A bemeneten A/D a kimeneten D/A konverter. Ezek előtt és után 2-2 analóg fokozat. Sok "követnivaló" nem igen akad. A digitális rész pedig egy "halandónak" a ne akarj idő előtt a meglévőkhöz újabb ősz hajszálakat története. :)
Üdv. Laci

0

Vote up!

You voted ‘up’

DINO54

Szia !
A Tanyán van két V Amp SM. Nagy vonalakban szerintem a nálad lévő változat is hasonló lehet.
Üdv. Laci

0

Vote up!

You voted ‘up’

bbgames

Egyszer még előre teszem, hátha...

0

Vote up!

You voted ‘up’

More similar content